好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

股神必胜指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-05-10 21:50:22
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

股神必胜指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:股神必胜指标

P:=36;P1:=13;
VAR1:=((EMA(AMOUNT,5)/EMA(VOL,5)/100-EMA(AMOUNT,125)/EMA(VOL,125)/100)/(EMA(AMOUNT,5)/EMA(VOL,5)/100))<-0.4;
VAR2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
VAR5:=-100*(HHV(HIGH,52)-CLOSE)/(HHV(HIGH,52)-LLV(LOW,52));
ZS1:=COUNT(VAR1,5)>=1 AND (VAR5<-99.9 OR (VAR4<15 AND VAR3<12));
VAR6:=VOL/FINANCE(7);
VAR7:=(100*WINNER(C));
AA:=MA(VAR7,3);
BB:=MA(VAR6,34);
ZS2:=(AA<BB)*100 AND VAR7<VAR6,STICK;
VAR8:=SUM(IF(CLOSE>REF(CLOSE,1),1,0),0);
VAR9:=SUMBARS(VOL,CAPITAL);
VAR10:=IF(CLOSE>LLV(CLOSE,VAR9),1,-1)*IF(VAR8>LLV(VAR8,VAR9),1,-1);
VAR11:=COUNT(IF(VAR10=-1,1,0)=1,8)>2;
VAR12:=(CLOSE-DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100)))/DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100))*100<-18;
VAR13:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.01;
VAR14:=VAR11 AND VAR12 AND VAR13;
{股旁网-股票公式网站 www.GupaNg.com}
VAR15:=VOL/CAPITAL>=0.02 AND VOL/CAPITAL<=0.2 AND OPEN=1.105;
VAR16:=VAR15 AND COUNT(VAR15,5)=1;
ZS3:=VAR14 OR VAR15;
VAR17:=REF(CLOSE,1);
VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100;
VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100;
VAR20:=VAR18<20 AND VAR19<25 ;
ZS4:= VAR20;
VAR21:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
VAR23:=IF(CLOSE>LLV(CLOSE,VAR9),1,-1);
VAR24:=IF(VAR21>LLV(VAR21,VAR9),1,-1);
VAR25:=VAR23*VAR24;
VAR26:=IF(VAR25=-1,1,0);
ZS5:=VAR26 AND CLOSE=LLV(CLOSE,120) AND VAR7<VAR6;
大底:=IF(FILTER(ZS1 AND ZS2 AND ZS3 AND ZS4 AND ZS5>0,4),70,0),STICK ,LINETHICK6 ,COLORFFBB44;
探底尖兵:IF(ZS2 AND ZS3 AND ZS4 OR(ZS4 AND ZS5),35,0),STICK , LINETHICK6 , COLORFF22CC;
注意:=IF(ZS2 AND ZS4 AND ZS5>0,50,0),STICK ,LINETHICK3 ,COLORBLUE ;
持仓区:STICKLINE(CLOSE>EMA(C,P),0,20,20,0),COLOR00AAFF, LINETHICK1;
空仓预警区:STICKLINE(CLOSE<EMA(C,P),0,10,20,0),COLORFFBB44, LINETHICK1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
RS:= (HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
LWR:=SMA(RS,3,1);
AB:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
股神再现:IF(探底尖兵 AND (K<5.5 OR (LWR>95 AND AB=-100)),55,0),STICK,COLORRED ,LINETHICK7;
JJ:=(C*2+H+L)/4;
SK:=EMA(JJ,13) - EMA(JJ,21);
SD:=EMA(SK,2);
AAA:=HIGH/LLV(CLOSE,P1)>1.33;
BBB:=0.5;
VAR30:=(2*C+H+L)/4;
VAR31:=LLV(LOW,34);
VARA:=HHV(HIGH,34);
VARB:EMA((VAR30-VAR31)/(VARA-VAR31)*100,13),COLORF0F000;
B1:EMA(0.667*REF(VARB,1)+0.333*VARB,5),COLORYELLOW, LINETHICK2;
STICKLINE(VARB>B1, VARB,B1,3,0),COLORYELLOW;
金色快车:IF(CROSS(SD,0) AND 2>100*VOL/CAPITAL AND B1<45,70,0),STICK,COLORYELLOW,LINETHICK7;
坚决卖出:IF(CROSS(BBB,BACKSET(AAA,11))AND B1>75,80,0),STICK,COLOR00FF00,LINETHICK7;
DRAWTEXT(CROSS(BBB,BACKSET(AAA,11))AND B1>75,70,'数钱时快乐'),COLORYELLOW;
DRAWTEXT(探底尖兵 AND (K<5.5 OR (LWR>95 AND AB=-100)),65,'股神必胜!'),COLORF0F000;
DRAWTEXT(大底>0,45,'坚定持股 !'),STICK , LINETHICK3 ;
DRAWTEXT (CROSS(SD,0) AND 2>100*VOL/CAPITAL AND VARB>B1 AND B1<45,30,'搭上淘金车'),COLOR00FF00;
DRAWICON(CROSS(B1, VARB)AND B1>80 ,B1, 1);
85;
15;


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!