好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

高成功率三线合一指标{RSI-CCI-KD}

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-04-16 21:57:27
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:RSI  CCI  KD  
已有次下载
推 荐0
不推荐0

高成功率三线合一指标{RSI-CCI-KD}介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:高成功率三线合一指标{RSI-CCI-KD}

//N 2,100,9
//M 1,100,14
//N1 2,100,6

TYP := (HIGH + LOW + CLOSE)/3;
CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
FILLRGN(CC1,100,CC1>100,ColorFFFF00);
FILLRGN(CC1,-100,CC1<-100,COLOR00AAFF);
FILLRGN(100,-100,CC1<>100,COLOR000000);
CC2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;
100,LINEDOT;
-100,LINEDOT;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:(RSI1-50)*5.3,LINETHICK2,ColorFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
K1:(K-50)*5,Color00FF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
DRAWICON(买入,-200,4),ALIGN0;
卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;
DRAWICON(卖出,200,5),ALIGN0;

指标说明:
1.买卖提示向上突破"全仓杀入"红圈线、为买进信号.
2.买卖提示向上突破"止鸁逃命"黄圈线、为追涨信号.
3.买卖提示向下跌破"止鸁逃命"黄圈线、为卖出信号.
4.买卖提示低于"全仓杀入"红圈线为观望区,坚持空仓等待启动点岀现.
5.买卖提示高于"止鸁逃命"黄圈线为持股区,坚持满仓等待卖岀点岀现.
6.红黄圈之间的(兰、绿、红)三线向下开口运行方向,为短线趋势;三线合一红
线向上、为短线向好趋势.
7.红黄圈之间的粉、绿变色线代表长线趋势,粉色为上升趋势、绿色为下降趋势.

操作要领:
1.有时间盯盘的按15分钟短线波段操作,只做"吃鱼身子"的上升行情,
2.没时间看盘的按60分钟做波段操作,也能将"鱼"吃干净.
3.长线爱好者用周线选股可免盯、看盘之苦,安然做"投资".
4.中线爱好者用日线选股可安然做波段,避免坐"电梯".
5.短线爱好者用30分钟线看盘可享受"冲浪"的快乐,安全做"投机".
6.高手中的高手用1分钟线盯盘可享受"权证"的盛宴,"痛并快乐着".

操盘要点:
1.定位:量身定做一套发挥"自身条件"的操作方案,严守买卖纪律.
2.定势:趋势方向的判定,信自己的"感觉",顺势者心自顺.
3.定量:针对不同(亇股)行情阶段,严控投入资金比例,进退自如,先立于不败之地.
4.定律:破底莫入、破顶莫追,顺势而为,"积沙成丘".


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
高成功率三线合一指标{RSI-CCI-KD}下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!