好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

把K线四要素用在MDCD编辑K线+BOLL和BTX会产生奇特的效

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-01-20 10:16:24
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

把K线四要素用在MDCD编辑K线+BOLL和BTX会产生奇特的效介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:把K线四要素用在MDCD编辑K线+BOLL和BTX会产生奇特的效

咱们独出心裁看看把K线四要素【C.O.H.L】用在MDCD上编辑它的【K线+BOLL和BTX】是不是会产生奇特的效果.
{MACD的K线-----相当与DIFF差-------可能是正,是负------}
DC:=WMA(CC,SHORT/2)-WMA(CC,LONG/2); {收盘价的DIFF}
DK:=WMA(OO,SHORT/2)-WMA(OO,LONG/2); {开盘价的DIFF}
DH:=(WMA(HH,SHORT/2)-WMA(HH,LONG/2))*1.25; {最高价的DIFF}
DL:=(WMA(LL,SHORT/2)-WMA(LL,LONG/2))*1.25; {最低价的DIFF}
用这个四要素编辑K线.宝塔线.布林线.你再和原来的K线.宝塔线.布林线对比.你立马就会发现所发生的买卖信号.具有独到的地方.会帮助你确定买卖股票的绝佳机会. 还有你再仔细琢磨它们的上下影线.更是妙不可言.时有时无.所表现的含义.只要你配合K线图形就会明白.什么时候出现.什么时候不出现上下影线. 不少事情听别人说的不如自己悟出来领会更深透. 现在一个文件两个公式.一个公式里两个内容.我不可能解释透彻.但是你把副图和主图放在一起看.那就会明白其中的奥秘的.

通达信源码:


{MACD+K线+BOLL}
CC:=FORCAST(C,3); OO:=FORCAST(O,3); HH:=FORCAST(H,3); LL:=FORCAST(L,3);
SHORT:=12; LONG:=26; M:=9;
{1.MACD}
DIFF:=EMA(CC,SHORT) - EMA(CC,LONG);
DEA:=EMA(DIFF,M);
MACD:WMA((DIFF-DEA),3)*4,COLOR00FF00,LINETHICK2;
IF(MACD>REF(MACD,1),MACD,DRAWNULL),COLOR0000FF,LINETHICK2;
{2.MACD的线}
{差可能是正,是负-----相当与DIFF}
DC:=WMA(CC,SHORT/2)-WMA(CC,LONG/2); {收盘价的DIFF}
DK:=WMA(OO,SHORT/2)-WMA(OO,LONG/2); {开盘价的DIFF}
DH:=(WMA(HH,SHORT/2)-WMA(HH,LONG/2))*1.25; {最高价的DIFF}
DL:=(WMA(LL,SHORT/2)-WMA(LL,LONG/2))*1.25; {最低价的DIFF}
{另类:收阳K线 -------收盘的DIFF>开盘的DIFF--------}
STICKLINE(DC>=DK,DH,DC,0,0),COLOR0099FF;
STICKLINE(DC>=DK,DL,DK,0,0),COLOR0099FF;
STICKLINE(DC>=DK,DC,DK,4,0),COLOR0F33AA;
STICKLINE(DC>=DK,DC,DK,3,0),COLOR0F55AA;
STICKLINE(DC>=DK,DC,DK,2,0),COLOR0F77CC;
STICKLINE(DC>=DK,DC,DK,1,0),COLOR0F99DD;
{另类:收阴K线 --------收盘的DIFF<开盘的DIFF-------}
STICKLINE(DC<DK,DH,DK,0,0),COLOR00FF99;
STICKLINE(DC<DK,DL,DC,0,0),COLOR00FF99;
STICKLINE(DC<DK,DC,DK,4,0),COLOR003300;
STICKLINE(DC<DK,DC,DK,3,0),COLOR006600;
STICKLINE(DC<DK,DC,DK,2,0),COLOR009900;
STICKLINE(DC<DK,DC,DK,1,0),COLOR00BB00;
{3.MACD的BOLL}
MID:MA(DC,LONG/2),COLOR00FF00,LINETHICK1;
UPPER:MID+2*STD(DC,LONG/2),COLOR0068FF;
LOWER:MID-2*STD(DC,LONG/2),COLORFF9900;
IF(MID>REF(MID,1),MID,DRAWNULL),COLOR0000FF,LINETHICK1;

{卖}
TYP:=FORCAST(((2*C+H+L)/4*0.618+C*0.382),3),LINETHICK0;
AAX:=(TYP-MA(TYP,9))/MA(TYP,9)*100;
VARM:=MIN(EXIST(TYP,55),9);
AAX1:=EMA(AAX,VARM) *VARM;
AAX2:=MA(AAX1,3);
AAX3:=MA(AAX1,5);
卖:AAX3>10 AND AAX1<REF(AAX1,1) AND CROSS(AAX2,AAX1),COLOR00FFFF,LINETHICK0;
DRAWTEXT(卖 ,MACD*0.95,'◆卖'),COLOR00FFFF,LINETHICK1;

=============================================================================

{MACD+BTX+BOLL}
CC:=FORCAST(C,3); OO:=FORCAST(O,3); HH:=FORCAST(H,3); LL:=FORCAST(L,3);
SHORT:=12; LONG:=26; M:=9;
{1.MACD}
DIFF:=EMA(CC,SHORT) - EMA(CC,LONG);
DEA:=EMA(DIFF,M);
MACD:WMA((DIFF-DEA),3)*4,COLOR00FF00,LINETHICK2;
IF(MACD>REF(MACD,1),MACD,DRAWNULL),COLOR0000FF,LINETHICK2;
{2.MACD的BTX}
{差可能是正,是负-----相当与DIFF}
DC:=WMA(CC,SHORT/2)-WMA(CC,LONG/2); {收盘价的DIFF}
DK:=WMA(OO,SHORT/2)-WMA(OO,LONG/2); {开盘价的DIFF}
DH:=(WMA(HH,SHORT/2)-WMA(HH,LONG/2))*1.8; {最高价的DIFF}
DL:=(WMA(LL,SHORT/2)-WMA(LL,LONG/2))*1.8; {最低价的DIFF}

VAR1:=DC>REF(DC,1) AND DC>REF(DC,2);
VAR2:=REF(VAR1,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
VAR3:=REF(VAR2,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
VAR4:=REF(VAR3,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
VAR5:=REF(VAR4,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
VAR6:=REF(VAR5,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
VAR7:=REF(VAR6,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
VAR8:=REF(VAR7,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
VAR9:=REF(VAR8,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
VARA:=REF(VAR9,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
VARB:=REF(VARA,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
VARC:=REF(VARB,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,DC,REF(DC,1),3,0),COLOR0F33AA;
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,DC,REF(DC,1),2,0),COLOR0F66CC;
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,DC,REF(DC,1),1,0),COLOR0F99DD;
VARD:=DC<REF(DC,1) AND DC<REF(DC,2);
VARE:=REF(VARD,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
VARF:=REF(VARE,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
VAR10:=REF(VARF,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
VAR11:=REF(VAR10,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
VAR12:=REF(VAR11,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
VAR13:=REF(VAR12,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
VAR14:=REF(VAR13,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
VAR15:=REF(VAR14,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
VAR16:=REF(VAR15,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
VAR17:=REF(VAR16,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
VAR18:=REF(VAR17,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,DC,REF(DC,1),3,0),COLORFF3322;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,DC,REF(DC,1),2,0),COLORFF6622;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,DC,REF(DC,1),1,0),COLORFF9922;

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(DC,1),REF(DH,2),0.1,0),COLOR0000FF;
STICKLINE(VAR19,REF(DC,1),REF(DC,2),4,0),COLOR0000FF;

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(DC,1),REF(DL,2),0.1,0),COLOR00FF00;
STICKLINE(VAR1A,REF(DC,1),REF(DC,2),4,0),COLOR00FF00;

AA:=DC>REF(DC,1) AND REF(DC,1)>REF(DC,2) AND REF(DC,1)<REF(DC,3) AND IF(REF(DC,3)<REF(DC,4),1,IF(REF(DC,4)<REF(DC,5),REF(DC,1)<REF(DC,4) OR (REF(DC,2)<REF(DC,4) AND REF(DC,3)>=REF(DC,5)),IF(REF(DC,5)<REF(DC,6),1,REF(DC,6)<REF(DC,7))));
BB:=DC<REF(DC,1) AND REF(DC,1)<REF(DC,2) AND REF(DC,1)>REF(DC,3) AND IF(REF(DC,3)>REF(DC,4),1,IF(REF(DC,4)>REF(DC,5),REF(DC,1)>REF(DC,4) OR (REF(DC,2)>REF(DC,4) AND REF(DC,3)<=REF(DC,5)),IF(REF(DC,5)>REF(DC,6),1,REF(DC,6)>REF(DC,7))));
DRAWTEXT(AA AND DC>REF(DK,2),DL*0.92,'三平头翻红'),COLOR0044FF;
DRAWTEXT(BB AND DC<REF(DC,2),DH*1.08,'三平头翻绿'),COLOR00FF00;


{3.MACD的BOLL}
MID:MA(DC,LONG/2);
UPPER:MID+2*STD(DC,LONG/2),COLOR0068FF;
LOWER:MID-2*STD(DC,LONG/2),COLORFF9900;
IF(MID>REF(MID,1),MID,DRAWNULL),COLOR0000FF,LINETHICK1;

==========================================================================









大智慧源码:

DRAWGBKlast(c>0,strip(RGB(0,0,0),RGB(0,0,50),0));
{MACD+K线+BOLL}
CC:=FORCAST(C,3); OO:=FORCAST(O,3); HH:=FORCAST(H,3); LL:=FORCAST(L,3);
SHORT:=12; LONG:=26; M:=9;
{1.MACD}
DIFF:=EMA(CC,SHORT) - EMA(CC,LONG);
DEA:=EMA(DIFF,M);
MACD:WMA((DIFF-DEA),3)*4;
partline(MACD,MACD>=ref(MACD,1),rgb(255,0,0),MACD<ref(MACD,1),rgb(0,255,0)),linethick2,layer0;
{STICKLINE(MACD>0 AND MACD>REF(MACD,1),MACD,0,0,0),Color0000FF,LAYER0;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD,0,0,0),Color00FF00,LAYER0;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,0,0),Color0000FF,LAYER0;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD,0,0,0),Color00FF00,LAYER0;}
{2.MACD的线}
{差可能是正,是负-----相当与DIFF}
DC:=WMA(CC,SHORT/2)-WMA(CC,LONG/2); {收盘价的DIFF}
DK:=WMA(OO,SHORT/2)-WMA(OO,LONG/2); {开盘价的DIFF}
DH:=(WMA(HH,SHORT/2)-WMA(HH,LONG/2))*1.25; {最高价的DIFF}
DL:=(WMA(LL,SHORT/2)-WMA(LL,LONG/2))*1.25; {最低价的DIFF}
{MACD:收阳K线 -------收盘的DIFF>开盘的DIFF--------}
STICKLINE(DC>=DK,DH,DC,1,0),COLOR0099FF,LAYER4;
STICKLINE(DC>=DK,DL,DK,1,0),COLOR0099FF,LAYER4;
STICKLINE(DC>=DK,DC,DK,7,0),COLOR0F33AA,LAYER0;
STICKLINE(DC>=DK,DC,DK,5,0),COLOR0F55AA,LAYER0;
STICKLINE(DC>=DK,DC,DK,3,0),COLOR0F77CC,LAYER0;
STICKLINE(DC>=DK,DC,DK,1,0),COLOR0F99DD,LAYER0;
{MACD:收阴K线 --------收盘的DIFF<开盘的DIFF-------}
STICKLINE(DC<DK,DH,DK,1,0),COLOR00FF99,LAYER4;
STICKLINE(DC<DK,DL,DC,1,0),COLOR00FF99,LAYER4;
STICKLINE(DC<DK,DC,DK,7,0),COLOR003300,LAYER0;
STICKLINE(DC<DK,DC,DK,5,0),COLOR006600,LAYER0;
STICKLINE(DC<DK,DC,DK,3,0),COLOR009900,LAYER0;
STICKLINE(DC<DK,DC,DK,1,0),COLOR00BB00,LAYER0;

{STICKLINE(DH>=DL,DH,DL,5,601),COLOR0099FF,LAYER4;
STICKLINE(DH<DL,DH,DL,5,601),COLORFF9900,LAYER4; }

{3.MACD的BOLL}
MID:MA(DC,LONG/2);;
UPPER:MID+2*STD(DC,LONG/2),COLOR0068ff,LAYER0;;
LOWER:MID-2*STD(DC,LONG/2),COLORff9900,LAYER0;;
partline(MID,MID>=ref(MID,1),rgb(255,0,0),MID<ref(MID,1),rgb(0,255,0)),LAYER0;;

{4.卖}
TYP:FORCAST(((2*C+H+L)/4*0.618+C*0.382),3),color00FFFF,linethick0;
AAX:=(TYP-ma(TYP,9))/ma(TYP,9)*100;
VARM:=MIN(COUNT(TYP,0),9);
AAX1:=EMA(AAX,VARM) *VARM;
AAX2:=MA(AAX1,3);
AAX3:=MA(AAX1,5);
卖:aax3>10 AND aax1<REF(aax1,1) and cross(aax2,aax1),linethick0;
VERTLINE(卖,2),colorFF9900,LAYER7;
======================================================================
DRAWGBKlast(c>0,strip(RGB(0,0,0),RGB(0,0,50),0));
{MACD+BTX线+BOLL}
DRAWGBKlast(c>0,strip(RGB(0,0,0),RGB(0,0,50),0));
CC:=FORCAST(C,3); OO:=FORCAST(O,3); HH:=FORCAST(H,3); LL:=FORCAST(L,3);
SHORT:=12; LONG:=26; M:=9;
{1.MACD}
DIFF:=EMA(CC,SHORT) - EMA(CC,LONG);
DEA:=EMA(DIFF,M);
MACD:WMA((DIFF-DEA),3)*4;
partline(MACD,MACD>=ref(MACD,1),rgb(255,0,0),MACD<ref(MACD,1),rgb(0,255,0)),linethick2,layer0;

{2.MACD的宝塔线}
{差可能是正,是负-----相当与DIFF}
DC:=WMA(CC,SHORT/2)-WMA(CC,LONG/2); {收盘价的DIFF}
DK:=WMA(OO,SHORT/2)-WMA(OO,LONG/2); {开盘价的DIFF}
DH:=(WMA(HH,SHORT/2)-WMA(HH,LONG/2))*1.8; {最高价的DIFF}
DL:=(WMA(LL,SHORT/2)-WMA(LL,LONG/2))*1.8; {最低价的DIFF}

var1:=DC>REF(DC,1) AND DC>REF(DC,2);
var2:=REF(var1,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
var3:=REF(var2,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
var4:=REF(var3,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
var5:=REF(var4,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
var6:=REF(var5,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
var7:=REF(var6,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
var8:=REF(var7,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
var9:=REF(var8,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
varA:=REF(var9,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
varB:=REF(varA,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
varC:=REF(varB,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
STICKLINE(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR var8 OR var9 OR varA OR varB OR varC,DC,REF(DC,1),5,0),COLOR0F33AA;
STICKLINE(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR var8 OR var9 OR varA OR varB OR varC,DC,REF(DC,1),3,0),COLOR0F66CC;
STICKLINE(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR var8 OR var9 OR varA OR varB OR varC,DC,REF(DC,1),1,0),COLOR0F99DD;
varD:=DC<REF(DC,1) AND DC<REF(DC,2);
varE:=REF(varD,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
varF:=REF(varE,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
var10:=REF(varF,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
var11:=REF(var10,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
var12:=REF(var11,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
var13:=REF(var12,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
var14:=REF(var13,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
var15:=REF(var14,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
var16:=REF(var15,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
var17:=REF(var16,1) AND DC<=REF(DC,1) AND DC>=REF(DC,2);
var18:=REF(var17,1) AND DC>=REF(DC,1) AND DC<=REF(DC,2);
STICKLINE(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR var14 OR var15 OR var16 OR var17 OR var18,DC,REF(DC,1),5,0),COLORFF3322;
STICKLINE(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR var14 OR var15 OR var16 OR var17 OR var18,DC,REF(DC,1),3,0),COLORFF6622;
STICKLINE(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR var14 OR var15 OR var16 OR var17 OR var18,DC,REF(DC,1),1,0),COLORFF9922;

var19:=REF(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR var14 OR var15 OR var16 OR var17 OR var18,1) AND var1;
STICKLINE(var19,REF(DC,1),REF(DH,2),1,0),COLOR0000FF,LAYER0;
STICKLINE(var19,REF(DC,1),REF(DC,2),9,0),COLOR0000ff,LAYER0;

var1A:=REF(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR var8 OR var9 OR varA OR varB OR varC,1) AND varD;
STICKLINE(var1A,REF(DC,1),REF(DL,2),1,0),COLOR00FF00,LAYER0;
STICKLINE(var1A,REF(DC,1),REF(DC,2),9,0),COLOR00FF00,LAYER0;

AA:=DC>REF(DC,1) AND REF(DC,1)>REF(DC,2) AND REF(DC,1)<REF(DC,3) AND IF(REF(DC,3)<REF(DC,4),1,IF(REF(DC,4)<REF(DC,5),REF(DC,1)<REF(DC,4) OR (REF(DC,2)<REF(DC,4) AND REF(DC,3)>=REF(DC,5)),IF(REF(DC,5)<REF(DC,6),1,REF(DC,6)<REF(DC,7))));
BB:=DC<REF(DC,1) AND REF(DC,1)<REF(DC,2) AND REF(DC,1)>REF(DC,3) AND IF(REF(DC,3)>REF(DC,4),1,IF(REF(DC,4)>REF(DC,5),REF(DC,1)>REF(DC,4) OR (REF(DC,2)>REF(DC,4) AND REF(DC,3)<=REF(DC,5)),IF(REF(DC,5)>REF(DC,6),1,REF(DC,6)>REF(DC,7))));
DRAWTEXT(AA AND DC>REF(DK,2),DL*0.92,'三平头翻红'),COLOR0044ff,align1;
DRAWTEXT(BB AND DC<REF(DC,2),DH*1.08,'三平头翻绿'),COLOR00FF00,align1;

{3.MACD的BOLL}
MID:MA(DC,LONG/2);;
UPPER:MID+2*STD(DC,LONG/2),COLOR0068ff,LAYER0;;
LOWER:MID-2*STD(DC,LONG/2),COLORff9900,LAYER0;;
partline(MID,MID>=ref(MID,1),rgb(255,0,0),MID<ref(MID,1),rgb(0,255,0)),linethick1,LAYER0;;






 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
把K线四要素用在MDCD编辑K线+BOLL和BTX会产生奇特的效下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!