好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 博易大师公式

博弈大师MACD副图指标源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-12-17 09:47:21
  • 公式评级:
  • 公式类型:博易大师公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

博弈大师MACD副图指标源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:博弈大师MACD副图指标源码

变色 MACD
DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORFFFFFF,LINETHICK1;
DEA:EMA(DIFF,9),COLOR00FFFF,LINETHICK1;
MACD:2*(DIFF-DEA), COLORSTICK;
MACD1:2*(DIFF-DEA),COLORRED,LINETHICK0;
MACD2:SMA(MACD1,0,3),COLORFFFF00,LINETHICK0;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLOR00FFFF;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLOR40FF00;
S1:=MACD<0;
S2:= (MACD>=0);
S3:=BARSLAST(CROSS(DIFF,DEA));
S4:=REF(S3,S3+1);
S5:=DEA>REF(DEA,S4);
S6:=DEA;
上成立:=CROSS(DIFF,DEA) AND S5;
下成立:=CROSS(DIFF,DEA) AND S6;
L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2;
变盘:CROSS(L1,L2) AND L5,LINETHICK0,COLORD6FF9C;
STICKLINE(变盘,5,-5,4,1),COLORD6FF9C;
成立距今:BARSLAST(CROSS(DIFF,DEA)),LINETHICK0;
L6:=BARSCOUNT(CLOSE);
DRAWTEXT(CROSS(L1,L2),DIFF,'买'),COLOR0000FF;
DRAWTEXT(CROSS(L2,L1),DIFF,'卖'),COLORFFFF00;
REF(DEA,S3),POINTDOT,COLORGREEN;
IF(L1>L2,REF(DEA,S3),0),POINTDOT,LINETHICK5,COLORB078FF;
IF(MACD<0,REF(DEA,S3),0),POINTDOT,LINETHICK5,COLORGREEN;
LS:=IF(DIFF>DEA AND DIFF>0,1,0);
加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0);
XG1:CROSS(MACD1,MACD2) AND MACD1<0,LINETHICK0;
XG2:CROSS(DIFF,DEA),LINETHICK0;
M1:=MACD>REF(MACD,1) AND DIFF<DEA;
绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,LINETHICK0;
DRAWTEXT(绿柱短了,MACD,'绿柱短了'),COLOR00FF80;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
博弈大师MACD副图指标源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!