好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧非常实用的主图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-10-24 08:11:54
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧非常实用的主图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧非常实用的主图指标

H均线:=WMA(H,5);
L均线:=WMA(L,5);
转折线:=IF(C>REF(H均线,1),L均线-(MA(H,5)-WMA(H,5)),IF(C<REF(L均线,1),H均线+(MA(H,5)-WMA(H,5)),L));{,LINETHICK2,colorFFFFFF,LAYER0;}
看多:=C>转折线;{,linethick0,color0000ff;}
看空:=C<=转折线;{,linethick0,color00ff00;}
看空期:=BARSLAST(看多);
看多期:=BARSLAST(看空);
预买:看多期=1,color00ffff,linethick0;
清仓:看空期=1,colorblue,linethick0;
{STICKLINE(C>转折线,H,L,1,0),colorred;
STICKLINE(C>转折线,O,C,6,0),colorred;
STICKLINE(C>转折线 AND C<O,O,C,6,1),colorred;
STICKLINE(C<=转折线,H,L,1,0),color00ff00;
STICKLINE(C<=转折线,O,C,6,0),color00ff00;
STICKLINE(C<=转折线 AND C>O,O,C,6,1),color00ff00;}
STICKLINE(预买,O,(C+O)/2,6,0),color00ffff;
STICKLINE(清仓,O,(C+O)/2,6,0),colorblue;
{DRAWTEXT(预买>0,L-0.15,'w'),LINETHICK4,ALIGN1,colorred;
DRAWTEXT(清仓>0,H+0.45,'m'),LINETHICK4,ALIGN1,Colorffffff;}
cci:MA(CLOSE,5);
{MA1:MA(CLOSE,6);
MA2:MA(CLOSE,8),LINETHICK1,COLORff00ff;}
工作线:MA(CLOSE,13),LINETHICK2,COLORBLUE;{colorred;}
价角度:ATAN((cci/REF(cci,1)-1)*100)*180/3.1416,COLOR0000FF,LINETHICK0;
DRAWTEXTABS(160,12,'价角度:'+价角度+'度 '),LINETHICK1,Colorffffff;
乖离率 : (CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,LINETHICK0,colorbbbbbb;
长期: (WMA(c,2)-WMA(c,780))/WMA(c,780)*100,LINETHICK0,colorbbbbbb;
中期:(CLOSE-MA(CLOSE,78))/MA(CLOSE,48)*100,LINETHICK0,colorbbbbbb;
中长期: (WMA(c,2)-WMA(c,280))/WMA(c,280)*100,LINETHICK0,colorbbbbbb;
DRAWTEXTABS(160,24,'乖离率:'+乖离率+'率 '),LINETHICK1,Colorffffff;
DRAWTEXTABS(160,36,'中期:'+中期+'率 '),LINETHICK1,Colorffffff;
DRAWTEXTABS(160,48,'中长期:'+中长期+'率 '),LINETHICK1,Colorffffff;
DRAWTEXTABS(160,60,'长期:'+长期+'率 '),LINETHICK1,Colorffffff;
获利比例:=(WINNER(C)*1000)/10;
平均成本:=(COST(50)*100)/100;
穿透力:=(winner(C)-winner(ref(C,1)))/v*capital;
90%成本:=FLOOR(COST(50-90/2)*100)/100;
~:=CEILING(COST(50+90/2)*100)/100;
90集中度:=INTPART((~-90%成本)/(~+90%成本)*1000)/10;
70%成本:=FLOOR(COST(50-70/2)*100)/100;
~~:=CEILING(COST(50+70/2)*100)/100;
70集中度:=INTPART((~~-70%成本)/(~~+70%成本)*1000)/10;
DRAWTEXTABS(0,12,' 获利比例:'+STR(获利比例)),COLOR44bbff;
DRAWTEXTABS(0,24,' 平均成本:'+STR(平均成本)),COLOR44bbff;
DRAWTEXTABS(0,36,' 穿透力:'+STR(穿透力)),COLOR44bbff;
DRAWTEXTABS(0,48,'90%成本:'+STR(90%成本)+'-'+STR(~)),COLOR44bbff;
DRAWTEXTABS(0,60,'90集中度:'+STR(90集中度)),COLOR44bbff;
DRAWTEXTABS(0,72,'70%成本:'+STR(70%成本)+'-'+STR(~~)),COLOR44bbff;
DRAWTEXTABS(0,84,'70集中度:'+STR(70集中度)),COLOR44bbff;
partline(工作线,工作线>=ref(工作线,1),rgb(255,0,0),工作线<ref(工作线,1),rgb(0,255,0)),linethick1;
partline(cci,cci>=ref(cci,1),rgb(255,0,0),cci<ref(cci,1),rgb(0,255,0)),linethick3;
MID: MA(CLOSE,26),LINETHICK1,coloryellow;{,pointdot;}
UPPER: MID + 2*STD(CLOSE,26),LINETHICK1,Color7F00FF,DOTLINE;
LOWER: MID - 2*STD(CLOSE,26),LINETHICK1,Color7F00FF,DOTLINE;
PARTLINE(MID,(MID>=REF(MID,1))),LINETHICK1,color00ffff;
PARTLINE(MID,(MID<REF(MID,1))),LINETHICK1,COLORWHITE;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧非常实用的主图指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!