好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信操盘手BS决策指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-10-18 08:19:14
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:操盘手  BS决策  
已有次下载
推 荐0
不推荐0

通达信操盘手BS决策指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信操盘手BS决策指标公式

通达信操盘手BS决策指标源码:
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.9598),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.043),2);
STICKLINE((VAR2 < MA(VAR3,6)),CLOSE,OPEN,3,1),COLORFFFF33;
STICKLINE((VAR2 < MA(VAR3,6)),LOW,(MIN(OPEN,CLOSE) * 1.001),0,0),COLORFFFF33;
STICKLINE((VAR2 < MA(VAR3,6)),MAX(OPEN,CLOSE),HIGH,0,0),COLORFFFF33;
STICKLINE((VAR2 > MA(VAR3,6)),OPEN,CLOSE,3,1),COLOR4440FF;
STICKLINE((VAR2 > MA(VAR3,6)),HIGH,MAX(CLOSE,OPEN),0,0),COLOR4440FF;
STICKLINE((VAR2 > MA(VAR3,6)),LOW,(MIN(CLOSE,OPEN) * 1.001),0,0),COLOR4440FF;
STICKLINE(((OPEN > CLOSE) AND (VAR2 > MA(VAR3,6))),(OPEN * 0.998),(CLOSE * 1.0025),3,1),COLOR4440FF{FFFF33};
STICKLINE(((OPEN < CLOSE) AND (VAR2 < MA(VAR3,6))),(CLOSE * 0.998),(OPEN * 1.0025),3,0),COLORFFFF33{4440FF};
STICKLINE(((OPEN > CLOSE) AND (VAR2 < MA(VAR3,6))),CLOSE,OPEN,3,0),COLORFFFF33;
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'B '),COLOR4440FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'S '),COLORFFFF34;
WX:=MA(CLOSE,0);
M1:MA(CLOSE,P1);
M2:=(MA(CLOSE,P2) * IF((N < 2),WX,1));
M3:(MA(CLOSE,P3) * IF((N < 3),WX,1));
M4:=(MA(CLOSE,P4) * IF((N < 4),WX,1));
M5:(MA(CLOSE,P5) * IF((N < 5),WX,1));



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!