好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧新划线组合 支撑压力一目了然!

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-10-18 08:01:22
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧新划线组合 支撑压力一目了然!介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧新划线组合 支撑压力一目了然!

好用的大智慧自动划线指标,支撑压力一目了然!


{自动经典划线}
VA1:=TROUGHBARS(2,15,1);
VR1:=PEAKBARS(1,15,1);
VA2:=IF(VA1=0,1,0);
VR2:=IF(VR1=0,1,0);
AA:DRAWLINE(BARSLAST(VA1),L,VA2,L,1);
BB:DRAWLINE(BARSLAST(VR1),H,VR2,H,1);
A6a:=REF(HIGH,6)=HHV(HIGH,2*6+1);
B6a:=FILTER(A6a,6);
C6a:=BACKSET(B6a,6+1);
D6a:=FILTER(C6a,6);
A7a:=REF(LOW,6)=LLV(LOW,2*6+1);
B7a:=FILTER(A7a,6);
C7a:=BACKSET(B7a,6+1);
D7a:=FILTER(C7a,6);
E6a:=(REF(LLV(LOW,2*6),1)+REF(HHV(HIGH,2*6),1))/2;
E7a:=(HIGH+LOW)/2;
H6a:=(D6a AND NOT(D7a AND E6a>=E7a)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
H7a:=D6a AND NOT(D7a AND E6a>=E7a);
L6a:=D7a AND NOT(D6a AND E6a=E7a);
X6a:=REF(BARSLAST(H6a),1)+1;
F6a:=BACKSET(H6a AND COUNT(L6a,X6a)>0,LLVBARS(IF(L6a,LOW,10000),X6a));
G6a:=F6a>REF(F6a,1);
I6a:=BACKSET(G6a,2);
LD2a:=I6a>REF(I6a,1);
L7a:=LD2a OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X7a:=REF(BARSLAST(L7a),1)+1;
F7a:=BACKSET(L7a AND COUNT(H7a,X7a)>0,HHVBARS(IF(H7a,HIGH,0),X7a));
G7a:=F7a>REF(F7a,1);
I7a:=BACKSET(G7a,2);
HD2a:=I7a>REF(I7a,1);
UU3a:=BACKSET(BARSTATUS=2,BARSLAST(LD2a)+1);
VV3a:=UU3a>REF(UU3a,1);
WW3a:=BACKSET(VV3a,REF(BARSLAST(LD2a),1)+2);
XX3a:=WW3a>REF(WW3a,1);
DRAWLINE(XX3a,L,VV3a,L,1),Color80f040;
UU4a:=BACKSET(BARSTATUS=2,BARSLAST(HD2a)+1);
VV4a:=UU4a>REF(UU4a,1);
WW4a:=BACKSET(VV4a,REF(BARSLAST(HD2a),1)+2);
XX4a:=WW4a>REF(WW4a,1);
DRAWLINE(XX4a,H,VV4a,H,1),Color8000f0;





好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧新划线组合 支撑压力一目了然!下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!