好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信大智慧最实用和最精准的自用神奇单线抄底指标公式-2013年10月14日绝密升级版

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-10-15 08:34:36
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:7.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐4

通达信大智慧最实用和最精准的自用神奇单线抄底指标公式-2013年10月14日绝密升级版介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信大智慧最实用和最精准的自用神奇单线抄底指标公式-2013年10月14日绝密升级版

10月6日发布了单线逃顶指标和单线抄底指标,受深大家的喜爱。有个别使用者在回帖中提出了一些建议和意见,现在根据这些建议和意见对单线抄底指标做了相应的升级改动,升级依据是通过引入三种底部和庄家抄底的相关条件来对指标的抄底信号进行进一步限定。因此,升级后的该指标公式不仅完全消除了前一个版本的一些缺点,而且还具有以下优点:1) 在没有出现抄底信号时的抄底值全部为零,这样使用者就能够直接看出抄底的时间点;2) 操作者在出现低部信号杀入后股价一般不会下跌,走势即使没有大幅上涨,也至少有明显上涨。因此,升级后的此单线抄底指标降低了抄底的风险,相对于未升级的版本来说更为可靠和准确,升级后基本上达到了98%的准确率;3) 升级后的源码由未升级前的1行增到到14行,绝大部分都是我自己编写的代码了,所以将其定义为原创。

此升级版的单线抄底指标同样适用于短线、中线和长线抄底。与单线逃顶指标结合起来使用真的是珠联壁合,妙不可言。想下载和使用单线逃顶指标,可单击http://www.goodgupiao.com/gupiaogongshi/31179.html后下载即可。此指标的实用性和准确性都非常高,不是一般的抄底公式,本想把此升级版放于百宝箱中,但为了感谢那些喜欢我指标的粉丝和使用者,特此发布于指标区供大家下载使用。

该升级版的单线抄底指标公式不含有任何未来函数,也没有调用未来数据,适用于通达信和大智慧(要想用于其它系统平台,可单独和我联系)。其使用方法非常简单,只要看到副图就知道怎样使用,所以这里不再多说。


通达信指标源码:

BN:=5;
BVAR1:=4*SMA((CLOSE-LLV(LOW,BN))/(HHV(HIGH,BN)-LLV(LOW,BN))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,BN))/(HHV(HIGH,BN)-LLV(LOW,BN))*100,5,1),3.2,1);
BVAR2:=8,COLORGREEN,LINETHICK0;
杀庄:=BVAR1<=8;
PDTC:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
CCIDTC:=((PDTC - MA(PDTC,14))*(100))/((1.5)*(AVEDEV(PDTC,14)));
RSI1DTC:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);
黄底:=(CCIDTC < (-100));
蓝底:=(RSI1DTC < 25);
VAR1MMQZ:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
红底:=VAR1MMQZ<-9 AND VAR1MMQZ> REF(VAR1MMQZ,1);
底:=黄底 OR 蓝底 OR 红底;
抄底:200000000000*MAX (杀庄,底)*DMA(EMA(C,60),SUM(V,60)/CAPITAL)/EXP(2*HIGH-LOW/3),COLORRED,LINETHICK2;





好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信大智慧最实用和最精准的自用神奇单线抄底指标公式-2013年10月14日绝密升级版下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!