好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

黑马起爆决策指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-10-13 09:32:59
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

黑马起爆决策指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:黑马起爆决策指标

{黑码起爆决策}
A1:=1;
A2:=(5);
A3:=(((2 * CLOSE) + HIGH) + LOW) / 4;
A4:=LLV(LOW,34);
A5:=HHV(HIGH,34);
A6:=EMA((((A3 - A4) / (A5 - A4)) * 100),13);
A7:=(EMA(((0.667 * (REF(A6,1))) + (0.333 * A6)),2)) * A1;
黑码决策线:(EMA(A7,A2)) * A1,COLORRED;
A8:=(HHV(HIGH,9)) - (LLV(LOW,9));
A9:=(HHV(HIGH,9)) - CLOSE;
A10:=CLOSE - (LLV(LOW,9));
A11:=((A9 / A8) * 100) - 70;
A12:=((CLOSE - (LLV(LOW,60))) / ((HHV(HIGH,60)) - (LLV(LOW,60)))) * 100;
A13:=SMA(((A10 / A8) * 100),3,1);
A14:=(SMA(A13,3,1)) - (SMA(A11,9,1));
A15:=IF((A14 > 100),(A14 - 100),0);
A16:=(EMA((((A3 - A4) / (A5 - A4)) * 100),8)) * A1;
A17:=(EMA(A16,5)) * A1;
STICKLINE(((A16 - A17) > 0),A16,A17,3,1),COLORFFAA18;
STICKLINE(((A16 - A17) < 0),A16,A17,3,0),COLORGREEN;
A18:=(EMA(CLOSE,2)) * A1;
A19:=(EMA((((SLOPE(CLOSE,21)) * 20) + CLOSE),42)) * A1;
A20:=(HHV((MA(HIGH,13)),13)) * A1;
A21:=(LLV((MA(HIGH,13)),1)) * A1;
A22:=(EMA(CLOSE,4)) * A1;
A23:=((((A18 >= A19) AND (A21 = A20)) AND (A18 > A22)) AND (CLOSE > A21)) AND ((REF(A21,1)) < (REF(A20,1)));
A24:=BARSLAST(A23) + 1;
A25:=(LLV(LOW,A24)) * 1.3;
A26:=(LLV(LOW,20)) * 1.418;
A27:=(((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.07)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26);
A28:=A27 AND (FILTER(A27,A24));
{A29:=(STRFIND(STKNAME,'ST',1)) > 0;}
A30:=((((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.035)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26)) ;
A31:=A30 AND (FILTER(A30,20));
DRAWICON((A28 OR A31),黑码决策线,1);
DRAWTEXT((A28 OR A31),黑码决策线,'←黑码起爆'),COLORRED;
{DRAWTEXTREL(3,30,'XXXX:XXXXXXXXX'),COLORWHITE;};
DRAWTEXT(CURRBARSCOUNT=89,60.1,'蓝柱在红线上逢低介入,蓝柱在红线下逢高离场!!'),COLOR0000FF;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
黑马起爆决策指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!