好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

益盟操盘手经典指标源码及使用方法(全部)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-10-10 08:06:50
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

益盟操盘手经典指标源码及使用方法(全部)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:益盟操盘手经典指标源码及使用方法(全部)

按部就班:

1。白线为当日收盘价,黄线为底部价格,红线为买入价格,绿线为卖出价格,蓝线为顶部价格。
2。白线上穿黄线说明股票底部形态已初步形成,可能目前股价已经处于最低价,但不建议建仓,可以关注。
3。白线上穿红线说明股票底部已经确立,股价已经进入可以建仓阶段,突破点就是买入点,开始建仓。
4。白线上穿绿线说明股价已经开始拉升,此时已经不宜继续加仓,而应该持股待涨,随时准备卖出。
5。白线上穿蓝线说明股价已经进入顶部区域,此时风险较大,随时准备离场。
6。白线向下击穿蓝线说明顶部已经基本形成,开始逐步减磅,获利丰厚者可以考虑清仓。
7。白线向下击穿绿线,说明股价顶部已经确认,此时进一步卖出手中剩余仓位,清仓离场。
8。白线向下击穿红线或者黄线均说明股价仍然处于弱势,继续观望,等待时机。
9。各线条数值亦可作为阻力位,支撑位,目标位来看待。
龙腾四海

1.取值范围0-100。
2.海面以下为空头控盘区域,不得介入。
3.天际以上为多头快速拉抬区,经常为主升浪阶段。
4.海面到天际之间多头控盘区,正常的股价拉升及调整区域。
5.当“龙腾四海”由上穿海面时为买入信号,回穿海面再次上穿为加仓信号,配合操盘线买点使用更加佳。
6.当“龙腾四海”由下穿天际为卖出信号,如“龙腾四海”为100,则通常第二天必然出现近期最高价,考虑第二天出货。
8.该指标不适用于领涨股及主力完全控盘无量上涨的股票,因为这类股票经常会在80左右反复震荡,但股价却不断走高,它比较适用于二线股,跟涨的股票。

趋势顶底
长、中、短期趋势显示,便于用户明确股价当前走势的状况。顶部的红色区域和底部的蓝绿色区域用于用户识别股价走势的高低和超买超卖情况。最底部的绿色方块显示阶段性底部,出现的红点意味短线抄底信号;而顶部的红色方框表示阶段性头部区域提示用户要谨慎。用户使用时以黄色的中期趋势线为主要的判断依据,结合灰色短期线和红色长期线把握买卖点,当长期趋势线向上时尽量选择短期线回调时进场,反之要注意高抛止赢止损。可作为操盘线的有效辅助判断工具。
具体的使用方法并不复杂,作为一个辅助指标应与操盘线结合使用。用法的要点如下:
1) 3条曲线的多空头排列,类似均线系统,可以确认BS点买卖信号。
2) 3条曲线的方向分别表明了当前股价的短中长期运动趋势。
3) 3条曲线的位置,超买超卖现象类似摆动指标(20以下为超卖,80以上超买)。某些情况下有底部、抄底买点和风险区域信号提示,方便用户了解当前股价状态。
4) 中长期曲线的顶底部背离特征,用法类似传统指标。

波段无敌
1、取值范围:-50~+50。
2、0轴以下为空方优势区域,0轴以上为多头优势区。
3、若BD值等于-50且横盘,坚决持币观望。
4、若BD值等于+50且横盘,坚决持股待涨,且往往会涨势加速。
5、股价回调不破+30,继续持股待涨,属于正常调整。

冰火两重天
1、暖色系图谱为多头控制区域,冷色系为空头控制区域。
2、若股价创新高而该指标不同步创新高,则产生顶背离,表明股价上涨乏力,随时准备卖出,此时最好结合60分钟操盘线卖出,以获得最大利润。
3、若股价创新低而该指标不同步创新低,则产生底背离,表明股价下跌开始缺乏动力,随时准备介入,此时若日线操盘线发出买入信号,则介入的安全系数会比较大。

筹码分析:
分析市场筹码流动情况,掌握多空对战实力。
1。白线代表市场锁定筹码,多为主力控盘筹码,数值越大说明主力控盘锁定筹码越多,上涨概率越大。
2。黄线代表市场浮动筹码,多为散户流动筹码,数值越大说明散户持有浮动筹码越多,下跌概率越大。
3。柱差反映市场筹码控盘能力,反映主力控盘力度,预示后市上扬概率及幅度,红柱越大,说明主力控盘度越高,上涨概率越高,反之则下跌概率越高。

多空博弈
1。当“多方”线向上与“空方”线“金叉”时为买点。
2。当“多方”线向下与“空方”线“死叉”时为卖点。

买卖频谱:
1。白线为买线,黄线为卖线。
2。当白线向上穿越黄线为买入信号,此时柱差显示为红色系频谱。
3。当白线向下击穿黄线为卖出信号,此时柱差显示威绿色系频谱。
4。红色系频谱展开越充分,上升力度越强。
5。绿色系频谱展开越充分,下跌力度越强。

主力进出:
1。若多方主力向上穿越空方主力,则为买入信号。
2。若多方主力向下击破空方主力,则为卖出信号。
自己试试看那个好用用那个吧,技术指标我有很多。买卖判断还是要靠自己。如果技术指标就可以赚钱,就没人亏钱了。


 


ABJB
按部就班
N(1,100,5)
现价:C;
顶部: cost(95) ,colorffff33;
卖出: cost(75) ,colorgreen;
买入: cost(30) ,colorred;
底部: cost(5) ,colorteal;
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
LTSH
龙腾四海
N(1,100,8)
坐标线:0;20;50;80;100;
100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N));
海面:20,COLORGREEN;
海天分界线:50,COLORYELLOW;
天际:80,COLORRED;
————————————————————————
QSDD
趋势顶底
80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
{
50,COLORRED;
FILLRGN(1,20,80),color222222;
FILLRGN(1,90,100),color000068;
FILLRGN(1,79,90),color663366;
FILLRGN(1,10,20),color666600;
FILLRGN(1, 0,10),color663300;
}
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
d:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),linethick2;
长期线:A+100,color9900FF;
短期线:B+100,color888888;
中期线:d+100,coloryellow,linethick2;
{见顶:(长期线>85 or ref(长期线,1)>85 ) and (cross(中期线,短期线) or cross(ref(中期线,1),ref(短期线,1)) )and cross(长期线,短期线);}
见顶:(ref(中期线,1)>85 and ref(短期线,1)>85 and ref(长期线,1)>65) and cross(长期线,短期线) ;
顶部区域:(中期线80) and (ref(短期线,1)>95 or ref(短期线,2)>95 ) and 长期线>60 and 短期线<83.5 and 短期线<中期线 and 短期线<长期线+4;
顶部:=filter(顶部区域,4);
{DRAWICON( 见顶, 108, 2 );}
底部区域:(长期线<12 and 中期线<8 and (短期线<7.2 or ref(短期线,1)<5) and (中期线>ref(中期线,1) or 短期线>ref(短期线,1))) or (长期线<8 and 中期线<7
and 短期线<15 and 短期线>ref(短期线,1)) or (长期线<10 and 中期线<7 and 短期线<1) ;
stickline( {见顶 or} 顶部,99,103,20,1 ),colorred,linethick2;
stickline( 底部区域,-4,0,22,0 ),colorgreen;
低位金叉:长期线<15 and ref(长期线,1)<15 and 中期线<18 and 短期线>ref(短期线,1) and cross(短期线,长期线) and 短期线>中期线 and (ref(短期线,1)<5 or
ref(短期线,2)<5 ) and (中期线>=长期线 or ref( 短期线,1)<1 );
stickline( 低位金叉,0,5,11,0 ),colorred;
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
BDWQ
波段无敌
P1:=0;
P2:= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);
P3:= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);
P4:= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);
P5:= IF (MA(CLOSE,5)>MA(CLOSE,10),P4+10,P4-10);
P6:= IF (MA(CLOSE,10)>MA(CLOSE,20),P5+10,P5-10);
BD:P6;
STICKLINE(BD>=-50,-50,BD,3,0),COLORGREEN;
STICKLINE(BD>=-30,-30,BD,3,0),COLORFFFF00;
STICKLINE(BD>=0,0,BD,3,0),COLORYELLOW;
STICKLINE(BD<=50 AND BD>=30,30,BD,3,0),COLORRED;
{STICKLINE(BD<=50 OR BD>=30,30,BD,3,0),COLORRED;}
………………………………………………………………………………
BHLCT
冰火两重天
P1(1,100,16)
能量:=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));
平滑能量:=EMA(能量,P1);
能量惯性:EMA(平滑能量,P1) ;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLOR0000CC;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLOR0066FF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0),COLOR0099FF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLOR00CCFF;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLOR00FFFF;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLORFF3300;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLORFF6600;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0), COLORFF9900;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLORFFCC00;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLORFFFF00;
------------------------------------
cmfx
筹码分析
HSL:=EMA(VOL/CAPITAL,3);
ZDL:HHV(HSL,240);
ZXL:LLV(HSL,240);
XS:=MA(C,33);
锁定筹码:EMA((HSL-ZXL)/ZXL*XS,13);
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13);
力量对比:锁定筹码-浮动筹码 ,COLORSTICK;
------------
dkby
多空博弈
VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
高位:90;
低位:0;
多方: SMA(VAR3,13,8),COLORRED;
空方: SMA(VAR1,21,8),COLORGREEN;
中轴:45;
-----------------
mmpp
买卖频谱
买线:EMA(C,3);
卖线:EMA(SLOPE(C,21)*20+C,55);
买卖差:=买线-卖线;
STICKLINE(买卖差>=0,(买线-买卖差*0.05),(买线-买卖差*0.15),5,0) ,COLOR00FFFF;
STICKLINE(买卖差>=0,(买线-买卖差*0.2),(买线-买卖差*0.35),5,0) ,COLOR00CCFF;
STICKLINE(买卖差>=0,(买线-买卖差*0.4),(买线-买卖差*0.55),5,0) ,COLOR0099FF;
STICKLINE(买卖差>=0,(买线-买卖差*0.6),(买线-买卖差*0.75),5,0) ,COLOR0066FF;
STICKLINE(买卖差>=0,(买线-买卖差*0.8),(买线-买卖差*0.95),5,0) ,COLOR0000CC;
STICKLINE(买卖差<0,(卖线+买卖差*0.05),(卖线+买卖差*0.15),5,0) ,COLOR006600;
STICKLINE(买卖差<0,(卖线+买卖差*0.2),(卖线+买卖差*0.35),5,0) ,COLOR009900;
STICKLINE(买卖差<0,(卖线+买卖差*0.4),(卖线+买卖差*0.55),5,0) ,COLOR00CC00;
STICKLINE(买卖差<0,(卖线+买卖差*0.6),(卖线+买卖差*0.75),5,0) ,COLOR00FF00;
STICKLINE(买卖差<0,(卖线+买卖差*0.8),(卖线+买卖差*0.95),5,0) ,COLOR66FF00;
------------
zljc
主力进出
MAV:=(C*2+H+L)/4;
SK:= EMA(MAV,13) - EMA(MAV,34);
SD := EMA(SK,5);
中轴:0;
空方主力 : (-2*(SK-SD))*3.8,COLORGREEN;
多方主力 : (2*(SK-SD))*3.8,COLORRED;
--------------------------------------
成本均线
P1 (0, 10000, 5, 1);
P2 (0, 10000, 13, 1);
P3 (0, 10000, 34, 1);
cb1:ema(AMOUNT,P1)/EMA(VOL,P1)*10;
cb2:ema(amount,P2)/ema(vol,P2)*10;
cb3:ema(amount,P3)/ema(vol,P3)*10;
∞:DMA(C,V/CAPITAL);(这行重要)
--------------------------------------
资金博弈
jgV:=(BIGORDER(1,3)-BIGORDER(2,3));
dhV:=(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3));
zhV:=(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2));
shV:=(BIGORDER(2,1)-BIGORDER(1,1));
A1:=MIN((COUNT(ORDER(2),0)),60);
超级资金:EMA(jgV,A1)*A1,COLORMAGENTA;
大户资金:EMA(dhV,A1)*A1,color3399FF ;
中户资金:EMA(zhV,A1)*A1,colorcyan;
散户资金:EMA(shV,A1)*A1,colorgreen;
0,color333333,PRECIS0,layer7;
超级资金
A1:=MIN((COUNT(ORDER(2),0)),60);
超户:(BIGORDER(1,3)-BIGORDER(2,3)),COLOR3D ;
累计:EMA(超户,A1)*A1,COLORMAGENTA;
均值:MA(累计,10),colorwhite;
大户资金
A1:=MIN((COUNT(ORDER(2),0)),60);
大户:(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3)),COLOR3D ;
累计:EMA(大户,A1)*A1,color3399FF;
均值:MA(累计,10),colorwhite;
中户资金
A1:=MIN((COUNT(ORDER(2),0)),60);
中户:(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2)),COLOR3D ;
累计:EMA(中户,A1)*A1,colorcyan;
均值:MA(累计,10),colorwhite;
散户资金
A1:=MIN((COUNT(ORDER(2),0)),60);
散户:(BIGORDER(2,1)-BIGORDER(1,1))*vol/capital,COLOR3D ;
累计:EMA(散户,A1)*A1,colorgreen;
均值:MA(累计,10),colorwhite;
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^











好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
益盟操盘手经典指标源码及使用方法(全部)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!