好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信利用均线抓牛指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-09-30 08:28:48
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信利用均线抓牛指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信利用均线抓牛指标公式

指标不是万能,均线突破也可以抓大牛,当然还得结合其它的思路才能更加准确定位。有心人就扔点儿果果,方便下载资料。


{突破均线}

五日线:MA(C,5),LINETHICK2;
二十线:MA(C,20),LINETHICK2;
九十线:MA(C,90),LINETHICK2;
涨:IF(二十线>REF(二十线,1),二十线,DRAWNULL),COLOR00009C,LINETHICK3;
平:=IF(二十线=REF(二十线,1),二十线,DRAWNULL),LINETHICK2;
跌:IF(二十线<REF(二十线,1),二十线,DRAWNULL),COLORGREEN,LINETHICK2;

SHORT:=12;LONG:=26;MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,;
VR02:=DIF>DEA AND MACD>0;
VAR1:=EMA(CLOSE,2)-EMA(CLOSE,89)*1;
VAR2:=EMA(VAR1,30)*1;
VAR3:=2*(VAR1-VAR2)*10*1;
VAR4:=POW(VAR3,3)*0.1+POW(VAR3,2)*1;
VAR5:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR6:=EMA(VAR5*0.97,3)*1;
VAR7:=(HIGH+LOW+CLOSE)/3*1;
VAR8:=(VAR7-MA(VAR7,14))/(0.015*AVEDEV(VAR7,14))*1;
VAR9:=IF(VAR3>0.015,VAR4,0)/45*1;
VAR10:=EMA(CLOSE,2)-EMA(CLOSE,150);
增量资金:=VAR9,;
VAR11:=EMA(VAR10,100);
VAR12:=2*(VAR10-VAR11);
VAR13:=POW(VAR12,3)*0.1+POW(VAR12,1);
VAR1A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR1B:=EMA(VAR1A*0.97,3);
VAR1C:=(HIGH+LOW+CLOSE)/3;
VAR1D:=(VAR1C-MA(VAR1C,14))/(0.015*AVEDEV(VAR1C,14));
主力资金:=IF(VAR12>0.1,VAR13,0)*5,LINETHICK2,COLORYELLOW;
VR03:=增量资金>0 AND 主力资金>0;
M1:=5;M2:=60;
VOLUME:=VOL,;
MAVOL1:=MA(VOLUME,M1);
MAVOL2:=MA(VOLUME,M2);
VR04:=MAVOL1>MAVOL2;
买点:=VR02 AND VR03 AND VR04;
BT01:=REF(MACD,1)<0 AND MACD>0;
BT02:=REF(MACD,2)<0 AND MACD>0;
BT03:=REF(MACD,3)<0 AND MACD>0;
BT123:=BT01 OR BT02 OR BT03;
VR1:=CROSS(五日线,二十线) AND 二十线>REF(二十线,1) AND 二十线<九十线 AND 买点;
DRAWICON(VR1,二十线*0.99,25),COLOR00FFFF,LINETHICK8;
DRAWTEXT(VR1,二十线*0.95,'基础进入'),COLORRED,LINETHICK8;
VR2:=CROSS(五日线,九十线) AND 买点;
DRAWICON(VR2,九十线*0.99,26),COLOR00FFFF,LINETHICK8;
DRAWTEXT(VR2,九十线*0.95,'再加点儿'),COLORRED,LINETHICK8;
VR3:=CROSS(二十线,九十线) AND 买点;
DRAWICON(VR3,九十线*0.99,27),COLOR00FFFF,LINETHICK8;
DRAWTEXT(VR3,九十线*0.95,'赌全部'),COLORRED,LINETHICK8;
VR4:=CROSS(五日线,二十线) AND 二十线>REF(二十线,1) AND 二十线>九十线 AND 买点 AND BT123;
DRAWICON(VR4,二十线*0.99,24),COLOR00FFFF,LINETHICK8;
DRAWTEXT(VR4,二十线*0.95,'赌性质'),COLORRED,LINETHICK8;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;





好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!