好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 钱龙公式

某著名软件的能量型指标CR真正原版指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-09-14 08:09:27
  • 公式评级:
  • 公式类型:钱龙公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

某著名软件的能量型指标CR真正原版指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:某著名软件的能量型指标CR真正原版指标

对比几个软件的指标
会发现名字相同但是指标走势不同
当然 还有很多
这个是钱LONG的指标 带状能量线


默认取值:
N 26
M1 10
M2 20
M3 40
M4 62

公式体开始:
MID:=(REF(HIGH,1)+REF(CLOSE,1))/2.0;
IF (HIGH>MID) THEN
RES0:=HIGH-MID;
ELSE
RES0:=0.0;
IF (MID>LOW) THEN
RES1:=MID-LOW;
ELSE
RES1:=0.0;
RESSUM0:=SUM(RES0,N);
RESSUM1:=SUM(RES1,N);
CR:RESSUM0/RESSUM1*200.0;
MYMA1:=MA(CR,M1);
MYMA2:=MA(CR,M2);
MYMA3:=MA(CR,M3);
MYMA4:=MA(CR,M4);
MYCRA:=REF(MYMA1,M1/2-1);
MYCRB:=REF(MYMA2,M2/2-1);
MYCRC:=REF(MYMA3,M3/2-1);
MYCRD:=REF(MYMA4,M4/2-1);
IF(BARSCOUNT(CLOSE)>=(M1+N)) THEN
CRA:MYCRA;
IF(BARSCOUNT(CLOSE)>=(M2+N)) THEN
CRB:MYCRB;
IF(BARSCOUNT(CLOSE)>=(M3+N)) THEN
CRC:MYCRC;
IF(BARSCOUNT(CLOSE)>=(M4+N)) THEN
CRD:MYCRD;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
某著名软件的能量型指标CR真正原版指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!