好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

从【历史涨幅】中发现机遇(有图有代码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-09-04 08:45:51
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

从【历史涨幅】中发现机遇(有图有代码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:从【历史涨幅】中发现机遇(有图有代码)

有关描述:
炒股票就是炒涨幅,通过观察发现,历史涨幅减去12日平均线,形成一个有周期性的正弦波;
连续4天以上的阴线之后,出现阳线,机遇来临;
如果这一次不成功,下一次成功的机会大;
没有只跌不涨的股票,也没有只涨不跌的股票;


涨幅:=(C-REF(C,1))/REF(C,1)*100;
历史涨幅:SUM(涨幅,0),NODRAW;
一周涨幅:历史涨幅-REF(历史涨幅,5),NODRAW;
两周涨幅:历史涨幅-REF(历史涨幅,10),NODRAW;
一月涨幅:历史涨幅-REF(历史涨幅,20),NODRAW;
一季涨幅:历史涨幅-REF(历史涨幅,60),NODRAW;
半年涨幅:历史涨幅-REF(历史涨幅,120),NODRAW;
一年涨幅:历史涨幅-REF(历史涨幅,240),NODRAW;
A1:=历史涨幅-MA(历史涨幅,12),COLORWHITE,LINETHICK2;
A2:=(HHV(A1,20)+LLV(A1,20))/2;
A3:=(A1+A2)/2;
A4:MA((A1+A2+A3)/3,15),COLORLIMAGENTA,LINETHICK2;
M2:=MA(A1,2);
M5:MA(A1,5),COLORYELLOW,LINETHICK2;
上影线:=(H-C)/REF(C,1);
下影线:=(O-L)/REF(C,1);
DRAWKLINE(M2*(1+上影线),REF(M2,1)*(1+(O-REF(C,1))/REF(C,1)),REF(M2,1)*(1-下影线),M2);
15;
-5;
DRAWTEXT(LONGCROSS(M2,M5,4),REF(M2,1),'上拐'),COLORMAGENTA;


图例:


 








选股源码:

涨幅:=(C-REF(C,1))/REF(C,1)*100;
历史涨幅:=sum(涨幅,0);
A1:=历史涨幅-MA(历史涨幅,12);
M2:=MA(A1,2);
M5:=MA(A1,5);
xg:LONGCROSS(M2,M5,4);


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
从【历史涨幅】中发现机遇(有图有代码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!