好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信无极分时指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-09-02 08:40:02
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信无极分时指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信无极分时指标公式

BGTYU:=IF(DATE<=1590301,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));
黄色起动线:=EMA((CLOSE/VBNH),20),COLORYELLOW,POINTDOT;
洋红色主力线:=EMA((CLOSE/VBNH),60),COLORMAGENTA,LINETHICK1;
绿色散户线:=EMA((CLOSE/VBNH),120),COLORGREEN,LINETHICK1;
DRAWICON(CROSS(EMA((CLOSE/VBNH),60),EMA((CLOSE/VBNH),120)),EMA((CLOSE/VBNH),60)*1,1);
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),EMA((CLOSE/VBNH),60)),EMA((CLOSE/VBNH),120)*1,2);
DRAWICON(CROSS(EMA((CLOSE/VBNH),20),1.02),85,18);
STICKLINE(CROSS(EMA((CLOSE/VBNH),20),1.02),85,88,3,0), COLORMAGENTA;
STICKLINE(EMA(C,10)>EMA(C,60) ,80,85,2.0,0),COLORRED;
STICKLINE(EMA(C,10)<EMA(C,60) ,75,80,2.0,0),COLORGREEN;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.02),80,'拉升'),COLORYELLOW;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.04),95,'可能涨停'),COLORYELLOW;
STICKLINE(EMA((CLOSE/VBNH),120)>1.003 ,85,91,2.0,0),COLORMAGENTA;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),80,'买进'),COLORYELLOW;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.0029),88,9);
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),85,'观察分时量'),COLORYELLOW;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.004),92,'超强'),COLORYELLOW;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.004),90,9);
P:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),3);
风警值:P+100,COLORYELLOW,LINETHICK2;
顶:=95,COLORFF0000,LINETHICK4;
风险区:=90,COLORRED,LINETHICK2;
安全区:=10,COLORGREEN,LINETHICK2;
底:=5,COLOR004000,LINETHICK4;
多方:EMA(100-3*SMA((LLV(LOW,75)-CLOSE)/(HHV(HIGH,75)-LLV(LOW,75))*100,27,1)+2*SMA(SMA((LLV(LOW,75)-CLOSE)/(HHV(HIGH,75)-LLV(LOW,75))*100,27,1),15,1)-100,3),LINETHICK2,COLORRED;
{MA(多方,3);}
空方:EMA(100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,27,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,27,1),15,1),3),LINETHICK2,COLORWHITE;
投机线:=EMA(3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1),3),COLOR00FFFF;
V12:=(投机线-REF(投机线,1))/REF(投机线,1)*100;
准备现金: STICKLINE(投机线<=13,0,20,4,0),COLORCC9900;
AA:=投机线<=13 AND FILTER((投机线<=13),15);
DRAWTEXT (AA,25,'备钱'),COLORCC9900;
买入股票: STICKLINE(投机线<=13 AND V12>13,0,35,6,0),COLOR0099FF;
BBK:= (投机线<=13 AND V12>13) AND FILTER((投机线<=13 AND V12>13),10) ;
DRAWTEXT (BBK,40,'买股'),COLOR0099FF;
见顶清仓: STICKLINE(投机线>=95 AND V12,90,99,4,0),COLORYELLOW;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力撤:IF(V4<=0,V4,0),COLORGREEN,NODRAW;
主力进:IF(V4>=0,V4,0),NODRAW;
顶部:IF(CROSS(多方,99) AND 投机线>=95 OR 多方>=90 AND CROSS(多方,投机线) OR MA(多方,3)>=105,90,100),COLOR00AA00;
底部:IF(投机线<=5,10,10),COLORYELLOW;
A1:=(DVOL/C)/2,NODRAW;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A6:=A2+A3+A4+A5;
机买:(A2/A6)*100,LINETHICK1,COLORMAGENTA;
机卖:(A3/A6)*100,LINETHICK1,COLORGREEN;
散买:=(A4/A6)*100,LINETHICK1,COLORLIRED;
散卖:=(A5/A6)*100,LINETHICK0;
主力差:=机买-机卖,LINETHICK2,COLORYELLOW;
散户差:=散买-散卖,LINETHICK0,NODRAW;
DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*1.35,'●机构'),COLORRED;
DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.35,'▼◆机构'),COLORWHITE;
DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.75,'▲散户'),COLORCYAN;
DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.15,'▽散户'),COLORWHITE;
机构加仓:(主力差>=REF(主力差,1)+1.8)*30,LINETHICK1,COLORMAGENTA;
BB:=机买/机卖;
BBB:=机构加仓/REF(机构加仓,1);
DRAWICON(BB/REF(BB,1)>1.02 AND BB>5 AND BBB=1,1,3);
DRAWICON(BB/REF(BB,1)>1.03 AND BB>9 AND BBB/REF(BBB,1)>0.99,10,1);
DRAWICON(BB/REF(BB,1)>1.03 AND BB>9 AND BBB/REF(BBB,1)>0.99,15,1);
DRAWICON(BB/REF(BB,1)>1.05 AND BB>9 AND BBB/REF(BBB,1)>0.99,20,13);
DRAWICON(BB/REF(BB,1)>1.05 AND BB>9 AND BBB/REF(BBB,1)>1.0,30,1);
DRAWICON(BB/REF(BB,1)>1.05 AND BB>9 AND BBB/REF(BBB,1)>1.0,40,1);
DRAWICON(BB/REF(BB,1)>1.05 AND BB>9 AND BBB/REF(BBB,1)>1.1,18,13);
DRAWTEXT(BB/REF(BB,1)>1.05 AND BB>9 AND BBB/REF(BBB,1)>1.1,30,'买')COLORYELLOW;
DRAWTEXT(BB>100 AND BBB/REF(BBB,1)>1.1,30+BB,'全买')COLORYELLOW;
STICKLINE(BB>100 AND BBB/REF(BBB,1)>1.1,0,30,1,0)COLORRED;
机构买:CROSS(机买,机卖);
DRAWTEXT(机买,机买,'上穿买'),COLORMAGENTA;
机构卖:CROSS(机卖,机买);
DRAWTEXT(机卖,机买,'☆'),COLORWHITE;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信无极分时指标公式下载地址
通达信无极分时指标公式下载
上一公式:通达信操盘副图 下一公式:常用指标综合选股
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!