好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

三个指标公式,准确率90%以上(超级指标 精准买卖 绝世指标)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-08-09 08:35:43
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

三个指标公式,准确率90%以上(超级指标 精准买卖 绝世指标)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:三个指标公式,准确率90%以上(超级指标 精准买卖 绝世指标)

1 超级指标

指标公式:买卖提示非常明显(适合通达信)
指标源码如下:
M:3 100 60
N 3 100 30


散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力线:EMA(J,6),COLORYELLOW;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,2,5),COLORMAGENTA;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;
AA6:=SMA(AA3,21,8);
买观注: STICKLINE(走势-AA6<-65,0,7,15,1);
DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,4);
卖观注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;
DRAWICON(FILTER(J<REF(J,1)AND 走势<=REF(走势,1)AND J>85 ,5),J,5);
DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19),COLORWHITE;
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*100,COLORSTICK;
STICKLINE(MACD1>REF(MACD1,1) AND MACD1>0,0,MACD1,0,0),COLORRED;
STICKLINE(MACD1<=REF(MACD1,1) AND MACD1>0,0,MACD1,0,0),COLORYELLOW;
STICKLINE(MACD1<REF(MACD1,1) AND MACD1<0,0,MACD1,0,0),COLOR00FF00;
STICKLINE(MACD1>=REF(MACD1,1) AND MACD1<0,0,MACD1,0,0),COLORMAGENTA;
STICKLINE(C>0,0,0,50,1),COLORBLUE;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K日:SMA(RSV1,3,1),COLORWHITE;
D日:SMA(K日,3,1),COLORYELLOW;
J日:3*K日-2*D日,COLORFF00FF;
底部:0,COLORF00FF0,LINETHICK2;
DRAWICON(CROSS(J日,底部),底部,1);

2 精准买卖
支撑价:LLV(LOW,19),LINETHICK2 , COLOR00FF00;
阻力价:HHV(HIGH,19),COLORBLUE, LINETHICK2;
VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,9);
VAR3:=(CLOSE*2.5/100+CLOSE);
VAR4:EMA(C,3);
VAR5:=LLV(HIGH,240);
VAR6:=100*(CLOSE-VAR5)/VAR5;
VAR7:=REF(LLV(CLOSE,480),1);
VAR8:=REF(HHV(CLOSE,480),1);
VAR9:=100*(CLOSE-VAR7)/(VAR8-VAR7);
VARA:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;
VARB:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;
VARC:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
VARD:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
VARE:=VARC>98.5 OR VARD>98.5;
VARF:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
VAR13:=VARA=0 AND VARC=0 AND VAR6<0;
VAR14:=VARA=100 AND VARC=100;
VAR15:=VARB=0 OR VARD=0 AND VAR9<0;
VAR16:=VARB=100 AND VARD=100;
VAR17:=VAR6<0 AND VAR9<0;
VAR18:=VAR13 AND VAR15;
VAR19:=VAR14 AND VAR16;
VAR1B:=SMA(MAX(CLOSE-REF(CLOSE,1),0),49,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR1C:=SMA(MAX(CLOSE-REF(CLOSE,1),0),14,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),14,1)*100;
VAR1D:=BARSCOUNT(CLOSE);
VAR1E:=VAR1B<20 AND VAR1C<23 AND VAR1D>35;
VAR1F:=VAR1E AND COUNT(VAR1E,1)=1;
VAR20:=REF(CLOSE,1);
VAR21:=SMA(MAX(CLOSE-VAR20,0),34,1)/SMA(ABS(CLOSE-VAR20),7,1)*100;
VAR22:=SMA(MAX(CLOSE-VAR20,0),13,1)/SMA(ABS(CLOSE-VAR20),13,1)*100;
VAR23:=BARSCOUNT(CLOSE);
VAR24:=VAR21<20 AND VAR22<23 AND VAR23>35;
VAR25:=VARA=0 AND VARF<1.2 AND VAR17;
VAR27:=VAR18 AND VARF<1.2 AND VAR17;
VAR29:=SUM(HIGH-OPEN,77)/SUM(OPEN-LOW,77)*100;
VAR2A:=SUM(MAX(0,HIGH-REF(CLOSE,1)),77)/SUM(MAX(0,REF(CLOSE,1)-LOW),77)*100;
VAR2B:=CROSS(VAR29,69) AND CROSS(VAR2A,80)<150;
VAR2C:=VAR24 AND VAR1F AND COUNT(VAR24,30)=1;
买点:=VAR25 AND VAR2B;
绝对卖点:=(VAR19 OR VARA)AND VARF>23 OR VARE ;
VAR2D:=VAR1F AND VAR2C AND VAR25;
股海万元户:=(CLOSE/REF(CLOSE,1)>1.04 AND (CLOSE>10.8 AND CLOSE<10.83 OR CLOSE>6.86 AND CLOSE<6.88 OR CLOSE>13.82 AND CLOSE<13.84 OR CLOSE>7.28 AND CLOSE<7.3 OR CLOSE>12.4 AND CLOSE<12.42 OR CLOSE>22.33 AND CLOSE<22.35 OR CLOSE>4.68 AND CLOSE<4.7 OR CLOSE>26.29 AND CLOSE<26.31 OR CLOSE>7.65 AND CLOSE<7.67 OR CLOSE>13.4 AND CLOSE<13.42 OR CLOSE>7.58 AND CLOSE<7.6 OR CLOSE>20.43 AND CLOSE<20.45 OR CLOSE>19.57 AND CLOSE<19.59 OR CLOSE>6.26 AND CLOSE<6.28 OR CLOSE>7.14 AND CLOSE<7.16 OR CLOSE>6.61 AND CLOSE<6.63 OR CLOSE>11.9 AND VOL<11.92 OR CLOSE>6.7 AND CLOSE<6.72 OR CLOSE>8.19 AND CLOSE<8.21));
DRAWTEXT(FILTER(绝对卖点>0,3),H,'别贪'), COLOR00FF00;
DRAWTEXT(股海万元户>0,L,'☆追涨'),COLORYELLOW ;
DRAWICON(买点>0,L,4);
DRAWTEXT(买点>0,L,'扫描神针'),COLORF00FF0;
DRAWTEXT(VARF<0.7 AND VAR27 AND VAR25>0,L,'万元'),COLORYELLOW;
STICKLINE(VAR2D>0,O,C,10,0), COLORRED;
DRAWTEXT(VAR2D>0,L,'大方神针'),COLORRED;
DRAWICON(COUNT(REF(VAR4,1)<REF(VAR4,2),5)=5 AND VAR4>REF(VAR4,1),L*0.98,5);
DRAWICON(FILTER(COUNT(VAR6<0,5)AND CROSS(VAR6,0)AND VARF>REF(VARF,1)AND C>O,3),L,1);
DRAWICON(FILTER(REF(VAR4,1)>REF(VAR4,2)AND VAR4<REF(VAR4,1)AND VARF>17 AND VAR1>VAR2,5),H,2);
DRAWICON(阻力价>REF(阻力价,1)AND CROSS(阻力价,VAR3)AND C<O,H*1.02,15);
DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19),COLORWHITE;
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*100,COLORSTICK;
STICKLINE(MACD1>REF(MACD1,1) AND MACD1>0,0,MACD1,0,0),COLORRED;
STICKLINE(MACD1<=REF(MACD1,1) AND MACD1>0,0,MACD1,0,0),COLORYELLOW;
STICKLINE(MACD1<REF(MACD1,1) AND MACD1<0,0,MACD1,0,0),COLOR00FF00;
STICKLINE(MACD1>=REF(MACD1,1) AND MACD1<0,0,MACD1,0,0),COLORMAGENTA;
STICKLINE(C>0,0,0,50,1),COLORBLUE;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K日:SMA(RSV1,3,1),COLORWHITE;
D日:SMA(K日,3,1),COLORYELLOW;
J日:3*K日-2*D日,COLORFF00FF;
底部:0,COLORF00FF0,LINETHICK2;
DRAWICON(CROSS(J日,底部),底部,1);

3 绝世指标

GLL:-4;
顶:80,COLORFFA500;
大顶:100,COLORBLUE;
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
VAR2:=SMA(VAR1,10,1);
慢速:SMA(VAR2,5,1),COLORRED;
RSV:= ((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100)-70;
RSV1:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,3,1);
形态:SMA(FATK,3,1),COLORBB24DB;
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:=SMA(VARA,3,1);
VARC:=SMA(VARB,3,1);
加速: EMA(3*VARB-2*VARC,3),COLORYELLOW;
底:6,COLOR00BF00;
大底:-6,COLOR007300;
VAR11:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR22:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
买入:=VAR11 AND VAR22,STICK,LINETHICK2,COLORRED;
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
卖出:=CROSS(80,VAR4),STICK,LINETHICK2,COLORGREEN;
{波段介入点}
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
波段介入点:IF(A2<19,19,0)COLORWHITE;


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
三个指标公式,准确率90%以上(超级指标 精准买卖 绝世指标)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!