好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧操盘公式主图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-07-18 07:46:07
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧操盘公式主图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧操盘公式主图指标

操盘线:EMA(CLOSE,13),COLORRED;
M5:MA(CLOSE,5),COLORWHITE;
黄金线:COST(24),COLORYELLOW,POINTDOT,LINETHICK4;
底线:COST(5),COLORGREEN;
1号线:MA(CLOSE,144),COLORWHITE,LINETHICK2;
4号线:EMA(CLOSE,453),COLORRED,LINETHICK2;
VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
AK:=EMA(VAR6,2)*1.22;
AD:=EMA(AK,2);
AJ:=3*AK-2*AD;
STICKLINE(CROSS(AK,AD),LOW,LOW-0.09,8,0),COLORRED;{短线买}
AC:=CLOSE;
AH:=HIGH;
AL:=LOW;
AO:=OPEN;
STICKLINE(AC>=AO,AH,AC,1,0),color008899;
STICKLINE(AC>=AO,AH,AC,0,0),color77ffee;
STICKLINE(AC>=AO,AO,AL,1,0),color008899;
STICKLINE(AC>=AO,AO,AL,0,0),color77ffee;
STICKLINE(AC>AO,AC,AO,8,0),COLOR008899;
STICKLINE(AC>AO,AC,AO,7,0),COLOR1199aa;
STICKLINE(AC>AO,AC,AO,6,0),COLOR22aabb;
STICKLINE(AC>AO,AC,AO,5,0),COLOR33bbcc;
STICKLINE(AC>AO,AC,AO,4,0),COLOR44ccdd;
STICKLINE(AC>AO,AC,AO,3,0),COLOR55ddee;
STICKLINE(AC>AO,AC,AO,2,0),COLOR66eeee;
STICKLINE(AC>AO,AC,AO,1,0),COLOR77ffee;
STICKLINE(AC<=AO,AH,AC,1,0),colorff8800;
STICKLINE(AC<=AO,AH,AC,0,0),colorffff33;
STICKLINE(AC<=AO,AO,AL,1,0),colorff8800;
STICKLINE(AC<=AO,AO,AL,0,0),colorffff33;
STICKLINE(AC<=AO,AC,AO,8,0),COLORff8800;
STICKLINE(AC<=AO,AC,AO,7,0),COLORff9900;
STICKLINE(AC<=AO,AC,AO,6,0),COLORffaa11;
STICKLINE(AC<=AO,AC,AO,5,0),COLORffbb11;
STICKLINE(AC<=AO,AC,AO,4,0),COLORffcc22;
STICKLINE(AC<=AO,AC,AO,3,0),COLORffdd22;
STICKLINE(AC<=AO,AC,AO,2,0),COLORffee33;
STICKLINE(AC<=AO,AC,AO,1,0),COLORffff33;
F:=100*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
今小昨:=IF(CLOSE<REF(OPEN,1) AND f<0,1,0);
p1:=今小昨;
今小前:=IF(CLOSE<REF(OPEN,2) AND f<0,1,0);
p2:=今小前;
STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,4,0),COLORRED;{短线进}
STICKLINE(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,OPEN,CLOSE,4,0),COLORBLUE;{短线出}
YC:=REF(CLOSE,1);
止损价位:(YC*1.0035*97+0.2)/99.65,COLORRED,LINETHICK0; { }
DRAWTEXTABS(CLOSE,0,'★ ======================'),COLORRED;
DRAWTEXTABS(CLOSE,80,'操 ----------------------'),COLORRED;
DRAWTEXTABS(CLOSE,160,'盘 ----------------------'),COLORRED;
DRAWTEXTABS(CLOSE,240,'铁 ----------------------'),COLORRED;
DRAWTEXTABS(CLOSE,320,'律 ======================'),COLORRED;
DRAWTEXTABS(CLOSE,40,' 买入条件 | E13 CCI'),colorYellow;
DRAWTEXTABS(CLOSE,120,' 买入时间 | 2:30以后' ),colorYellow;
DRAWTEXTABS(CLOSE,200,' 止损价位 | '+NUMTOSTR(止损价位)+'元'),colorYellow;
DRAWTEXTABS(CLOSE,280,' 线上:工作 | 线下:休息'),color00FFFF;
{ }
gj:=AMOUNT/VOL/100;
E:=(HIGH+LOW+OPEN+2*CLOSE)/5;
明日阻力:=2*E-LOW;
明日支撑:=2*E-HIGH;
明日突破:=E+(HIGH-LOW);
明日反转:=E-(HIGH-LOW);
今日阻力:=REF(明日阻力 , 1);
今日支撑:=REF(明日支撑 , 1);
DRAWTEXTABS(200,8,'-----------------'),ColorFFFFFF;
DRAWTEXTABS(200,22,'-----------------'),ColorFFFFFF;
DRAWTEXTABS(200,36,'-----------------'),ColorFFFFFF;
DRAWTEXTABS(200,52,'-----------------'),ColorFFFFFF;
DRAWTEXTABS(200,70,'-----------------'),ColorFFFFFF;
DRAWTEXTABS(200,86,'-----------------'),ColorFFFFFF;
DRAWTEXTABS(200,102,'-----------------'),ColorFFFFFF;
DRAWTEXTABS(200,14,'今日阻力=:'+NUMTOSTR(今日阻力)+''),Color00FFFF;
DRAWTEXTABS(200,30,'今日支撑=:'+NUMTOSTR(今日支撑)+''),Color00FF00;
DRAWTEXTABS(200,46,'明日突破=:'+NUMTOSTR(明日突破)),ColorFF00FF;
DRAWTEXTABS(200,62,'明日阻力=:'+NUMTOSTR(明日阻力)),ColorFFFF00;
DRAWTEXTABS(200,78,'明日支撑=:'+NUMTOSTR(明日支撑)),COLORRED;
DRAWTEXTABS(200,94,'明日反转=:'+NUMTOSTR(明日反转)),COLORGREEN;
N:=13;
A:=HHV(HIGH,N)=HIGH AND HIGH>REF(HIGH,1);A1:=FILTER(A,N-1);
B:=LLV(LOW,N)=LOW AND LOW<REF(LOW,1);B1:=FILTER(B,N-1);
TS1:=BARSLAST(A1);
箱顶:REF(HIGH,TS1) ,COLORFF00FF, LINETHICK0;
STICKLINE(1,箱顶,箱顶,7,0),COLORFF00FF;
TS11:=BARSLAST(B1);
箱底:REF(LOW,TS11) ,COLORFF8080, LINETHICK0;
STICKLINE(1,箱底,箱底,7,0),COLORFF8080;
DRAWICON(CROSS(CLOSE,箱顶),HIGH*1.01,4);
DRAWICON(CROSS(箱底,CLOSE),LOW*0.99,5);
DRAWICON(CROSS(箱顶,CLOSE) AND REF(CLOSE,1)>=箱顶,箱顶,12);



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!