好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

冠军1号-炸鬼子池-大智慧版

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-06-04 08:34:31
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:25.0 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

冠军1号-炸鬼子池-大智慧版介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:冠军1号-炸鬼子池-大智慧版

冠军1号-炸鬼子池-大智慧版


{冠军牛池}

沪深PBX1:=(EMA((INDEXC+INDEXH+INDEXL)/3,4)+MA((INDEXC+INDEXH+INDEXL)/3,4*2)+MA((INDEXC+INDEXH+INDEXL)/3,4*4))/3;
沪深PBX2:=(EMA((INDEXC+INDEXH+INDEXL)/3,5)+MA((INDEXC+INDEXH+INDEXL)/3,5*2)+MA((INDEXC+INDEXH+INDEXL)/3,5*4))/3;
沪深多头趋势:=沪深PBX1>沪深PBX2;

沪深TYP:=(INDEXC+INDEXH+INDEXL)/3;
沪深C15:=(沪深TYP-MA(沪深TYP,15))/(0.015*AVEDEV(沪深TYP,15));
沪深C10:=(沪深TYP-MA(沪深TYP,10))/(0.015*AVEDEV(沪深TYP,10));
沪深C5:=(沪深TYP-MA(沪深TYP,5))/(0.015*AVEDEV(沪深TYP,5));
沪深C3:=(沪深TYP-MA(沪深TYP,3))/(0.015*AVEDEV(沪深TYP,3));

沪深最佳买点1:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C3<=-100;
沪深最佳买点2:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C5<=-100;
沪深最佳买点3:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C10>沪深C15 AND 沪深C3<=-100;
沪深最佳买点4:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C10>沪深C15 AND 沪深C5<=-50;
沪深最佳买点:=沪深最佳买点1=1 OR 沪深最佳买点2=1 OR 沪深最佳买点3=1 OR 沪深最佳买点4=1;

沪深较佳买点1:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C3<-50 AND 沪深C3>-100;
沪深较佳买点2:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C5<-50 AND 沪深C5>-100;
沪深较佳买点3:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C10>沪深C15 AND 沪深C3<0 AND 沪深C3>-50;
沪深较佳买点4:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C10>沪深C15 AND 沪深C5<0 AND 沪深C5>-50;
沪深较佳买点:=沪深较佳买点1=1 OR 沪深较佳买点2=1 OR 沪深较佳买点3=1 OR 沪深较佳买点4=1;

沪深次佳买点1:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C3>0;
沪深次佳买点2:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C5>0;
沪深次佳买点3:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C10>沪深C15 AND 沪深C3>0;
沪深次佳买点4:=沪深多头趋势=1 AND 沪深C15>0 AND 沪深C10>沪深C15 AND 沪深C5>0;
沪深次佳买点:=沪深次佳买点1=1 OR 沪深次佳买点2=1 OR 沪深次佳买点3=1 OR 沪深次佳买点4=1;

超B:="马留引用.特大买入#tick";
大B:="马留引用.大单买入#tick";
中B:="马留引用.中单买入#tick";
小B:="马留引用.小单买入#tick";
超S:="马留引用.特大卖出#tick";
大S:="马留引用.大单卖出#tick";
中S:="马留引用.中单卖出#tick";
小S:="马留引用.小单卖出#tick";

大单动向:="马留引用.总买入#tick"-"马留引用.总卖出#tick";
资金比:=(超B+大B+中B+小B)/(超S+大S+中S+小S);
大单比:=(超B+大B+中B)/(超S+大S+中S);

日交易分钟数:=if(CURRENTTIME>93000 and CURRENTTIME<150000,
if(CURRENTTIME<113000,(TIMETOT0(CURRENTTIME)-34200)/60,
if(CURRENTTIME>130000,(TIMETOT0(CURRENTTIME)-39600)/60,120)),240);

{六十分钟k线交易分钟}
时交易分钟:=if(CURRENTTIME>93000 and CURRENTTIME<150000,
if(CURRENTTIME<103000,(TIMETOT0(CURRENTTIME)-34200)/60,
if(CURRENTTIME>103000 and CURRENTTIME<113000,(TIMETOT0(CURRENTTIME)-37800)/60,
if(CURRENTTIME>130000 and CURRENTTIME<140000,(TIMETOT0(CURRENTTIME)-46800)/60,
if(CURRENTTIME>140000 and CURRENTTIME<150000,(TIMETOT0(CURRENTTIME)-50400)/60,60)))),60);

{三十分钟k线交易分钟}
半时交易分钟:=if(CURRENTTIME>93000 and CURRENTTIME<150000,
if(CURRENTTIME<100000,(TIMETOT0(CURRENTTIME)-34200)/60,
if(CURRENTTIME>100000 and CURRENTTIME<103000,(TIMETOT0(CURRENTTIME)-36000)/60,
if(CURRENTTIME>103000 and CURRENTTIME<110000,(TIMETOT0(CURRENTTIME)-37800)/60,
if(CURRENTTIME>110000 and CURRENTTIME<113000,(TIMETOT0(CURRENTTIME)-39600)/60,
if(CURRENTTIME>130000 and CURRENTTIME<133000,(TIMETOT0(CURRENTTIME)-46800)/60,
if(CURRENTTIME>133000 and CURRENTTIME<140000,(TIMETOT0(CURRENTTIME)-48600)/60,
if(CURRENTTIME>140000 and CURRENTTIME<143000,(TIMETOT0(CURRENTTIME)-50400)/60,
if(CURRENTTIME>143000 and CURRENTTIME<150000,(TIMETOT0(CURRENTTIME)-52200)/60,30)))))))),30);

TT:=if(DATATYPE=8,vol*240/日交易分钟数,
if(DATATYPE=7,vol*60/时交易分钟,
if(DATATYPE=6,vol*30/半时交易分钟,0)));

虚拟量:=IF(BARSTATUS=2,TT,0);
虚拟量比:=虚拟量/REF(VOL,1);
虚量值:=(虚拟量-VOL)/VOL;
导火索资金:=虚拟量比>1 AND 大单动向>0 AND 资金比>0 AND 大单比>0;

时间1030定位0:=虚量值>3.29 AND 虚拟量比>1.2 AND 大单动向>0 AND 大单比>1;
时间1130定位0:=虚量值<3.29 AND 虚量值>=1 AND 虚拟量比>1.2 AND 大单动向>0 AND 大单比>1;
时间14定位0:=虚量值<1 AND 虚量值>=0.4 AND 虚拟量比>1.2 AND 大单动向>0 AND 大单比>1;
时间15定位0:=虚量值<0.4 AND 虚拟量比>1.2 AND 大单动向>0 AND 大单比>1;
沪深资金:=时间1030定位0=1 OR 时间1130定位0=1 OR 时间14定位0=1 OR 时间15定位0=1;

时间1030定位1:=虚量值>3.29 AND 虚拟量比>1.2 AND 大单动向>=0.01 AND 大单比>1;
时间1130定位1:=虚量值<3.29 AND 虚量值>=1 AND 虚拟量比>1.2 AND 大单动向>=0.01 AND 大单比>1;
时间14定位1:=虚量值<1 AND 虚量值>=0.4 AND 虚拟量比>1.2 AND 大单动向>=0.01 AND 大单比>1;
时间15定位1:=虚量值<0.4 AND 虚拟量比>1.2 AND 大单动向>=0.01 AND 大单比>1;
点火起爆资金:=时间1030定位1=1 OR 时间1130定位1=1 OR 时间14定位1=1 OR 时间15定位1=1;

时间1030定位2:=虚量值>3.29 AND 虚拟量比>1.5 AND 大单动向>=0.02 AND 大单比>1;
时间1130定位2:=虚量值<3.29 AND 虚量值>=1 AND 虚拟量比>1.5 AND 大单动向>=0.02 AND 大单比>1;
时间14定位2:=虚量值<1 AND 虚量值>=0.4 AND 虚拟量比>1.5 AND 大单动向>=0.02 AND 大单比>1;
时间15定位2:=虚量值<0.4 AND 虚拟量比>1.5 AND 大单动向>=0.02 AND 大单比>1;
炸平菲佣资金:=时间1030定位2=1 OR 时间1130定位2=1 OR 时间14定位2=1 OR 时间15定位2=1;

时间1030定位3:=虚量值>3.29 AND 虚拟量比>2 AND 大单动向>=0.05 AND 大单比>1;
时间1130定位3:=虚量值<3.29 AND 虚量值>=1 AND 虚拟量比>2 AND 大单动向>=0.05 AND 大单比>1;
时间14定位3:=虚量值<1 AND 虚量值>=0.4 AND 虚拟量比>2 AND 大单动向>=0.05 AND 大单比>1;
时间15定位3:=虚量值<0.4 AND 虚拟量比>2 AND 大单动向>=0.05 AND 大单比>1;
炸平日鬼资金:=时间1030定位3=1 OR 时间1130定位3=1 OR 时间14定位3=1 OR 时间15定位3=1;

时间1030定位4:=虚量值>3.29 AND 虚拟量比>2.5 AND 大单动向>=0.1 AND 大单比>1;
时间1130定位4:=虚量值<3.29 AND 虚量值>=1 AND 虚拟量比>2.5 AND 大单动向>=0.1 AND 大单比>1;
时间14定位4:=虚量值<1 AND 虚量值>=0.4 AND 虚拟量比>2.5 AND 大单动向>=0.1 AND 大单比>1;
时间15定位4:=虚量值<0.4 AND 虚拟量比>2.5 AND 大单动向>=0.1 AND 大单比>1;
炸平老美资金:=时间1030定位4=1 OR 时间1130定位4=1 OR 时间14定位4=1 OR 时间15定位4=1;

MACD价格1:=EMA(C,3)-EMA(C,9);
DEA1021:=EMA((EMA(MACD价格1,102) - EMA(MACD价格1,204)),9);
DEA511:=EMA((EMA(MACD价格1,51) - EMA(MACD价格1,102)),9);
DEA36361:=EMA((EMA(MACD价格1,36) - EMA(MACD价格1,72)),9);
DEA24241:=EMA((EMA(MACD价格1,24) - EMA(MACD价格1,48)),9);
DEA18181:=EMA((EMA(MACD价格1,18) - EMA(MACD价格1,36)),9);
DEA331:=EMA((EMA(MACD价格1,3) - EMA(MACD价格1,9)),9);
DEA12121:=EMA((EMA(MACD价格1,12) - EMA(MACD价格1,24)),9);

HH1:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+REF(H,20))/210;
LL1:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+REF(L,20))/210;
D90H1:=EMA(HH1,90);
D90L1:=EMA(LL1,90);
高度1:=(D90H1-D90L1)*4+D90H1;
D901:=(D90H1+D90L1)/2;

Y1M:=EMA(SLOPE((C+H+L)/3,24)*20+(C+H+L)/3,48);
CCI151:=((H+L+C)/3-MA((H+L+C)/3,15))/(0.015*AVEDEV((H+L+C)/3,15));
CCI101:=((H+L+C)/3-MA((H+L+C)/3,10))/(0.015*AVEDEV((H+L+C)/3,10));
CCI51:=((H+L+C)/3-MA((H+L+C)/3,5))/(0.015*AVEDEV((H+L+C)/3,5));
CCI31:=((H+L+C)/3-MA((H+L+C)/3,3))/(0.015*AVEDEV((H+L+C)/3,3));
CCI买点定位1:=CROSS(CCI51,0) AND CROSS(CCI31,0) AND REF(CCI151,1)>0 AND REF(CCI101,1)>-30 AND REF(CCI151,1)>REF(CCI101,1) AND REF(CCI101,1)>REF(CCI51,1);
CCI买点定位2:=CROSS(CCI31,0) AND CCI51>REF(CCI51,1) AND REF(CCI51,1)<-100 AND REF(CCI151,1)>0 AND REF(CCI101,1)>-30 AND REF(CCI151,1)>REF(CCI101,1) AND REF(CCI101,1)>REF(CCI51,1);
CCI买点定位3:=CROSS(CCI51,0) AND CROSS(CCI31,0) AND REF(CCI101,1)>0 AND REF(CCI101,1)>REF(CCI151,1);
CCI买点定位:=CCI买点定位1=1 OR CCI买点定位2=1 OR CCI买点定位3=1;

起爆金股1:=CCI买点定位=1 AND DEA12121>DEA18181 AND DEA18181>DEA24241 AND DEA24241>DEA36361 AND DEA36361>DEA511 AND DEA511>=DEA1021 AND DEA18181>REF(DEA18181,1) AND DEA24241>REF(DEA24241,1) AND DEA36361>REF(DEA36361,1) AND DEA511>REF(DEA511,1) AND DEA1021>REF(DEA1021,1) AND DEA36361>0 AND DEA331>0;
起爆金股2:=CCI买点定位=1 AND DEA12121>DEA18181 AND DEA18181>DEA24241 AND DEA24241>DEA36361 AND DEA18181>DEA1021 AND DEA18181>REF(DEA18181,1) AND DEA24241>REF(DEA24241,1) AND DEA36361>REF(DEA36361,1) AND DEA511>REF(DEA511,1) AND DEA1021>REF(DEA1021,1) AND DEA18181>0 AND DEA331>0;
起爆金股:=起爆金股1=1 OR 起爆金股2=1;
PBX11:=(EMA((C+H+L)/3,4)+EMA((C+H+L)/3,4*2)+EMA((C+H+L)/3,4*4))/3;
PBX22:=(EMA((C+H+L)/3,5)+EMA((C+H+L)/3,5*2)+EMA((C+H+L)/3,5*4))/3;
PBXHH:=(EMA(H,2)+EMA(H,2*2)+EMA(H,2*4))/3;

海底蛟龙:=(C+H+L)/3<D901 AND (C+H+L)/3>Y1M AND 起爆金股=1 AND C<高度1 AND PBX11>PBX22 AND C<REF(PBXHH,1) AND O<REF(PBXHH,1);
云上天龙:=(C+H+L)/3>D901 AND (C+H+L)/3>Y1M AND 起爆金股=1 AND C<高度1 AND PBX11>PBX22 AND C<REF(PBXHH,1) AND O<REF(PBXHH,1);
起爆点:=海底蛟龙=1 OR 云上天龙=1;

导火索:起爆点=1 AND 导火索资金=1 AND 沪深多头趋势=1;

起爆最佳买点:起爆点=1 AND 导火索资金=1 AND 沪深资金=1 AND 沪深最佳买点=1;
起爆较佳买点:起爆点=1 AND 导火索资金=1 AND 沪深资金=1 AND 沪深较佳买点=1;
起爆次佳买点:起爆点=1 AND 导火索资金=1 AND 沪深资金=1 AND 沪深次佳买点=1;

点火起爆:起爆点=1 AND 导火索资金=1 AND 点火起爆资金=1;

炸平菲佣:起爆点=1 AND 导火索资金=1 AND 炸平菲佣资金=1;
炸平日鬼:起爆点=1 AND 导火索资金=1 AND 炸平日鬼资金=1;
炸平老美:起爆点=1 AND 导火索资金=1 AND 炸平老美资金=1;




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
冠军1号-炸鬼子池-大智慧版下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!