好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信轻松玩波段指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-05-27 08:34:32
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:波段  
已有次下载
推 荐0
不推荐0

通达信轻松玩波段指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信轻松玩波段指标公式

均5:MA(CLOSE,5) COLORYELLOW;
均10:MA(CLOSE,10)COLORGREEN;
均30: MA(CLOSE,30) COLORMAGENTA ;
均60: MA(CLOSE, 60) COLORRED POINTDOT LINETHICK3;
均250: MA(CLOSE, 250) COLORBLUE LINETHICK2 ;
魔鬼通道上:均30 + 2*STD(CLOSE,60) COLORYELLOW POINTDOT LINETHICK2 ;
魔鬼通道下:均30 - 2*STD(CLOSE,60) COLORYELLOW POINTDOT LINETHICK2;
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=VAR1*1.05;
VAR5:=MA(CLOSE,5);
VAR6:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR7:=SMA(VAR6,5,1);
VAR8:=VOL>REF(VOL,1);
VAR9:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30);
A:=(3*C+H+L+O)/6;
XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;
YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;
YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;
SMH:EMA(YCZXH,21),COLOR004000;
SML:EMA(YCZXL,21),COLOR004000;
SMJ:(SML+SMH)/2,COLOR004000;
PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;
A1:=EMA(PJ,3),COLOR004000;A2:=EMA(PJ,5),COLOR004000;
A3:=EMA(PJ,7),COLOR004000;A4:=EMA(PJ,9),COLOR004000;
A5:=EMA(PJ,11),COLOR004000;
LX:=REF(XJ,1);
ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;
KX1:=(CLOSE>=OPEN) AND ZD>=50;
KX2:=(CLOSE<OPEN) AND ZD>=50;
KX3:=(CLOSE>=OPEN) AND ZD<50;
KX4:=(CLOSE<OPEN) AND ZD<50;

IF(A5<REF(A5,1),A5,DRAWNULL),COLOR820000,LINETHICK2;
IF(A5>REF(A5,1),A5,DRAWNULL),COLOR00005B,LINETHICK2;
IF(A4<REF(A4,1),A4,DRAWNULL),COLOR8C0000,LINETHICK1;
IF(A4>REF(A4,1),A4,DRAWNULL),COLOR000055,LINETHICK1;
IF(A3<REF(A3,1),A3,DRAWNULL),COLOR9B0000,LINETHICK1;
IF(A3>REF(A3,1),A3,DRAWNULL),COLOR00006C,LINETHICK1;
IF(A2<REF(A2,1),A2,DRAWNULL),COLORBB0000,LINETHICK1;
IF(A2>REF(A2,1),A2,DRAWNULL),COLOR00007D,LINETHICK1;
IF(A1<REF(A1,1),A1,DRAWNULL),COLORCC0000,LINETHICK1;
IF(A1>REF(A1,1),A1,DRAWNULL),COLOR00009B,LINETHICK1;
STICKLINE(KX1,C,O,4,1),COLOR4440FF;
STICKLINE(KX1,C,H,0.5,1),COLOR4440FF;
STICKLINE(KX1,O,L,0.5,1),COLOR4440FF;
STICKLINE(KX2,C,O,4,0),COLOR4440FF;
STICKLINE(KX2,O,H,0.5,0),COLOR4440FF;
STICKLINE(KX2,C,L,0.5,0),COLOR4440FF;
STICKLINE(KX3,C,O,4,1),COLORFFFF33;
STICKLINE(KX3,C,H,0.5,1),COLORFFFF33;
STICKLINE(KX3,O,L,0.5,1),COLORFFFF33;
STICKLINE(KX4,C,O,4,0),COLORFFFF33;
STICKLINE(KX4,O,H,0.5,0),COLORFFFF33;
STICKLINE(KX4,C,L,0.5,0),COLORFFFF33;


 






 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信轻松玩波段指标公式下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!