好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

冠军1号全国被遗忘的灵感指标首次发布

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-05-16 08:14:10
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:冠军1号  
已有次下载
推 荐0
不推荐0

冠军1号全国被遗忘的灵感指标首次发布介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:冠军1号全国被遗忘的灵感指标首次发布




SJ:=WMA(((2*INDEXC+INDEXH+INDEXL)/4-LLV(INDEXL,5))/(HHV(INDEXH,5)-LLV(INDEXL,5))*100,2);
ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);
买1:=CROSS(SJ,ZJ) AND SJ<30;
卖1:=CROSS(ZJ,SJ) AND SJ>70;
VAR1:=4*SMA((INDEXC-LLV(INDEXL,5))/(HHV(INDEXH,5)-LLV(INDEXL,5))*100,5,1)-3*SMA(SMA((INDEXC-LLV(INDEXL,5))/(HHV(INDEXH,5)-LLV(INDEXL,5))*100,5,1),3.2,1);
LC:=REF(INDEXC,1);
RSI:=((SMA(MAX((INDEXC-LC),0),3,1) / SMA(ABS((INDEXC-LC)),3,1)) * 100);
买2:=CROSS(VAR1,8);
卖2:=CROSS(88,RSI);
RSV6:=(INDEXC-LLV(INDEXL,6))/(HHV(INDEXH,6)-LLV(INDEXL,6))*100;
K6:=SMA(RSV6,3,1);
D6:=SMA(K6,3,1);
J6:=3*K6-2*D6;
KDJ6买点:=CROSS(J6,D6);
J6买点:=CROSS(J6,0);
J6卖点:=CROSS(100,J6);
RSV9:=(INDEXC-LLV(INDEXL,9))/(HHV(INDEXH,9)-LLV(INDEXL,9))*100;
K9:=SMA(RSV9,3,1);
D9:=SMA(K9,3,1);
J9:=3*K9-2*D9;
J9买点:=CROSS(J9,0);
J9卖点:=CROSS(100,J9);
WRSV:=(INDEXC-LLV(INDEXL,9))/(HHV(INDEXH,9)-LLV(INDEXL,9))*100;
WK:=SMA(WRSV,3,1);
D:=SMA(WK,3,1);
KD买点:=CROSS(WK,D)&&WK<20;
KD卖点:=CROSS(D,WK)&&WK>80;
MID:=MA(INDEXC,20);
UPPER:=MID+2*STD(INDEXC,20);
LOWER:=MID-2*STD(INDEXC,20);
布林买点:=CROSS(INDEXC,LOWER);
布林卖点:=CROSS(INDEXC,UPPER);
LCC:=REF(INDEXC,1);
WRSI:=SMA(MAX(INDEXC-LCC,0),6,1)/SMA(ABS(INDEXC-LCC),6,1)*100;
相对强弱买点:=CROSS(WRSI,20);
相对强弱卖点:=CROSS(80,WRSI);
大盘G0:=(XMA(XMA(INDEXH,30),30)-XMA(XMA(INDEXL,30),30))+XMA(XMA(INDEXH,30),30);
大盘D0:=XMA(XMA(INDEXL,30),30)-(XMA(XMA(INDEXH,30),30)-XMA(XMA(INDEXL,30),30));
大盘G01:=(XMA(XMA(INDEXH,30),30)-XMA(XMA(INDEXL,30),30))*0.5+XMA(XMA(INDEXH,30),30);
大盘D01:=XMA(XMA(INDEXL,30),30)-(XMA(XMA(INDEXH,30),30)-XMA(XMA(INDEXL,30),30))*0.5;
大盘GO0:=(XMA(XMA(INDEXH,60),60)-XMA(XMA(INDEXL,60),60))*3+XMA(XMA(INDEXH,60),60);
大盘DO0:=XMA(XMA(INDEXL,60),60)-(XMA(XMA(INDEXH,60),60)-XMA(XMA(INDEXL,60),60))*3;
DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);
STICKLINE(CURRBARSCOUNT=1,大盘G0,大盘G0,100,5),COLORYELLOW;
STICKLINE(CURRBARSCOUNT=1,大盘D0,大盘D0,100,5),COLORYELLOW;
STICKLINE(CURRBARSCOUNT=1,大盘GO0,大盘GO0,100,5),COLORMAGENTA;
STICKLINE(CURRBARSCOUNT=1,大盘DO0,大盘DO0,100,5),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,大盘G0,'卖'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,大盘D0,'买'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,大盘GO0,'顶'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,大盘DO0,'底'),COLORMAGENTA;
买点:=布林买点=1 OR 相对强弱买点=1 OR J6买点=1 OR J9买点=1;
卖点:=相对强弱卖点=1 OR J6卖点=1 OR J9卖点=1 OR 布林卖点=1 OR KD卖点=1 OR 卖2=1 OR 卖1=1 OR 相对强弱卖点=1;
DRAWICON(卖点=1,INDEXH,2);
DRAWICON(买点=1,INDEXL,1);
DRAWBMP(买点=1 AND INDEXL<大盘D01,INDEXL*0.995,'BUY1');
DRAWBMP(卖点=1 AND INDEXH>大盘G01,INDEXH*1.03,'SELL1');
大盘YM:EMA(SLOPE((INDEXC+INDEXH+INDEXL)/3,24)*20+(INDEXC+INDEXH+INDEXL)/3,48),POINTDOT,COLORYELLOW;
大盘YM1:EMA(大盘YM,20),COLORGREEN,LINETHICK1;
大盘YM2:EMA(大盘YM1,10),COLORGREEN,LINETHICK1;
大盘YM3:EMA(大盘YM2,10),COLORGREEN,LINETHICK1;
IF(大盘YM>=大盘YM1,大盘YM1,DRAWNULL),LINETHICK1,COLORRED;
IF(大盘YM>=大盘YM1,大盘YM2,DRAWNULL),LINETHICK1,COLORRED;
IF(大盘YM>=大盘YM1,大盘YM3,DRAWNULL),LINETHICK1,COLORRED;
IF(大盘YM<=大盘YM1,大盘YM1,DRAWNULL),LINETHICK1,COLORGREEN;
IF(大盘YM<=大盘YM1,大盘YM2,DRAWNULL),LINETHICK1,COLORGREEN;
IF(大盘YM<=大盘YM1,大盘YM3,DRAWNULL),LINETHICK1,COLORGREEN;


不知道前期的帖子有多少人看了我推荐的我的恩师《华尔街股神胡立阳的视频讲座》
也不知道有多少人看了《胡立阳》视频讲座后领悟到了最精华的精髓理念?在这里我就把里面的精华理念公布一下:
1.《如果你是正常人,你就不适合炒股!炒股你必须把自己变成不正常人!》:这个理念就是告诉你股市主要是由幕后主力操纵的!主力操纵刚好跟散户是相反性的!也就是主力吸筹就是骗散户卖,主力出货就是骗散户买,主力拉高就是骗散户跑!而主力达到这些手段就是靠消息面、走势画图、黑嘴分析师等等.....来达到目的!所以胡立阳就说出了股市真是的情况:当95%的散户都开始买的时候,利好消息面漫天飞的时候,就是主力出逃的时候!那么你是个正常人,你就是95%那些买的人,所以你只有做一个不正常的人,刚好跟上主力的操盘!股市低迷95%的人不买股票的时候,缩量到底,毫无人气,主力开始建仓,你做个5%不正常的人,在95%的人都不买股票的时候,开始买,你就自然的跟上了主力建仓!就是这个道理!
2.《全世界最轰动的股市大赛》:技术派、基本面派、大猩猩,三组比赛结果:大猩猩获胜!这个道理就是告诉你:技术分析、基本面分析、随便挑股买,其实取胜的概率是一样的!也就是告诉你,不管你如何精准定位分析,其实赢的概率都是差不多的,所以不要梦想任何技术分析能做到百发百中!
3.《扔掉所有的指标进垃圾桶,少看消息面》:胡立阳已经告诉了你股市主要是有幕后主力操纵的,主力通过走势画图骗散户来达到目的,主力永远早于你最少1个月知道消息,你用的任何指标都可能是主力画的图形,你用的任何指标买点都可能反向射杀你,主力可以画MACD买点来骗你买入吸货,可以利用卖点骗你卖出吸货,所以散户经常是刚买就跌,你刚卖就涨!就是这个道理,股市有几千个主力操盘手,每个操盘手的方法不一样,策略不一样的!所以任何一个指标的买卖点,都只有一半的成功率!没有永恒变的成功点!就是这个道理!
4.《新手怕跌,老手怕横盘,高手怕不跌》:这个道理就是告诉你,股市最佳方法就是低买高卖!所以很多人喜欢追高,而我喜欢超跌!所以大家会发现我的指标所有的目的都是定位波段的高低顶底定位,而所有的买点都是低位支撑点!都是95%的正常人不喜欢的点位,不敢买的点位!
5.《股市地心引力规律》:这个是我为什么多年研究波浪运行轨道顶底线的原因!股市是波浪运行规律,波浪运行规律永远是围绕一根中线而涨跌反复运行!所以要想做到低买高卖,你必须有这样一个顶底规律定位,才能做到买在波浪规律中线下的位置,卖在波浪中线上的位置!
6.《涨停半加一,股市华尔兹》:这2个方法不用任何指标定位,完全是一个策略程序化操盘方法!这2个方法就是告诉你,股市最好的方法不是技术定位买卖,关键是策略定位,也就是是我常说的,指标是枪,策略为王!所以我研发的稳赚不赔的方法:盈亏平衡买卖,概率取胜策略就是这个道理!你只要围绕这个理念去思考方法,才是很好的方法!
7.《看不见的地方不要去》:这个道理就是说一个买点如果你看不到卖点位置,你就不要买!如果你看不到止损位置,你也不要买!远的地方最容易看不到,越近的地方越容易看清楚!所以很多人用分析预测一天的走势,用一个买点预测后面几波浪的走势,这样分析等于你在冒险,失败率很高!所以大家会发现我的定位无论是趋势点位还是短线点位,都是超短线顶底定位!很多人都感觉这个利润太低太低了,其实你们忘了这个道理,越近的地方越看的清楚,预测的越准,成功率越高!很多人以为预测长线就必须要用长线分析方法,其实那是错的!预测长线最好的方法就是短线分析定位长线顶底!也就是说,分析日线长线走势,不是通过日线、更不是60分钟,而是周线的短线分析!分析日线一天的高低,不是分时、也不是5分钟,而是60分钟的短线!分析一波走势很容易,分析2个走势就增加了一倍的难度和不准确性!
8.《正常人的心理不适合炒股》:人的心理因素很难克服,特别是投资心理状况,很难克服人性的弱点!所以这个地方就是告诉你,既然每个人的心理因素很难控制自己的操作,那么就需要程序化机械式操作方法来克服人性的心理障碍!所以大家会看到我的方法都是固定的止损止盈定位买卖操作,从来不需要人为分析随意买卖定位!那样你就很难成功!
9.最后我说一些短线和长线操作的优劣势:几乎所有的网上教学都是说长线为金短线为铁!说短线操作不如长线!其实我只想说一个,股市成功者只有5%,那么也就是说网上95%的人的技术理论,都是很难成攻的!而我的定论就是波段为王,短线为金,长线放弃!道理就是:
1波涨很容易分析预测阻力高度,1波跌也很容易预测支撑低位!而2波的高度和低位就增加了一倍的难度,也就是增加了一倍的失误率!所以我从来都只用一波涨跌定位操作也预测高低阻力支撑!股市最短波段操作就是60分钟,低于60分钟周期的一波涨,利润几乎为灰尘!所以超短线我会用60分钟一波涨跌的顶底中线作为买卖止损操作,中线下买入,顶卖出,底止损!这个是我永恒不变的策略!短线就用日线周期一波顶底中定位买卖操作!长线就用3日以上周期的一波顶底中线操作!从来都是只研究一波涨跌的高低位置作为买卖操作策略定位!而波浪规律高低,是一个正常的点位,所以成功率只能达到60%左右,所以我采用了降低规律高低点定位操作,这样就等于增加了规律走势的成功率!也就是规律高低点原本的60%成功率提高到了70%以上,那么也就是达到了概率取胜的目的!
10.再有就是:长线亏不起!因为长线捕捉,需要无数次失误才能逮住1波,获利高,但是亏损也大,往往几次亏损就已经亲家当产了!也就是说你逮的长线越长高度越高,你的失误次数就会变得越来越大!亏损额也变得越来越大!那么你很多时候根本等不到逮住的那一波牛股黑码就已经死在路上了!而短线的操作优势来了:因为短线操作成功率很高,无非就是盈盈亏亏的频繁交换,这样你一个就是资金不会大亏,亏不动的效果!有了这个亏不动的效果,你靠5局3胜的取胜策略慢慢积累利润,这样你的财富等于一个利润递增的金字塔,达到一个小亏大赚的效果!
总结:新手看买卖点----老手看形态----高手看阻力支撑!这些都是一些精髓之处,因为胡立阳的讲座是针对广大股民的,也就是低手新手甚至完全不懂分析的人而讲的方法!所以里面讲到的方法不是最好的!适合新手和没有技术的人!而高手只需要吸取以上这些精髓理念,然后配合自己的技术定位,就能找到新的出路



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
冠军1号全国被遗忘的灵感指标首次发布下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!