好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信红牛副图指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-05-15 08:19:46
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:红牛  
已有次下载
推 荐0
不推荐0

通达信红牛副图指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信红牛副图指标公式

VAR2:=(HIGH+LOW+(CLOSE)*(2))/(4);
BH:=((EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))*(38)),COLOR0000FF,LINESTICK;
BL:=((((-1))*(EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))+0.01)*(38)),COLOR339999,LINESTICK;
VAR22:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);
VAR33:=EMA(VAR22,10);
VAR44:=EMA(VAR33,10);
VAR55:=(3)*(VAR33)-(2)*(VAR44);
VAR66:=EMA(VAR55,5);
桥:(EMA(VAR66,1)),COLOR007700,LINETHICK1;
跨:(REVERSE(桥)),COLORFFFFFF,LINETHICK1;
{(0),COLORFFFF00,LINETHICK3;}
趋势:=(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))
/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);
底部:=5;
{底:DRAWTEXT((CROSS(趋势,底部)),0,'◥◤'),COLOR00FFFF;}
DRAWTEXT(CROSS((趋势),底部),15,'◢◣'),COLOR00FFFF;
{DRAWTEXT(CROSS(趋势,底部),0,'★'),COLORRED;
DRAWTEXT(CROSS(趋势,底部),20,'●'),COLORGREEN;}
VARA1:=((CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)>=REF(CLOSE,2)) AND (REF(CLOSE,1)<=REF(CLOSE,3))
AND (REF(CLOSE,2)<=REF(CLOSE,3)) AND ((REF(CLOSE,4)>REF(CLOSE,2)) OR (REF(CLOSE,4)<=REF(CLOSE,2))
AND (REF(CLOSE,5)>=REF(CLOSE,3))) OR (CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)<=REF(CLOSE,2))
AND (CLOSE>=REF(CLOSE,2)) AND ((REF(CLOSE,3)>REF(CLOSE,1)) OR (REF(CLOSE,3)<=REF(CLOSE,1)) AND (REF(CLOSE,4)>=REF(CLOSE,2))));
VARA2:=LLV(LOW,5);
VARA3:=HHV(HIGH,5);
VARA4:=EMA(((CLOSE-VARA2)/(VARA3-VARA2))*(100),1);
VARA5:=EMA((0.66699999)*(REF(VARA4,1))+(0.333)*(VARA4),2);
VARA6:=(VARA5<24) AND (OPEN<MA(CLOSE,20));
VARA1 AND (VARA6),COLORFF0000;
STICKLINE(VARA1 AND (VARA6),-40,40,10,1),COLOR2894FF;
VARB2:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);
VARB3:=EMA(VARB2,7);
VARB4:=EMA(VARB3,10);
VARB5:=(3)*(VARB3)-(2)*(VARB4);
VARB6:=EMA(VARB5,5);
趋势1:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)
*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));
探底:IF((趋势<=5),58,0),COLORFF00FF;
桥1:=EMA(VARB6,1);
美化:=IF(REF((COUNT((桥1<=REF(桥1,1)),5)=5),1) AND (桥1>REF(桥1,1)),10,0);
STICKLINE((美化),-20,20,15,1),COLORFFFF00;
MTM1:MA((CLOSE-REF(CLOSE,13))*31,5),LINETHICK1,COLOR7711EE;
VARF1:=MA(HHV(HIGH,485),17);
VARF2:=MA(HHV(HIGH,222),17);
VARF3:=MA(HHV(HIGH,96),17);
VARF4:=MA(LLV(LOW,485),17);
VARF5:=MA(LLV(LOW,222),17);
VARF6:=MA(LLV(LOW,96),17);
VARF7:=MA((VARF4*0.96+VARF5*0.96+VARF6*0.96+VARF1*0.558+VARF2*0.558+VARF3*0.558)/6,17);
VARF8:=MA((VARF4*1.25+VARF5*1.23+VARF6*1.2+VARF1*0.55+VARF2*0.55+VARF3*0.65)/6,17);
VARF9:=MA((VARF4*1.3+VARF5*1.3+VARF6*1.3+VARF1*0.68+VARF2*0.68+VARF3*0.68)/6,17);
VARFA:=MA((VARF7*3+VARF8*2+VARF9)/6*1.738,17);
VARFB:=IF(C=C,VARFA,VARFA*DAY);
VARFC:=LOW;
VARFD:=REF(LOW,1);
VARFE:=SMA(ABS(VARFC-VARFD),3,1)/SMA(MAX(VARFC-VARFD,0),3,1)*100;
VARFF:=MA(IF(CLOSE*1.35<=VARFB,VARFE*10,VARFE/10),3);
VARF10:=LLV(LOW,30);
VARF11:=HHV(VARFF,30);
绝佳买点:IF(C=C,MA(IF(LOW<=VARF10,(VARFF+VARF11*2)/2,0),3),100000000)/(200),COLORRED,LINETHICK2;
I:=IF(CLOSE<REF(CLOSE,1),0,VOL/CAPITAL);
骤雨初晴:=ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);
W:=COST(10)*0;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26),COLORRED;
DEA:=EMA(DIFF,9),COLORYELLOW;
MACD:=2*(DIFF-DEA)*231,STICK,COLORRED,LINETHICK1;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.9,0),COLOR00FFFF;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.8,0 ),COLORFFEE44;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.1,0 ),COLOR0055FF;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.1,0 ),COLORFF55BB;
DRAWTEXT(CROSS(绝佳买点,1.20000) ,-32,'疯牛'),COLORYELLOW,LINETHICK2 ;
DRAWTEXT(CROSS(绝佳买点,4.50000) ,63,'倾家荡产买'),COLOR00FFFF,LINETHICK2;
{DRAWTEXT(CROSS(绝佳买点,7.00000) ,88,'疯牛3'),COLORCYAN,LINETHICK4;}
DRAWTEXT(CROSS(绝佳买点,3.60000) ,28,'疯牛2'),COLORFF00FF,LINETHICK4;
{DRAWTEXT(CROSS(绝佳买点,2.40000) ,-55,'疯牛1'),COLORFFFFCC,LINETHICK3 ; };



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信红牛副图指标公式下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!