好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧大盘指数副图指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-05-13 08:27:34
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:大盘指数  
已有次下载
推 荐0
不推荐0

大智慧大盘指数副图指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧大盘指数副图指标公式

分析个股的强弱,少不了要对比大盘的走势,因此一直用大盘指数副图指标来配合个股的分析,一直以来用的是分析家,大智慧,但这两款软件的大盘函数只对应上证和深证,不包含中小板和创业板指数,应用上未免先天不足,无法满足结构性行情的需要(这方面通达信要好一些)!经过长时间的观察发现,沪深300指数的走势和上证大盘吻合度很高,深成指次之,中小板联动性不强,创业板联动最差。究其原因,沪深300指数里面的成分股,深成指入选68支,占比22.7%, 中小板35只, 占比 11.7% ;上证入选197只,占比65.7%;创业板没有一只入选。这也就意味着如果还以大智慧现有的大盘函数来做指数副图,偏差会越来越大了!根据以上的分析,我将整个市场的股票重新分配到不同的指数里面,分析的准确性也就有了明显的提高!大家可以参考使用!


{指标一 指数副图}
M5:MA("DPSJYY.SP",5);
M10:MA("DPSJYY.SP",10);
M20:MA("DPSJYY.SP",20);
M55:MA("DPSJYY.SP",55),LINETHICK2;
M120:MA("DPSJYY.SP",125),LINETHICK2;
M250:MA("DPSJYY.SP",250),COLORCYAN,LINETHICK2;
STICKLINE("DPSJYY.SP">"DPSJYY.KP" OR "DPSJYY.SP"="DPSJYY.KP" AND "DPSJYY.SP">REF("DPSJYY.SP",1),"DPSJYY.ZD","DPSJYY.ZG",0.5,0),LINETHICK5,color010000;
STICKLINE("DPSJYY.SP">"DPSJYY.KP" OR "DPSJYY.SP"="DPSJYY.KP" AND "DPSJYY.SP">REF("DPSJYY.SP",1),"DPSJYY.KP","DPSJYY.SP",7,0),LINETHICK5,color010000;
STICKLINE("DPSJYY.SP"<"DPSJYY.KP" OR "DPSJYY.SP"="DPSJYY.KP" AND "DPSJYY.SP"<=REF("DPSJYY.SP",1),"DPSJYY.ZD","DPSJYY.ZG",0.5,0),LINETHICK5,color010000;
STICKLINE("DPSJYY.SP"<"DPSJYY.KP" OR "DPSJYY.SP"="DPSJYY.KP" AND "DPSJYY.SP"<=REF("DPSJYY.SP",1),"DPSJYY.KP","DPSJYY.SP",7,0),LINETHICK5,color010000;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",7,0),color0022CC;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",6,0),color0033DD;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",5,0),color0044EE;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",4,0),color0055FF;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",3,0),color0066FF;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",2,0),color0077FF;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",1,0),color0088FF;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.ZG",0,0),color0088FF;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.KP","DPSJYY.ZD",0,0),color0088FF;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",7,0),color00AA00;

STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",6,0),color00BB11;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",5,0),color00CC22;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",4,0),color00DD22;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",3,0),color00EE33;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",2,0),color00FF33;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",1,0),color00FF66;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.ZG","DPSJYY.ZD",0,0),color00FF66;
DRAWGBKLAST(c>1,STRIP(RGB(15,80,225),RGB(0,0,0),1));

{指标二 数据引用)
ZG:if((STRTONUM(STKLABEL)>002000 and STRTONUM(STKLABEL)<002999 OR STRTONUM(STKLABEL)=399005),"399005$HIGH",IF((STRTONUM(STKLABEL)>300000 and STRTONUM(STKLABEL)<300500 OR STRTONUM(STKLABEL)=399006),"399006$HIGH",IF((INBLOCK('沪深300')=1 OR STRTONUM(STKLABEL)=399300),"399300$HIGH","399001$HIGH")));
ZD:if((STRTONUM(STKLABEL)>002000 and STRTONUM(STKLABEL)<002999 OR STRTONUM(STKLABEL)=399005),"399005$LOW",IF((STRTONUM(STKLABEL)>300000 and STRTONUM(STKLABEL)<300500 OR STRTONUM(STKLABEL)=399006),"399006$LOW",IF((INBLOCK('沪深300')=1 OR STRTONUM(STKLABEL)=399300),"399300$LOW","399001$LOW")));
SP:if((STRTONUM(STKLABEL)>002000 and STRTONUM(STKLABEL)<002999 OR STRTONUM(STKLABEL)=399005),"399005$CLOSE",IF((STRTONUM(STKLABEL)>300000 and STRTONUM(STKLABEL)<300500 OR STRTONUM(STKLABEL)=399006),"399006$CLOSE",IF((INBLOCK('沪深300')=1 OR STRTONUM(STKLABEL)=399300),"399300$CLOSE","399001$CLOSE")));
kP:if((STRTONUM(STKLABEL)>002000 and STRTONUM(STKLABEL)<002999 OR STRTONUM(STKLABEL)=399005),"399005$open",IF((STRTONUM(STKLABEL)>300000 and STRTONUM(STKLABEL)<300500 OR STRTONUM(STKLABEL)=399006),"399006$open",IF((INBLOCK('沪深300')=1 OR STRTONUM(STKLABEL)=399300),"399300$open","399001$open")));




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!