好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺资金多空线K线指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-05-10 08:29:58
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺资金多空线K线指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺资金多空线K线指标公式

指标介绍:

资金多空线-K线 是以价格画出来的资金K线。 说句老实话,我不太关注L2的那些资金,我更关

注的是价格与趋势。用法:资金流入就涨,流出就跌。没啥好说的。多空线一看就明白了。还

是说说黄金分割吧。黄金分割线画法和应用分享 ,不构成任何明示或暗示的投资建议。投资者

据此作出的任何投资决定及相关操作,风险自担。 一、黄金分割线是利用黄金分割比率的原理

对行情进行分析,并依此给出各相应的切线位置。黄金分割的原理源自于弗波纳奇数列,众所周

知的黄金分割比率0.618是弗波纳奇数列中相邻两个数值的比率,同时据此又推算出0.191、

0.382、0.809等较为重要的比率。其中,黄金分割中最常用的比率为0.382、0.618,将此应用到

汇市 的行情的分析中,可以理解为上述比率所对应位置一般容易产生较强的支撑与压力。在一

轮中级行情结束后,股价的趋势会向此前相反的方向运动,这时无论是由跌势转为升势或是由升

势转为跌势,都可以以最近一次趋势行情中的重要高点和低点之间的涨跌幅作为分析的区间范围

,将原涨跌幅按0.191、0.382、0.50、0.618、0.809划分为5个黄金分割点,股价在行情反转后将

可能在这些黄金分割点上遇到暂时的阻力或支撑。在应用黄金分割线时需要注意的是:对于黄金

分割线而言,最重要的两条线为0.382和0.618。在反弹行情中0.382位置为弱势的反弹目标

位,0.618位置为强势反弹的目标位。而在回调过程中,若是强势回调,则0.382线处应有较强的支

撑。若是弱势回调,0.618线处才是强支撑位。例如,某段行情回档支撑位可用下面的公式来计算

: 某段行情回档支撑位=某段行情高点-(某段行情高点-某段行情最低点)÷0.382(或0.618)。

二、黄金分割线的应用 黄金线五段买卖法则: 1、耐心持有待突破: 在1.191线内购股最安全

,为股票的盘整期,总有突破的那一天,在此价位内甚至也不必作差价,耐心持有为第一位!第

一黄金线位: 是股票的盘整期。股价一旦突破1.191线,一定会上摸到1.382线,您一定要抛!

否则会回落,首次冲高抛掉!而回调也会到1.191线为止,您一定要买回来! 2、高抛低吸取黄金

: 在1.191—1.382可作差价,高抛低吸,不必害怕,此区域一般不会套您,庄家获利不是很大

,且在拉升途中,庄家自己也会高抛低吸来降低自己的持股成本,对自己熟悉的股票多做差价

,也要敢于作差价。 1.382线是强阻力位,强阻力位有很长时间的盘整,而一旦有效突破,股

价就很难再跌破1.382线,最好在1.191价+(1.382价-1.191 价)*0.618位抛掉) 。 3、虎口拔牙

要小心: 在1.382—1.618也可作差价,不过是虎口拔牙,应加倍小心,最好在 1.382价+(1.

618价-1.382价)*0.618位抛掉,从高位下落的股票不要在0.809位抢反弹,而要在0.618位,但

涨10%必须抛掉,不要恋战。 4、高高在上买不宜: 在0.618上的股票,意味着从低位已上涨

62%,无特别好消息,不要购在1.618线附近的股票。在该线附近盘整越久,庄家出货的慨率越

大。加倍小心! 5、风光无限在险峰: 在1.809上的股票,就可能是无限风光了,有倍率上涨的

机会




AMV:=SMA(VOL,10,1);
【最高】:=AMV*HIGH/10,LINETHICK0;
【最低】:=AMV*LOW/10,LINETHICK0;
【收盘】:=AMV*CLOSE/10,LINETHICK0;
【开盘】:=REF(【收盘】,1),LINETHICK0;
STICKLINE(【收盘】>【开盘】,【最高】,【最低】,0,0),COLOR0000FF;
STICKLINE(【收盘】>【开盘】,【收盘】,【开盘】,3,0),COLOR0000FF;
STICKLINE(【收盘】<【开盘】,【收盘】,【开盘】,3,0),COLOR00FF00;
STICKLINE(【收盘】<【开盘】,【最高】,【最低】,0,0),COLOR00FF00;
DRAWKLINE(【最高】,【开盘】,【最低】,【收盘】);
MID:=(3*【收盘】+【最低】+【开盘】+【最高】)/6;
多空:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK1,colorwhite;
多空10MA:EMA(多空,10),coloryellow,LINETHICK1;
高:=REF(HHV(【最高】,300),3);
低:=REF(LLV(【最低】,300),3);
F80:高-(高-低)*0.191,colormagenta;
F61:高-(高-低)*0.382,colorgreen;
F中50:=高-(高-低)*0.5,colorbrown;
F38:高-(高-低)*0.618,COLORLIBLUE;
F19:高-(高-低)*0.809,colorblue;
顶点:=REFDATE(高,DATE),colorwhite,DOTLINE;
低点:=REFDATE(低,DATE),colorwhite,DOTLINE;
DRAWTEXT(ISLASTBAR,顶点,'顶点'),colorwhite;
DRAWTEXT(ISLASTBAR,F19,'19.8%'),coloryellow;
DRAWTEXT(ISLASTBAR,F38,'38.2%'),colormagenta;
DRAWTEXT(ISLASTBAR,F中50,'中50%'),colorred;
DRAWTEXT(ISLASTBAR,F61,'61.8%'),colormagenta;
DRAWTEXT(ISLASTBAR,F80,'80.9%'),coloryellow;
DRAWTEXT(ISLASTBAR,低点,'低点'),colorwhite;
DRAWTEXT_FIX(C>0,0.85,0,0,'黄金分割需300根K线');


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺资金多空线K线指标公式下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!