好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧黄金分割线主图指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-04-30 08:20:47
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧黄金分割线主图指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧黄金分割线主图指标公式

大智慧黄金分割线主图指标公式

MA5:MA(CLOSE,5),linethick0;MA10:MA(CLOSE,10),linethick0;
MA20:MA(CLOSE,20),linethick0;MA30:MA(CLOSE,30),linethick0;
m60:MA(C,60),linethick0;m89:MA(C,89),linethick0;
m152:ma(c,152),linethick0;m246:ma(c,246),linethick0;
tj1:=c>=MA20;tj2:=c<MA20;
STICKLINE(tj1,l,h,0,0),color1122ff;
STICKLINE(tj1,o,c,7,0),color1122ff;
STICKLINE(tj2,l,h,0,0),color22ff55;
STICKLINE(tj2,o,c,7,0),color22ff55;
lhnh:=BARSLAST(DISPSTATUS=1)+1;
nnl:=DISPSTATUS=2;
qqqq:=BACKSET(DISPSTATUS=2 ,barslast(dispstatus=1));
hh:=HHV(h ,lhnh);
ll:=llV(l ,lhnh);
q809:=11+(hh-ll)*0.809;
q618:=ll+(hh-ll)*0.618;
q500:=ll+(hh-ll)*0.5;
q382:=ll+(hh-ll)*0.382;
q191:=ll+(hh-ll)*0.191;
PARTLINE(hh,qqqq,RGB(255,18,28));
PARTLINE(q191,qqqq,RGB(198,248,248));
PARTLINE(q382,qqqq,RGB(18,108,208));
PARTLINE(q500,qqqq,RGB(198,8,118));
PARTLINE(q618,qqqq,RGB(98,98,228));
PARTLINE(q809,qqqq,RGB(158,228,158));
PARTLINE(ll,qqqq,RGB(238,238,28));
DRAWTEXT(nnl,hh*0.998,'最高价:'+hh),ALIGN2,Color00FFFF;
DRAWTEXT(nnl,q809,'19.1%:'+q809),ALIGN2,Color00FFFF;
DRAWTEXT(nnl,q618,'38.2%:'+q618),ALIGN2,Color00FFFF;
DRAWTEXT(nnl,q500,'50%:'+q500),ALIGN2,Color00FFFF;
DRAWTEXT(nnl,q382,'61.8%:'+q382),ALIGN2,Color00FFFF;
DRAWTEXT(nnl,q191,'80.9%:'+q191),ALIGN2,Color00FFFF;
DRAWTEXT(nnl,ll*1.01,'最低价:'+ll),ALIGN2,VALIGN2,Color00FFFF;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧黄金分割线主图指标公式下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!