好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

实战用CCI 交易附图(带选股器,可作盘中预警抢筹)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-04-27 09:17:21
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:CCI  
已有次下载
推 荐0
不推荐0

实战用CCI 交易附图(带选股器,可作盘中预警抢筹)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:实战用CCI 交易附图(带选股器,可作盘中预警抢筹)

CCI指标,是炒股基础指标之一,但由于过简洁,且从-100至100区域为盘整,从小于-100向-100上穿和从100向100外上穿为投机机会,反之而相反,相信很多股友常被这两句话绕晕了。今作一图,骨子里绝对是CCI,仅仅在画线上下了点功夫,使其一目了然,便于盘中使用,废话不多说了,直写源码(图中B字是延长画线法,相当于Z转向器,权当一笑玩玩而已)。选股器下载导入后就看到效果了。可向前选一时间段选股而验证,看看本人的写式功力如何,我是通达信源码写的,可直接导入
{影子CCI}
X:=CCI; A:=100;B:=-100;
DRAWBAND(X,RGB(150,0,0),100,RGB(0,100,50));
STICKLINE(X>=0,-100,100,100,0),COLORBLACK ;
STICKLINE(X<=0,-100,100,100,0),COLORBLACK ;
DRAWICON(CROSS(X,A),80,1);DRAWICON(CROSS(X,B),-120,1);
DRAWICON(CROSS(A,X),120,2);DRAWICON(CROSS(B,X),-80,2);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORYELLOW;
天线:100,COLORLIMAGENTA;
中:0,DOTLINE,COLORWHITE ;
地线:-100,COLORLIGREEN;
CA:=CROSS(EMA(C,7),EMA(C,19));
CB:=CROSS(EMA(C,19),EMA(C,7));
A1:=L=LLV(L,BARSLAST(CB)+1);
A2:=LLV(L,BARSLAST(CB)+1);
A3:=H=HHV(H,BARSLAST(CA)+1);
A4:=HHV(H,BARSLAST(CA)+1);
B1:=H=HHV(H,BARSLAST(CA)+1);
B2:=HHV(H,BARSLAST(CA)+1);
B3:=L=LLV(L,BARSLAST(CB)+1);
B4:=LLV(L,BARSLAST(CB)+1);
NA:=DRAWLINE(A1,A2,A3,A4,0);
NB:=DRAWLINE(B1,B2,B3,B4,0);
MD:=IF(NB<REF(NB,1) AND NB=NA,1,0);
买点:IF(REF(MD,1)=0 AND MD>=1,80,0),STICK,COLORRED;
DRAWICON(买点=80,-25,7);
DRAWTEXT(CURRBARSCOUNT=45,-400/1.5,'使用 :CCI>100 时,买进,CCI<100 时,卖出;
CCI<-100 时,放空,CCI>-100 时,回补。'),COLOR00FFFF;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
实战用CCI 交易附图(带选股器,可作盘中预警抢筹)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!