好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧分时雄起指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-04-23 08:24:36
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:8.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:分时  
已有次下载
推 荐0
不推荐0

大智慧分时雄起指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧分时雄起指标公式

趋势看周线,选股看日线,买卖点看分时。这是一个目前无与伦比的分时买卖点好指标。


rcc:=DYNAINFO(3); s2:=sma(c,3,1); s6:=sma(c,5,1);
dk:=10*(s2-s6); kk:=IF(DATATYPE=8,0.95,1);
STICKLINE(dk>0,rcc*kk,rcc*kk+dk,0,1),COLORRED;
STICKLINE(dk<0,rcc*kk,rcc*kk+dk,0,1),COLORCYAN;

高点:HHV(H,480),DOTLINE,COLORRED;
STICKLINE(FILTER(CROSS(C,REF(高点,1)),10),C*0.99,C,8,0),COLORGREEN;
DRAWTEXT(FILTER(CROSS(C,REF(高点,1)),10),C*0.99,'上突'),COLORYELLOW;

T:=BARSCOUNT(C);
TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME0>39600 ,240) ;
DRAWTEXT(TP,L,'★雄起'),COLORred;
VERTLINE( tp,1),COLORGREEN,LINETHICK1;
HHV(h,T),DOTLINE,Color00FFFF;
MA5:=MA(VOL,5);
MA10:=MA(VOL,10);
MA20:=MA(VOL,20);
GVOL:=IF(cross(ma5,ma10) and cross(ma5,ma20),1,0);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
GKDJ:=IF(cross(J,D) and cross(J,K),1,0);
DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
XGVK:=GKDJ=1 AND GVOL=1 AND MACD<0 AND DIFF<DEA AND DIFF<0;
DRAWICON(XGVK=1,C,7);

均线:MA(CLOSE,60),LINETHICK0;

五日均价线:"ma.ma1#day"(5,10,20); {读取日线5日均线值}
十日均价线:="ma.ma2#day"(5,10,20); {读取日线10日均线值}
二十日均价线:="ma.ma3#day"(5,10,20); {读取日线5日均线值}
三十日均价线:="ma.ma4#day"(5,10,20,30); {读取日线30日均线值}
六十日均价线:="ma.ma5#day"(5,10,20,30,60); {读取日线60日均线值}
昨分价:=(DYNAINFO(3)+"zo.Zo#DAY")/2;
偏离度:=(C-五日均价线)/五日均价线*100;

总股本:=FINANCE2(35)/10000 ;
流通股:=FINANCE2(37)/10000;
限售A股:=FINANCE2(41)/10000;
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
市净率:=DYNAINFO(58);
每股公积金:=FINANCE2(7);
所属板块:=BKNAME;
DRAWTEXTABS(12,8, '所属板块: '+所属板块+' 二十日均价线:'+NUMTOSTRN(二十日均价线,2)+'元 '+' 三十日均价线:'+NUMTOSTRN(三十日均价线,2)+'元 '+' 六十日均价线:'+NUMTOSTRN(六十日均价线,2)+'元 '),ColorMAGENTA;
DRAWTEXTABS(12,21,'每股收益: '+NUMTOSTRN(每股收益,2)+'元 '+' PE:'+NUMTOSTRN(市盈率,1)+'倍 '+' PB:'+NUMTOSTRN(市净率,1)+'倍 '+' 每股公积金:'+NUMTOSTRN(每股公积金,2)+'元'+' 昨分价:'+NUMTOSTRN(昨分价,2)+'元'+' 五日均价:'+NUMTOSTRN(五日均价线,2)+'元'+' 现价与五日线偏离度:'+NUMTOSTRN(偏离度,2)+'%'+' 十日均价:'+NUMTOSTRN(十日均价线,2)+'元'),ColorMAGENTA;
DRAWTEXTABS(12,34,'总 股 本: '+NUMTOSTRN(总股本,2)+' 亿股'),ColorMAGENTA;
DRAWTEXTABS(12,47,'流通 A股: '+NUMTOSTRN(流通股,2)+' 亿股'),ColorMAGENTA;
DRAWTEXTABS(12,60, '限售 A股: '+NUMTOSTRN(限售A股,2)+' 亿股'),ColorMAGENTA;

昨日最高价:"FSXQ引.zg#day",colorred;
昨日最低价:"FSXQ引.zd#day",colorgreen;
昨日中间价:(昨日最高价-昨日最低价)/2+昨日最低价,DOTLINE,ColorMAGENTA;




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧分时雄起指标公式下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!