好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧黄金线分割指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-04-18 08:36:04
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:黄金线分割  
已有次下载
推 荐0
不推荐0

大智慧黄金线分割指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧黄金线分割指标公式

大智慧主黄金分割主图指标公式


input:K(1,1,3);
T:=BARSLAST(DISPSTATUS=1)+1;
A:=DISPSTATUS=2;HH:=HHV(H, T);LL:=LLV(L, T);HL:=HH-LL;wH:=HHVBARS(H, T);wL:=LLVBARS(L, T);
KK:=wH-wL;mHL:=HH-HL*0.5;
if K=1 then begin
HL191:=(HH-LL)*0.191;HL382:=(HH-LL)*0.382;HL618:=(HH-LL)*0.618;HL809:=(HH-LL)*0.809;
if KK<0 then begin
a1:=HH-HL191;a2:=HH-HL382;a3:=HH-HL618;a4:=HH-HL809;
end else begin
a1:=LL+HL191;a2:=LL+HL382;a3:=LL+HL618;a4:=LL+HL809;
end end
if k=1 then begin
HL125:=(HH-LL)*0.125;HL250:=(HH-LL)*0.25;HL375:=(HH-LL)*0.375;HL625:=(HH-LL)*0.625;HL750:=(HH-LL)*0.75;HL875:=(HH-LL)*0.875;
if kk<0 then begin
b1:=HH-HL125;b2:=HH-HL250;b3:=HH-HL375;b4:=HH-HL625;b5:=HH-HL750;b6:=HH-HL875;
end else begin
b1:=LL+HL125;b2:=LL+HL250;b3:=LL+HL375;b4:=LL+HL625;b5:=LL+HL750;b6:=LL+HL875;
end end
DRAWTEXT(A and K<>3,HH, '最高价:'+HH),ALIGN2,ColorFF00FF;
DRAWTEXT(A and K<>3,LL, '最低价:'+ll),ALIGN2,VALIGN2,Color00FF00;
DRAWTEXT(A and K<>3,mHL,'50%:'+mHL),ALIGN2,ColorFF8000;
DRAWTEXT(A and K=1, a1, '0.191:'+NUMTOSTRN(a1,2)),ALIGN2,Color4080FF;
DRAWTEXT(A and K=1, a2, '0.382:'+NUMTOSTRN(a2,2)),ALIGN2,Color4080FF;
DRAWTEXT(A and K=1, a3, '0.618:'+NUMTOSTRN(a3,2)),ALIGN2,Color4080FF;
DRAWTEXT(A and K=1, a4, '0.809:'+NUMTOSTRN(a4,2)),ALIGN2,Color4080FF;
DRAWTEXT(A and K=1, b1, '1/8:'+NUMTOSTRN(b1,2)),ALIGN2,ColorC0C0C0;
DRAWTEXT(A and K=1, b2, '1/4:'+NUMTOSTRN(b2,2)),ALIGN2,ColorC0C0C0;
DRAWTEXT(A and K=1, b5, '3/4:'+NUMTOSTRN(b5,2)),ALIGN2,ColorC0C0C0;
DRAWTEXT(A and K=1, b6, '7/8:'+NUMTOSTRN(b6,2)),ALIGN2,ColorC0C0C0;
DRAWTEXT(A and K<>3,HH, ' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN2,colorred,linethick7;
DRAWTEXT(A and K<>3,LL, ' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN2,colorred,linethick7;
DRAWTEXT(A and K<>3,mHL,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN2,ColorFF8000,linethick7;
DRAWTEXT(A and K=1, a1, '﹊﹊ ﹊ ﹊ ﹊ ﹊﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊﹊'),ALIGN2,color208FFF,linethick0;
DRAWTEXT(A and K=1, a2, '﹊ ﹊﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊﹊'),ALIGN2,color208FFF,linethick0;
DRAWTEXT(A and K=1, a3, '﹊ ﹊﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊﹊﹊'),ALIGN2,color208FFF,linethick0;
DRAWTEXT(A and K=1, a4, '﹊ ﹊﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊ ﹊﹊﹊'),ALIGN2,color208FFF,linethick0;
DRAWTEXT(A and K=1, b1, '﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉'),ALIGN2,ColorC0C0C0;
DRAWTEXT(A and K=1, b2, '﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉'),ALIGN2,ColorC0C0C0;
DRAWTEXT(A and K=1, b5, '﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉'),ALIGN2,ColorC0C0C0;
DRAWTEXT(A and K=1, b6, '﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉﹉'),ALIGN2,ColorC0C0C0;
市场成本:DMA(AMOUNT/V/100,V/CAPITAL),Color0080FF,LINETHICK1;
DRAWICON(CROSS(C,市场成本),L,1),ALIGN1;
PT:= REF(HIGH,1)-REF(LOW,1);
重心:=(HIGH + LOW + CLOSE)/3;
压力Ⅰ:=2*重心-LOW;压力Ⅱ:= 重心 + PT;
支撑Ⅰ:=2*重心-HIGH;支撑Ⅱ:= 重心 - PT;
DRAWTEXTABS(50,68,' 重心:'+重心),Color208FFF;
DRAWTEXTABS(20,87,' 支 撑'),Color00FF00;
DRAWTEXTABS(20,104,' '+支撑Ⅰ),Color00FF00;
DRAWTEXTABS(20,122,' '+支撑Ⅱ),Color00FF00;
DRAWTEXTABS(25,87,' 压 力'),ColorFF00FF;
DRAWTEXTABS(25,104,' '+压力Ⅰ),ColorFF00FF;
DRAWTEXTABS(25,122,' '+压力Ⅱ),ColorFF00FF;
DRAWTEXTABS(25,65,'│'),Color00FFFF;
DRAWTEXTABS(25,77,'│'),Color00FFFF;
DRAWTEXTABS(25,89,'│'),Color00FFFF;
DRAWTEXTABS(25,101,'│'),Color00FFFF;
DRAWTEXTABS(25,113,'│'),Color00FFFF;
DRAWTEXTABS(25,125,'│'),Color00FFFF;
DRAWTEXTABS(170,65,'│'),Color00FFFF;
DRAWTEXTABS(170,77,'│'),Color00FFFF;
DRAWTEXTABS(170,89,'│'),Color00FFFF;
DRAWTEXTABS(170,101,'│'),Color00FFFF;
DRAWTEXTABS(170,113,'│'),Color00FFFF;
DRAWTEXTABS(170,125,'│'),Color00FFFF;
DRAWTEXTABS(96,85,'│'),Color00FFFF;
DRAWTEXTABS(96,89,'│'),Color00FFFF;
DRAWTEXTABS(96,101,'│'),Color00FFFF;
DRAWTEXTABS(96,113,'│'),Color00FFFF;
DRAWTEXTABS(96,125,'│'),Color00FFFF;
DRAWTEXTABS(30,60,'──────────'),Color00FFFF;
DRAWTEXTABS(30,80,'──────────'),Color00FFFF;
DRAWTEXTABS(30,97,'──────────'),Color00FFFF;
DRAWTEXTABS(30,114,'──────────'),Color00FFFF;
DRAWTEXTABS(30,131,'──────────'),Color00FFFF;
DRAWTEXTABS(5,5,'萃富网 www.cuiv.com'),linethick1,COLOR00EEff;
G:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
X:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
ED:=barslast(G);
EF:=barslast(X);
DRAWTEXTREL(25,410,'买入:'+NUMTOSTR(ED) +'天'+' 卖出:'+NUMTOSTR(EF) +'天' ),colorFfff00;
{K线优化}
STICKLINE(close>=open,open,close,8,1),colorred;
STICKLINE(open>close,close,open,8,0 ),ColorFFFF00;
STICKLINE(close>=open,close,HIGH,0.5 ,0 ),colorred;
STICKLINE(close>=open,open,low,0.5 ,0),colorred;
STICKLINE(open>close,close,low,0.5 ,0 ),ColorFFFF00;
STICKLINE(open>close,open,HIGH,0.5 ,0 ),ColorFFFF00;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,8,0),Color00FFFF;
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(跌停,OPEN,CLOSE,8,0),ColorFF8000;
{粉兰色K线};
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND f<0,1,0);
p1:=今小昨;
今小前:=IF(C<REF(O,2) AND f<0,1,0);
p2:=今小前;
stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,6,0),COLORMAGENTA;
stickline(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,open,CLOSE,3,0),COLORBLUE;
DRAWTEXT(G,L*0.997,'△'),ALIGN1,VALIGN0,Color00FF00;
DRAWTEXT(G,L,' ̄'),ALIGN1,VALIGN0,Color00ff00;
DRAWTEXT(X,H*1.002,'▽'),ALIGN1,VALIGN2,ColorFF00FF;
DRAWTEXT(X,H,' ̄'),ALIGN1,VALIGN0,ColorFF00FF;
DRAWTEXTREL(130,25,'所属板块:'+BKNAME),COLORFFFFFF;
今市上涨家数:=INDEXADV;
平盘家数:=DYNAINFO(68);
今市下跌家数:=INDEXDEC;
DRAWTEXTABS(30,10,'今市上涨:'+今市上涨家数+' 家'),ColorFFFF00,linethick2;
DRAWTEXTABS(65,25,'平盘:'+平盘家数+' 家'),ColorFFFF00,linethick2;
DRAWTEXTABS(65,40,'下跌:'+NUMTOSTRN(今市下跌家数,0)+' 家'),ColorFFFF00,linethick2;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧黄金线分割指标公式下载地址
大智慧黄金线分割指标公式下载
上一公式:大智慧布林极限指标公式 下一公式:抄底的指标
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!