好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧大牛勃起指标公式 可技术指标选股

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-04-13 08:29:17
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧大牛勃起指标公式 可技术指标选股介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧大牛勃起指标公式 可技术指标选股

指标最好在大盘振荡行情或单边上涨行情中使用,单边下跌行情使用最好配合MACD指标或MA指标用,均线空头不用,检测无未来

F:=EMA(C,10)-EMA(C,22);
A:=EMA(F,8);
MD:=(F-A)*2;
TOTAL:=IF(DATATYPE=1,5,IF(DATATYPE=2,15,IF(DATATYPE=3,30,IF(DATATYPE=4,60,IF(DATATYPE=5,240,1)))));
FROMOPEN:=if(CURRENTTIME>93000 and CURRENTTIME<150000,if(CURRENTTIME<113000,(TIMETOT0(CURRENTTIME)-34200)/60,if(CURRENTTIME>130000,(TIMETOT0(CURRENTTIME)-39600)/60,120)),240);
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:=IF(BARSTATUS=1,VOL*TOTAL/CTIME,VOL);
周期:=BARSLAST(CROSS(F,A) AND F<=0);
涨停因子1:=REF(COUNT((C-REF(C,1))/REF(C,1)*100>3 ,周期)>2,1) OR REF(COUNT((C-REF(C,1))/REF(C,1)*100>5 ,周期)>1,1) OR REF(COUNT((C-REF(C,1))/REF(C,1)*100>8 ,周期)>0,1);
涨停因子2:=VVOL>=REF(V,1)*1.382;
TZ1:=COUNT(REF(MD,1)<REF(MD,2),2)>=2 AND REF(MD,1)>=0 AND REF(F,1)>=0 AND MD>REF(MD,1) AND F>REF(F,1);
TZ2:=COUNT(REF(MD,1)<REF(MD,2),2)>=2 AND REF(MD,1)<=0 AND REF(F,1)>=0 AND MD>0 AND F>REF(F,1);
TZ3:=COUNT(REF(MD,1)<REF(MD,2),2)>=2 AND REF(MD,1)<=0 AND REF(F,1)<=0 AND MD>0 AND F>0;
TZ4:=COUNT(REF(MD,1)<REF(MD,2),2)>=2 AND REF(MD,1)<=0 AND REF(F,1)<=0 AND MD>REF(MD,1) AND F>0;
TZ5:=COUNT(REF(MD,1)<REF(MD,2),2)>=2 AND REF(MD,1)>=0 AND REF(F,1)<=0 AND MD>REF(MD,1) AND F>REF(F,1);
TZ6:=COUNT(REF(MD,1)<REF(MD,2),2)>=2 AND REF(MD,1)<=0 AND REF(F,1)<=0 AND MD>0 AND F>REF(F,1);
XG1:=涨停因子1 AND 涨停因子2 AND TZ1;
XG2:=涨停因子1 AND 涨停因子2 AND TZ2;
XG3:=TZ3;
XG4:=涨停因子1 AND 涨停因子2 AND TZ4;
XG5:=涨停因子1 AND 涨停因子2 AND TZ5;
XG6:=涨停因子1 AND 涨停因子2 AND TZ6;
DRAWICON(XG1 OR XG2 OR XG3 OR XG4 OR XG5 OR XG6,5,7);
大牛:if(XG1 OR XG2 OR XG3 OR XG4 OR XG5 OR XG6,7,0);
DRAWTEXT(大牛,大牛,'大牛'),COLORYELLOW;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧大牛勃起指标公式 可技术指标选股下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!