好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

可以和 DDX 比比的指标--动量

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-03-16 09:18:38
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:DDX  动量  
已有次下载
推 荐0
不推荐0

可以和 DDX 比比的指标--动量介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:可以和 DDX 比比的指标--动量

没有未来函数放心使用,给有需要的人用。
早上没入002194,只杀入002008,无奈通达信分时预警,还是想玩大智慧全推,可惜内网不支持。

系统的虚拟量也不错。
M1:=5;
M2:=10;
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
CHEN:MA(VOLUME,M1);
CHEN1:MA(VOLUME,M2);

 



动量
VAR1A:=(CLOSE+LOW+HIGH)/3; 
VAR2A:=SUM(((VAR1A-REF(LOW,1))-(HIGH-VAR1A))*VOL/100000/(HIGH-LOW),0); 
VAR3A:=EMA(VAR2A,1);
动量:=(VAR3A-REF(VAR3A,1))/REF(VAR3A,1)*100;
STICKLINE(动量>0,动量,0,3,0),COLORRED;
STICKLINE(动量<0,动量,0,3,0),COLORGREEN;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!