好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

出击指标 选股 图 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-03-11 09:33:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:选股  出击指标  
已有次下载
推 荐0
不推荐0

出击指标 选股 图 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:出击指标 选股 图 源码

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
j0:0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
STICKLINE((阶段底部 < 0),0,-10,0.8,1),LINETHICK6,coloryellow;
趋势线:=LLV(阶段底部,1),colorwhite,LINETHICK0;
STICKLINE(CROSS(阶段底部,0),0,-10,0.8,1),LINETHICK6,colorred;
STICKLINE((趋势线 >230 ),100,90,0.3,1),LINETHICK6,colorgreen;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D , K,D ,2.5,0),colorred,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),colorgreen,LINETHICK2;
逃顶线:90,colorgreen;
中轴线: 50,colorred;
抄底线:10,colorgreen;
DRAWICON(CROSS(K,D),12,'buy'),colorred;
DRAWICON(CROSS(D,K),88,'sell'),colorgreen;
警戒:阶段底部 < 0,LINETHICK0,coloryellow;


选股源码:
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE-LC),0),5,1)/SMA(ABS((CLOSE-LC)),5,1))*100);
TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10);
HD:=(HIGH-REF(HIGH,1));
LD:=(REF(LOW,1)-LOW);
DMP:=SUM(IF(((HD>0)AND(HD>LD)),HD,0),10);
DMM:=SUM(IF(((LD>0)AND(LD>HD)),LD,0),10);
PDI:=((DMP*100)/TR1);
MDI:=((DMM*100)/TR1);
ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))*100),5);
AV:=(RSI5+ADX);
WR10:=((100*(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10)));
NEWVOL:=(RSI5-WR10);
阶段底部:=(AV+NEWVOL);
出击:CROSS(阶段底部,0);


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
出击指标 选股 图 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!