好股网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股网 >> 股票公式 >> 金字塔公式

金字塔股指落影模型升级版[金字塔模型]

[下载地址]
  • 更新时间:2013-03-09 08:54:00
  • 指标功能:国产软件
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 推荐星级:
  • 授权方式:共享版
  • 公式分类:金字塔公式
  • 指标类型:简体中文
  • 运行环境:Win2000/WinXP/Win2003/
  • 所需积分:0
  • 相关Tags:金字塔  股指落影  

金字塔股指落影模型升级版[金字塔模型]介绍

好股网(www.goodgupiao.com)提示:您正在下载的是:金字塔股指落影模型升级版[金字塔模型]

金字塔公式 金字塔模型策略源码:input:P(26,20,100,8);
input:S(12,5,40,4);

input:B1(26,5,300,30);
input:B2(2,0.1,10,1);

input:N2(10,1,120,12);
input:N3(20,1,200,20);
input:N4(60,1,200,20);

ma2:=ma(c,n2);
ma3:=ma(c,n3);
ma4:=ma(c,n4);

MID := MA(CLOSE,B1);
UPPER:= MID + B2*STD(CLOSE,B1);
LOWER:= MID - B2*STD(CLOSE,B1),colorred;

diff := EMA(CLOSE,S) - EMA(CLOSE,P);

variable:vmin = 091500;//用于隔夜高开或低开时间差

if (abs(o-ref(c,1))>=20*MINDIFF AND time>090000 and time<090400) then vmin := 093000;

//开多仓条件:
BOPEON1:=c>upper and diff>0 and c>o and c>ma4 AND HOLDING=0 AND time>vmin AND time<150000;

//平多仓条件:
bline:=IF(holding>0,HHV(HIGH,TYPEBAR(1,1))-110*mindiff,l-110*mindiff);//多单移动止损线
PARTLINE( holding>0, bline, colorrgb(255,0,0));

BLIQCON:= (holding>0 and cross(ma3,ma2)) or (holding>0 and bline>c);

//开空仓条件:
SOPCON1:=c<lower and diff<0 and c<o and c<ma4 AND HOLDING=0 AND time>vmin AND time<150000;

//平空仓条件:
sline:=IF(holding<0,LLV(LOW,TYPEBAR(1,3))+110*mindiff,h+110*mindiff);//空单移动止损线
PARTLINE(holding<0, sline, colorrgb(0,255,0));

SLIQCON:= (holding<0 and cross(ma2,ma3)) or (holding<0 and sline<c);


buy(BOPEON1,1,market);
sell(BLIQCON,holding,market);
buyshort(SOPCON1,1,market);
sellshort(SLIQCON,holding,market);

//收盘前平仓
sell(time>151000 and holding>0,holding,market);
sellshort(time>151000 and holding<0,holding,market);

可用现金:CASH(0),LINETHICK0;
持仓:HOLDING,LINETHICK0;
资产:ASSET,LINETHICK0;


复制上述代码粘贴到到公式管理器


好股网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
金字塔股指落影模型升级版[金字塔模型]下载地址
下载必看(为了保障您的权益,请在下载指标前务必看清楚相关说明)
  • 网站注册、找回密码、下载过程遇到问题,请您联系,我们会在第一时间指导反馈。
  • 积分指标使用遇到问题,如指标安装不成功或指标介绍的特点与实际发布的不符,请联系好股网客服进行问题处理。
  • 指标来源网络收集和会员提供,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别公式相关描述后再下载,好股网不保障和承担使用该指标公式投资带来的一切损失。
  • 指标仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《侵权投诉》,本站将移除相关内容。
更多最新置顶指标公式
相关说明
  • 目前市场常用软件有通达信、大智慧等,通达信版本从高到低的指标格式有tn6、tne、tni,股票池格式为XML。大智慧指标格式有fnc,股票池格式为XML。
  • 通达信指标导入安装快捷方法:快捷键CTRL+F > 公式管理器面板 导入公式 > 选择要导入的公式 打开 > 在导入公式面板中 勾选公式,确定。
  • 通达信指标呈现快捷方法:点击指标面板要显示的主图或副图,快捷键CTRL+I > 选择指标,确定。
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tn6格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!