好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 金字塔公式

金字塔最好的看盘指标 麻雀KDJ指标源码[金字塔模型]

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-03-07 08:33:47
  • 公式评级:
  • 公式类型:金字塔公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

金字塔最好的看盘指标 麻雀KDJ指标源码[金字塔模型]介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:金字塔最好的看盘指标 麻雀KDJ指标源码[金字塔模型]

金字塔公式 金字塔模型策略源码:input:N(9,2,90,1),M1(3,2,30,1),M2(3,2,30,1);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORGRAY,LINETHICK1;
D:SMA(K,M2,1),COLORLIGREEN,LINETHICK1;
J:3*K-2*D,COLORBROWN,LINETHICK1;
安全区:20,COLORRED,POINTDOT;
分水岭:50,COLORCYAN,POINTDOT;
风险区:80,COLORGREEN,POINTDOT;
U1:=BARSLAST(REF(CROSS(K,D),1));
U2:=REF(C,U1+1)>C AND REF(K,U1+1)<K AND CROSS(K,D)AND D<50;
底背离:=IF(U2>0,1,0);
DRAWLINE(U1=0,D,底背离,REF(D,U1),0),COLORRED,LINETHICK1;
DRAWLINE(底背离,D,底背离,REF(D,U1),0),COLORRED,LINETHICK1;
DRAWTEXT(底背离,REF(D,U1)*1.00,\'★\'),COLORRED;
RR:=MAX(C,O);
Q1:=HHV(RR,5);
Q2:=D<REF(D,1) AND REF(D,1)>REF(D,2);
A2:=BARSLAST(REF(Q2,1));
顶背离:= REF(Q1,A2+1)<Q1 AND K<REF(K,A2+1) AND Q2;
DRAWLINE(A2=0 ,D,顶背离,REF(D,A2),0),COLORWHITE,LINETHICK1;
DRAWLINE(顶背离,D,顶背离,REF(D,A2),0),COLORGREEN,LINETHICK1;
DRAWTEXT(顶背离,REF(D,A2)*1.02,\' ★\'),COLORGREEN;
DRAWICON(CROSS(J,1),J,17);
DRAWICON(K>80 AND D>80 AND CROSS(D,K),D,2);
条件:=CROSS(K,D) AND K<40;
条件0:=CROSS(D,K) AND K>70;
DRAWICON(条件,20,1);
DRAWICON(条件0,80,2);
 


复制上述代码粘贴到到公式管理器

源码解析:

输出INPUT:N(9,2,90,1),M1(3,2,30,1),M2(3,2,30,1)

RSV赋值:(收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值)*100
输出K:RSV的M1日[1日权重]移动平均,画深灰色,线宽为1
输出D:K的M2日[1日权重]移动平均,画淡绿色,线宽为1
输出J:3*K-2*D,画棕色,线宽为1
输出安全区:20,画红色,POINTDOT
输出分水岭:50,画青色,POINTDOT
输出风险区:80,画绿色,POINTDOT
U1赋值:上次昨日K上穿D距今天数
U2赋值:U1+1日前的收盘价>收盘价 AND U1+1日前的K<K AND K上穿DAND D<50
底背离赋值:如果U2>0,返回1,否则返回0
当满足条件U1=0时,在D位置画直线起点,当满足条件底背离时,在U1日前的D位置画直线终点,0表示是否延长.,画红色,线宽为1
当满足条件底背离时,在D位置画直线起点,当满足条件底背离时,在U1日前的D位置画直线终点,0表示是否延长.,画红色,线宽为1
当满足条件底背离时,在U1日前的D*1.00位置书写文字,画红色
RR赋值:收盘价和开盘价的较大值
Q1赋值:5日内RR的最高值
Q2赋值:D<昨日D AND 昨日D>2日前的D
A2赋值:上次昨日Q2距今天数
顶背离赋值: A2+1日前的Q1<Q1 AND K<A2+1日前的K AND Q2
当满足条件A2=0时,在D位置画直线起点,当满足条件顶背离时,在A2日前的D位置画直线终点,0表示是否延长.,画白色,线宽为1
当满足条件顶背离时,在D位置画直线起点,当满足条件顶背离时,在A2日前的D位置画直线终点,0表示是否延长.,画绿色,线宽为1
当满足条件顶背离时,在A2日前的D*1.02位置书写文字,画绿色
当满足条件J上穿1时,在J位置画17号图标
当满足条件K>80ANDD>80ANDCROSS(D,K)时,在D位置画2号图标
条件赋值:K上穿D AND K<40
条件0赋值:D上穿K AND K>70
当满足条件条件时,在20位置画1号图标
当满足条件条件0时,在80位置画2号图标

 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
金字塔最好的看盘指标 麻雀KDJ指标源码[金字塔模型]下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!