好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 仟家信公式

快慢多空或火车轨指标源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-02-14 08:47:29
  • 公式评级:
  • 公式类型:仟家信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

快慢多空或火车轨指标源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:快慢多空或火车轨指标源码

快慢多空或火车轨指标公工源码:

S:=CROSS(CLOSE,EMA2(HIGH,30));
X:=CROSS(EMA2(LOW,30),CLOSE);
WS:=BARSLAST(S) 1;
WX:=BARSLAST(X) 1;
SS:=CROSS(SUM(S,WX),0.5);
XX:=CROSS(SUM(X,WS),0.5);
STICKLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),EMA2(LOW,30),COLORMAGENTA,1);
STICKLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),EMA2(HIGH,30),COLORBLUE,1);
STICKLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),EMA2(LOW,150),COLORLIGHTRED,1);
STICKLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),EMA2(HIGH,150),COLORLIGHTGREEN,1);
PARTLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),COLORMAGENTA);
PARTLINE(CLOSE<EMA2(HIGH,30),EMA2(HIGH,30),COLORBLUE);
PARTLINE(CLOSE>EMA2(LOW,30),EMA2(LOW,30),COLORMAGENTA);
PARTLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),COLORBLUE);
PARTLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTRED);
PARTLINE(CLOSE<EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTGREEN);
PARTLINE(CLOSE>EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTRED);
PARTLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTGREEN);
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,COLORRED,0);
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,COLORCYAN,0);
DRAWTEXT(SS,LOW,'买入');
DRAWTEXT(XX,HIGH,'卖出');
 

源码解析:

S赋值:收盘价上穿EMA2(最高价,30)
X赋值:EMA2(最低价,30)上穿收盘价
WS赋值:上次S距今天数 1
WX赋值:上次X距今天数 1
SS赋值:S的WX日累和上穿0.5
XX赋值:X的WS日累和上穿0.5
当满足条件收盘价>EMA2(最高价,30)时,在EMA2(最高价,30)和EMA2(最低价,30)位置之间画柱状线,宽度为画洋红色,1不为0则画空心柱.
当满足条件收盘价<EMA2(最低价,30)时,在EMA2(最低价,30)和EMA2(最高价,30)位置之间画柱状线,宽度为画蓝色,1不为0则画空心柱.
当满足条件收盘价>EMA2(最高价,150)时,在EMA2(最高价,150)和EMA2(最低价,150)位置之间画柱状线,宽度为COLORLIGHTRED,1不为0则画空心柱.
当满足条件收盘价<EMA2(最低价,150)时,在EMA2(最低价,150)和EMA2(最高价,150)位置之间画柱状线,宽度为COLORLIGHTGREEN,1不为0则画空心柱.
PARTLINE(收盘价>EMA2(最高价,30),EMA2(最高价,30),画洋红色)
PARTLINE(收盘价<EMA2(最高价,30),EMA2(最高价,30),画蓝色)
PARTLINE(收盘价>EMA2(最低价,30),EMA2(最低价,30),画洋红色)
PARTLINE(收盘价<EMA2(最低价,30),EMA2(最低价,30),画蓝色)
PARTLINE(收盘价>EMA2(最高价,150),EMA2(最高价,150),COLORLIGHTRED)
PARTLINE(收盘价<EMA2(最高价,150),EMA2(最高价,150),COLORLIGHTGREEN)
PARTLINE(收盘价>EMA2(最低价,150),EMA2(最低价,150),COLORLIGHTRED)
PARTLINE(收盘价<EMA2(最低价,150),EMA2(最低价,150),COLORLIGHTGREEN)
当满足条件开盘价>=收盘价时,在收盘价和开盘价位置之间画柱状线,宽度为画红色,0不为0则画空心柱.
当满足条件收盘价>=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为画青色,0不为0则画空心柱.
当满足条件SS时,在最低价位置书写文字
当满足条件XX时,在最高价位置书写文字


{ 原文链接:http://www.88gs.com/soft/sort013/sort082/down-58481.html }


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
快慢多空或火车轨指标源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!