好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 仟家信公式

现货指标 一品操盘源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-02-14 08:47:29
  • 公式评级:
  • 公式类型:仟家信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

现货指标 一品操盘源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:现货指标 一品操盘源码

具体源码如下:

STICKLINE(C>=O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;
STICKLINE((C>=O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,0),COLORRED;
STICKLINE((C>=O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,0),COLORRED;
STICKLINE(C<O OR (C=O AND C>REF(C,1)),O,C,4,0),COLORCYAN;
STICKLINE((C<O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,1),COLORCYAN;
STICKLINE((C<O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,1),COLORCYAN;
压力:HHV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORGREEN;
支撑:LLV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORRED;
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VA1:=SMA(RV,3,1);
VA2:=SMA(VA1,3,1);
ZZ:=EMA(SMA(RG,3,1),2);
XX:=SMA(ZZ,3,1);
DRAWICON(CROSS(VA1,VA2) AND CROSS(ZZ,XX),L,1);
DRAWICON(CROSS(VA2,VA1) AND CROSS(XX,ZZ),H,2);

源码解析:

当满足条件收盘价>=OOR(收盘价=OANDC>昨收)时,在开盘价和收盘价位置之间画柱状线,宽度为4,1不为0则画空心柱.,画红色
当满足条件(收盘价>=OANDC<>最高价)OR(收盘价=OANDC>昨收)时,在收盘价和最高价位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,画红色
当满足条件(收盘价>=OANDL<>开盘价)OR(收盘价=OANDC>昨收)时,在最低价和开盘价位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,画红色
当满足条件收盘价<OOR(收盘价=OANDC>昨收)时,在开盘价和收盘价位置之间画柱状线,宽度为4,0不为0则画空心柱.,画青色
当满足条件(收盘价<OANDC<>最高价)OR(收盘价=OANDC>昨收)时,在收盘价和最高价位置之间画柱状线,宽度为0.1,1不为0则画空心柱.,画青色
当满足条件(收盘价<OANDL<>开盘价)OR(收盘价=OANDC>昨收)时,在最低价和开盘价位置之间画柱状线,宽度为0.1,1不为0则画空心柱.,画青色
输出压力:34日内(最低价+最高价+收盘价)/3的1日简单移动平均的最高值,线宽为2,画绿色
输出支撑:34日内(最低价+最高价+收盘价)/3的1日简单移动平均的最低值,线宽为2,画红色
RV赋值:(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100
RG赋值:(收盘价-5日内最低价的最低值)/(5日内最高价的最高值-5日内最低价的最低值)*100
VA1赋值:RV的3日[1日权重]移动平均
VA2赋值:VA1的3日[1日权重]移动平均
ZZ赋值:RG的3日[1日权重]移动平均的2日指数移动平均
XX赋值:ZZ的3日[1日权重]移动平均
当满足条件VA1上穿VA2ANDCROSS(ZZ,XX)时,在最低价位置画1号图标
当满足条件VA2上穿VA1ANDCROSS(XX,ZZ)时,在最高价位置画2号图标


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
现货指标 一品操盘源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!