好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧龙虎看盘之主力增仓

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-01-28 09:41:09
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

大智慧龙虎看盘之主力增仓介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧龙虎看盘之主力增仓

DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));
a1:=1;
a2:=1 - (BIGORDER(1,1));
a3:=1 - (BIGORDER(2,1));
a4:=((BIGORDER(1,3)));
a5:=((BIGORDER(2,3)));
a6:=BIGORDER(1,2);
a7:=BIGORDER(2,2);
资金进出比:(((ORDER(2) - ORDER(1)) / CAPITAL) * 2000) * a1,color3d;
散户:((((a2 - a3) * VOL) / CAPITAL) * 500) * a1,linethick0,ColorFF7400;
a8:=(BIGORDER(1,1)) - a6;
a9:=(BIGORDER(2,1)) - a7;
中户:((((a9 - a8) * VOL) / CAPITAL) * 500) * a1,linethick0,ColorFF7400;
大户:((((a6 - a7) * VOL) / CAPITAL) * 500) * a1,linethick0,colorRed;
a4:=((BIGORDER(1,3)));
a5:=((BIGORDER(2,3)));
机构:((((a4 - a5) * VOL) / CAPITAL) * 500) * a1,linethick0,colorYellow;
STICKLINE((散户 <= 0),0,(0 - 散户),6,0),Color3B3BFF;
STICKLINE((散户 >= 0),0,(0 - 散户),6,0),ColorFFDD00;
STICKLINE((大户 >= 0),0,大户,4,0),colorRed;
STICKLINE((大户 < 0),0,大户,4,0),ColorFF6F00;
STICKLINE((机构 <= 0),0,机构,2,0),ColorFF0000;
STICKLINE((机构 >= 0),0,机构,2,0),colorYellow;
a10:=EMA((((((SUM(a6,2)) - (SUM(a7,2))) * VOL) / CAPITAL) * 500),3);
DRAWTEXT((((((SUM(大户,2)) > 3) AND (大户 > 1)) OR (大户 > 1.5)) OR (机构 > 0.7)),-1,'增'),colorRed;
DRAWTEXT((((((SUM(大户,2)) > 3) AND (大户 > 1)) OR (大户 > 1.5)) OR (机构 > 0.7)),-1.5,'仓'),colorRed;
a11:=(大户 > 0.03) OR (资金进出比 > 0);
连续增仓天数:LAST((a11 > 0)) * a1,linethick0;
周仓量:((SUM(((a6 * VOL) - (a7 * VOL)),5)) / CAPITAL) * 100,linethick1,colorYellow;
月仓量:((SUM(((a6 * VOL) - (a7 * VOL)),20)) / CAPITAL) * 100,linethick2,colorMagenta;
a12:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;
a13:=SMA(a12,3,1);
a14:=SMA(a13,3,1);
a15:=CROSS(a13,a14);
a16:=CROSS(a14,a13);
a17:=CLOSE - (REF(CLOSE,1));
a18:=(100 * (EMA((EMA(a17,9)),9))) / (EMA((EMA(ABS(a17),9)),9));
a19:=MA(a18,5);
a20:=CROSS(a19,a18);
a21:=CROSS(a18,a19);
a22:=((SMA((MAX(a17,0)),5,1)) / (SMA(ABS(a17),5,1))) * 100;
a23:=((CLOSE - (MA(CLOSE,25))) / (MA(CLOSE,25))) * 100;
a24:=((CLOSE - CYC(13)) / CYC(13)) * 100;
a25:=((REF(HIGH,1)) + (REF(LOW,1))) / 2;
a26:=(MA(CLOSE,20)) + (2 * (STD(CLOSE,20)));
a27:=IF((CLOSE < 800),((AMOUNT / VOL) / 100),((((CLOSE * 2) + HIGH) + LOW) / 4));
a28:=((EMA((MA(a27,3)),3)) + (WMA(a27,5))) / 2;
a29:=REF(a28,1);
a30:=BARSCOUNT(CLOSE);
a31:=IF((a30 = 1),0,(((a28 - a29) / a29) * 100));
DRAWTEXT((((((a22 >= 90) AND (a23 >= 13)) AND (大户 <= -0.7)) AND (a13 > 80)) AND (CLOSE < OPEN)),2.5,'▼2/3仓出');
DRAWTEXT((((((REF(大户,1)) >= (HHV(大户,10))) AND (大户 >= (LLV(大户,10)))) AND ((REF(大户,1)) > 2.5)) AND (大户 < -2.5)),1.5,'◤反下'),colorGreen;
DRAWTEXT((((((a31 >= 4) AND (a23 >= 25)) AND (大户 <= -0.3)) AND (a13 >= 80)) AND (CLOSE < OPEN)),2,'▼1/3仓出');
DRAWTEXT(((((a31 >= 4.5) AND (a23 >= 16)) AND (大户 <= -0.7)) AND (a22 >= 80)),1.5,'▼1/3仓出');
DRAWTEXT((((((a31 >= 4) AND (a23 >= 28)) AND (大户 <= 0)) AND (a22 >= 90)) AND (a13 >= 90)),1.5,'▼1/3仓出');
DRAWTEXT((((a31 >= 6) AND (大户 <= 0)) AND (CLOSE < OPEN)),1.5,'▼出局');
a32:=(((HIGH - LOW) / (REF(CLOSE,1))));
a33:=(COUNT(((a32 < 0.05) AND (a32 > 0)),3)) = 3;
a34:=a33 AND (连续增仓天数 > 2);
a35:=((HHV(HIGH,3)) - (LLV(LOW,3))) / (REF(CLOSE,3));
DRAWTEXT(((a33 AND ((连续增仓天数 > 3) OR (a10 > 3))) AND ((COUNT((CLOSE > (REF(CLOSE,1))),3)) >= 3)),1.5,'◆出击');
a36:=SUM(大户,3);
a37:=(a35 < 0.07) AND ((连续增仓天数 > 2) AND (a36 > 2.2));
DRAWTEXT(a37,2,'◆阻击');
a38:=(CLOSE < (REF(CLOSE,1))) AND (((散户 < -2) OR (大户 > 1)) OR (机构 > 0.7));
DRAWTEXT(a38,2.5,'洗'),Color00F0FF;
DRAWTEXT(a38,2,'盘'),Color00F0FF;
DRAWTEXT(((a16 AND (大户 < -0.3)) AND (a22 > 85)),2,'↓卖'),Color00F0FF;
DRAWTEXT(((a24 < -12) AND ((大户 >= 0.7) OR ((机构 > 0.6) AND (大户 >= 0.1)))),3.5,'↑进'),colorMagenta;
STICKLINE(((((大户 < -5) AND ((CLOSE > OPEN) OR (CLOSE < OPEN))) AND (a13 >= 80)) AND (a23 > 10)),0,大户,5,0),Color009A00;
STICKLINE(((大户 < -2) AND (a31 > 3)),(((0 AND (a14 >= 80)) AND (a23 > 17)) AND (a22 > 80)),大户,5,0),Color00E000;
STICKLINE(((((大户 < -1.5) AND (a31 > 3.5)) AND (a23 > 10)) AND (a22 > 70)),0,大户,5,0),colorGreen;
STICKLINE((((大户 < 1) AND (a31 < -3.5)) AND (a22 < 20)),0,大户,5,0),colorMagenta;
DRAWTEXT(((((大户 > 1) AND (机构 > 0.3)) AND (ANY((a22 > 85),3))) AND (a22 < 50)),-2.5,'↑买进'),colorMagenta;
DRAWTEXT(((((a23 > 20) OR (a24 > 10)) AND ((大户 < -2) OR (机构 < -1))) AND (CROSS((MA(CLOSE,5)),CLOSE))),2,'减仓'),Color01FF00;
a32:=((((CLOSE / (REF(CLOSE,1))) - 1) * 100));
STICKLINE((((大户 > 1) AND (机构 > 0.2)) AND (a32 < -3)),0,大户,5,0),colorMagenta;
DRAWTEXT((((a16 AND a19) AND (大户 < 0)) AND (a23 > 8)),-2.5,'↓出货'),Color005400;
DRAWTEXT(((a15 AND a21) AND ((大户 >= 0.7) OR (机构 > 0.4))),1.5,'增仓'),ColorFF0000;
DRAWTEXT((((a35 <= 0.1) AND (LAST((大户 >= 0.25)) > 2)) AND (a23 < 17)),3.5,'☆拉升'),Color3354FF;
DRAWTEXT(((LAST(((大户 > (REF(大户,1))) AND (大户 > 0))) > 2) AND (a23 < 17)),3,'☆推升'),Color00B5FF;
DRAWTEXT(((CROSS(a22,20)) AND (连续增仓天数 >= 2)),4.3,'买'),ColorFF00DB;
DRAWTEXT(((((a31 < -4) AND (大户 > 0)) AND (a24 < -13)) AND (a23 < -15)),2,'↑吃货'),ColorFF00DB;
DRAWTEXT(((((a31 < -2) AND (大户 > 0)) AND (a24 < -18)) AND (a23 < -15)),1.5,'↑进场'),ColorFF00DB;
DRAWTEXT((((((a15 OR a21) AND (连续增仓天数 >= 2)) AND (a23 < 12)) AND (LAST((a31 > -3)) > 5)) AND ((大户 + (REF(大户,1))) >= 0.7)),1,'Θ起涨'),ColorFF4398;





 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧龙虎看盘之主力增仓下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!