好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

【私募实战指标】 某私募机构用的波段指标(主图、说明、无未来)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-01-27 09:45:52
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:6.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:私募实战  
已有次下载
推 荐88
不推荐0

【私募实战指标】 某私募机构用的波段指标(主图、说明、无未来)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:【私募实战指标】 某私募机构用的波段指标(主图、说明、无未来)

使用方法:
1、7天线:是短线操盘线,该线攻击力度大,短线投资者可重点据此线操作,线上操盘,线下出局。
2、工作线:是颈线,此线的好处是据此线操作,不会被主力操盘手法迷惑,也就是不会轻易丢掉上升趋势的股票,一旦跌破该线则是出局的最保险的时候。
3、生命线:这条线很重要,是中线趋势线,转头向上买入,转头向下卖出,可以结合工作线互动操作,效果更加,同时笑脸和哭脸也是配合的参考方式,据此操作即可
4、卖线:是主力成本线,也是重要操盘线之一,线上持股,线下卖股,操作很简单。
5、红K线和绿K线代表趋势方向的转换,这个大家很容易理解。
6、注意黄色正三角形出现,代表一波上涨的开始。
提示:任何软件公式都不可能是万能的,都是人为根据均线或K线理论设计的,其规律性是死的,但操盘者是活的,所以大家不要太沉迷于公式的使用上;切忌切忌!这个公式到目前为止是我人为较为不错的一款设计,成功率较高!祝大家好运!
但还是要强调技术还是要扎实的学习,否则拥有再好的公式也没用


七天线:MA(C,7),COLORGRAY;
工作线:(EMA(C,17)) ,POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,25)) ,LINETHICK2,COLORMAGENTA;
不惑线:(MA(C,43)) ,COLORCYAN;
姊妹线:(EMA(C,50)) ,CIRCLEDOT,COLORWHITE;
九号线:(MA(C,99)) ,LINETHICK1,COLOR0099FF;
卖线:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
DRAWTEXT((CROSS(A4,A3)),L,'△'),COLORYELLOW;
DRAWTEXT(A7,H,'○'),LINETHICK3,COLORGREEN;
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
DRAWTEXT((A22 = 0.6),L,'◇'),COLORYELLOW;
DRAWTEXT((A20 = 1),L,'◇'),COLORWHITE;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW*0.98),5),COLORMAGENTA;
DRAWICON(CROSS(卖线,C),(H*1.02),4);
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,3,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,3,0),COLORRED;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,3,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,3,0),COLORGREEN;
DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.06,0,'主题投资:')COLOR0000FF;
DRAWTEXT_FIX(1,0.07,0.06,0,EXTERNSTR(0,1))COLOR0000FF;
{股本市值}
总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');
流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');
全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));
市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');
上市天数:=STRCAT(' 上市天数: ',CON2STR(FINANCE(42),0));
{上市日期:=STRCAT(' 上市日期: ',CON2STR(HHV((BARSCOUNT(C)=0)*(DATE+19000000),0),0));}
股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市天数));
{业绩综合}
市盈率:=STRCAT('市盈率: ',CON2STR(C/FINANCE(33),2));
市销率:=STRCAT(' 市销率: ',CON2STR(C/(FINANCE(20)/FINANCE(1)),2));
市净率:=STRCAT(' 市净率: ',CON2STR(C/FINANCE(34),2));
净资收益率:=STRCAT(' 净资收益率: ',CON2STR(FINANCE(33)/FINANCE(34)*100,2));
毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));
净利润率:=STRCAT(' 净利润率 ',CON2STR(FINANCE(30)/FINANCE(20)*100,2));
主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));
当前业绩:=STRCAT('当前业绩: ',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(市盈率,市销率),市净率),净资收益率),毛利率),净利润率),主营利润率));
{风险系数}
X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替};
X3:=FINANCE(23)/FINANCE(10)*3.3;
X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}
X5:=FINANCE(20)/FINANCE(15)*0.999;
Z值:=X1+X2+X3+X4+X5;
预警:=IF(Z值<1.2,'重警',IF(Z值>=1.2 AND Z值<2.6,'轻警','无警'));
财务预警:=STRCAT('财务预警: ',STRCAT(预警,STRCAT('-Z值: ',CON2STR(Z值,3))));
优质资产率:=STRCAT(' 优质资产率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理论上越大越好但不同行业有不同标准};
现金负债比:=STRCAT(' 现金负债比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};
财务系数:=STRCAT('风险系数: ',STRCAT(STRCAT(财务预警,优质资产率),现金负债比));
{}
DRAWTEXT_FIX(ISLASTBAR,0.00,0.12,0,股本市值),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.00,0.18,0,当前业绩),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.00,0.24,0,财务系数),COLORGREEN;
 

C2:=REF(C,1);
非ST涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
涨停:=非ST涨停;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLOR00FFFF;
STICKLINE(涨停,H,L,0,0),COLOR00FFFF;
非ST跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
跌停:=非ST跌停;
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
STICKLINE(跌停,H,L,0,1),COLORGREEN;
半涨1:=IF((C-C2)*100/C2>=(5-0.01*100/C2),1,0);
半涨2:=IF((C-C2)*100/C2<(10-0.01*100/C2),1,0);
JRS:=半涨1 AND 半涨2 AND FINANCE(33)>0;
STICKLINE(JRS,OPEN,CLOSE,2,0),COLOR0066FF;

NUMBER:=COUNT(非ST涨停,BARSSINCE(非ST涨停)+1);
 

N:=10;
T1:=CONST(HHVBARS(V,N));
T0:IF(CURRBARSCOUNT<=N+7,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL),LINETHICK3,COLOR0000FF;
IF(CURRBARSCOUNT=T1+1,T0,DRAWNULL),CIRCLEDOT;
DRAWTEXT(ISLASTBAR,T0,' 量能平台');
DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.06,0,'主题投资:')COLOR0000FF;
DRAWTEXT_FIX(1,0.07,0.06,0,EXTERNSTR(0,1))COLOR0000FF;
 









 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
【私募实战指标】 某私募机构用的波段指标(主图、说明、无未来)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!