好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

量能平台

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-01-24 09:27:35
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

量能平台介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:量能平台

量能平台

HV:=HHV(V,2)=V OR V/REF(V,1)>=5;
FT:=BARSLAST(HV);
量能平台:if(HV,C,ref(C,FT)),COLORwhite,LINETHICK1;
drawtext(量能平台>ref(量能平台,1) and c>ref(c,1) and not(c>ma(c,13) and c=hhv(c,20) and c/ref(c,1)>1.05),c,'---------'+c),coloryellow;
drawtext(量能平台>ref(量能平台,1) and c<ref(c,1),c,'---------带量阴'+c),colorgreen;
{drawtext(量能平台<=ref(量能平台,1) and c<ref(c,1),c,'----------'+c),colorgreen;}
drawtext(量能平台<ref(量能平台,1) and c>ref(c,1),c,'---------缩量涨'+c),colorwhite;
drawtext(量能平台>ref(量能平台,1) and c>ref(c,1) and c>ma(c,13) and c=hhv(c,20) and c/ref(c,1)>1.05,c,'---------带量突破'+c),colorred;

DRAWTEXTREL(0,10,'■千股千评:'+SELFSTRING('千股千评')),LINETHICK4,COLORFFFFFF,LAYER5;

WX:=MA(CLOSE,0);
STICKLINE(C>=O,C,O,8,0),COLOR0000AA;
STICKLINE(C>=O,C,O,6,0),COLOR0000bb ;
STICKLINE(C>=O,C,O,4,0),COLOR0000cc ;
STICKLINE(C>=O,C,O,2,0),COLOR0000ee;
STICKLINE(C>=O,H,L,0,0),COLOR0000ff;
STICKLINE(C<=O,C,O,8,0),Color7B7b00;
STICKLINE(C<=O,C,O,6,0),Color909000;
STICKLINE(C<=O,C,O,4,0),ColorA8a800;
STICKLINE(C<=O,C,O,2,0),COLORcece00;
STICKLINE(C<=O,H,L,0,0),COLORffff00;
G:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
X:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
DRAWTEXT(G,L*0.990,'★买入'),ALIGN1,VALIGN0,LINETHICK2,Colorff00ff;
DRAWTEXT(G,L,'★'),ALIGN1,VALIGN0,LINETHICK6,Color00ff00;
DRAWTEXT(X,H*1.009,'▼卖出'),ALIGN1,VALIGN2,LINETHICK2,Color00ffff;
DRAWTEXT(X,H,'▼'),ALIGN1,VALIGN0,LINETHICK6,Color00ffff;
ED:=barslast(G);
EF:=barslast(X);

VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR7:=0;
VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
卖1:=(VAR12+VAR14+VAR16+VAR18);
DRAWTEXT(买1>0 OR 买2>0,LOW*0.99,'★买入'),CROSSDOT,LINETHICK3,ColorFFFFFF;
DRAWTEXT(卖1>0,HIGH*1.01,'▼卖出'),CROSSDOT,LINETHICK3,COLORGREEN;
VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
 


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
量能平台下载地址
量能平台下载
上一公式:变色主图 下一公式:均线买卖 主图指标
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!