好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

量住短庄主图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-12-26 09:10:41
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

量住短庄主图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:量住短庄主图

{N 1 30 10}

M1:=7;M2:=30;M3:=120;M4:=250;
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR3:=LLV(LOW,5);
VAR4:=HHV(HIGH,4);
散户:=EMA((VAR1-VAR3)/(VAR4-VAR3)*100,4)*VAR2;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR2;
DRAWTEXT(CROSS(散户,庄家) AND 散户<47,L-0.05,'←低吸'),COLORLIRED;
DRAWTEXT(CROSS(庄家,散户) AND 散户>60,H+0.05,'←高抛'),COLOR80FF00;
DRAWICON(CROSS(散户,庄家) AND 散户<47,L-0.05,1);
DRAWICON(CROSS(庄家,散户) AND 散户>60,H+0.05,2);
市场成本:DMA(AMOUNT/V/100,V/CAPITAL),NODRAW;
操盘成本:=(MA(C,30)+MA(C,72))/2,COLORRED,LINETHICK2;
市盈率:DYNAINFO(39),COLORFF00FF,NODRAW;
TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
STICKLINE(TJ,OPEN,CLOSE,1.5,0),COLORFF00FF;
量_价:=1;CTKG:=1;
W:=量_价;
EPSL:=0.0001;
ZZ:=(C+H+L)/3;
TJA:=ZZ>=MAX(C,O) AND CTKG=1;{倒锤头};
TJB:=ZZ<=MIN(C,O) AND CTKG=1;{正锤头};
ZF:=IF(TJA,1,IF(TJB,-1,0));{正负数};
TJ0:=TJA OR TJB;
TJ1:=H=L AND C>REF(C,1);{一字涨停};
TJ2:=H=L AND C<REF(C,1);{一字跌停};
TJ3:=H=L AND C=REF(C,1);{连续一字涨、跌停};
量_价:=IF(W=1,VOL,AMOUNT),STICK,COLOREEFFEE;{平盘量,白色}
EE:=IF(TJ1,EPSL,IF(TJ2,-EPSL,0));
ZL:=2*(H-L)+ABS(C-O)+3*IF(TJ3,EPSL,ABS(EE));
JGL_DX:=(IF(TJ0,2/3*(2*C-H-L)+ZF*ABS(C-O),(C-O))+EE)/ZL;
差:=(JGL_DX*量_价)/20000,COLOR13AADD,NODRAW;
DX:=JGL_DX*100,NODRAW;
买:=量_价*(1+JGL_DX)/20000,COLOR1133AA,NODRAW;
卖:=量_价*(1-JGL_DX)/20000,COLORFFFF00,NODRAW;
量差:=买-卖,NODRAW,COLORYELLOW;
STICKLINE(量差<=0,CLOSE,OPEN,3,0),COLOR009900;
STICKLINE(量差<=0,CLOSE,OPEN,2.2,0),COLOR00BB00;
STICKLINE(量差<=0,CLOSE,OPEN,1.5,0),COLOR00DD00;
STICKLINE(量差<=0,CLOSE,OPEN,0.5,0),COLOR00FF00;
STICKLINE(量差>=0,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(量差>=0,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(量差>=0,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(量差>=0,CLOSE,OPEN,0.5,0),COLORCC66FF;
V2V:=V/REF(V,1)>=1.9 AND C>REF(C,1);
STICKLINE(V2V,OPEN,CLOSE,0.5,0),COLORYELLOW;
ZT:=C/REF(C,1)>1.097;
STICKLINE(ZT,OPEN,CLOSE,0.5,0),COLORYELLOW;
V3V:=V/REF(V,1)>=1.9 AND C<REF(C,1);
STICKLINE(V3V,OPEN,CLOSE,0.5,0),COLORBLUE;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'↖抄底'),COLORRED;


【箱顶】:PEAK(CLOSE,N,1)*0.98,COLORGREEN,LINETHICK3;
【箱底】:TROUGH(CLOSE,N,1)*1.02,LINETHICK3;
【箱高】:100*(【箱顶】-【箱底】)/【箱底】,NODRAW,LINETHICK3;

LC:=REF(C,1);
RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
逃命:=CROSS(80,RSI5);
DRAWICON(逃命,H*1.005,15);
{涨停标注}
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;
{涨停天数}
VARZT:=BARSLAST(C/REF(C,1)>1.094);
DRAWTEXT(VARZT=2,L*0.95,'3T'),COLORYELLOW;
DRAWTEXT(VARZT=4,H*1.06,'5T'),COLORYELLOW;
DRAWTEXT(VARZT=7,L*0.95,'8T'),COLORYELLOW;
DRAWTEXT(VARZT=12,H*1.06,'13T'),COLORYELLOW;
DRAWTEXT(VARZT=20,L*0.95,'21T'),COLORYELLOW;
DRAWTEXT(VARZT=33,H*1.03,'34T'),COLORYELLOW;
DRAWTEXT(VARZT=54,L*0.95,'55T'),COLORYELLOW;
DRAWTEXT(VARZT=88,H*1.06,'89T'),COLORYELLOW;
DRAWTEXT(VARZT=143,L*0.95,'144T'),COLORYELLOW;
DRAWTEXT(VARZT=232,H*1.06,'233T'),COLORYELLOW;
DRAWTEXT(VARZT=376,L*0.95,'377T'),COLORYELLOW;

STICKLINE((REF(VAR1,2) < REF(VAR1,1)) AND (VAR1 < REF(VAR1,1)),CLOSE,OPEN,5,0),COLOR66FF00;

V1:=MA(HIGH,30)*1.15;
V2:=MA(HIGH,3)*1.03;
V3:=MA(LOW,3)*0.97;
V4:=MA(LOW,30)*0.85;
{}
GET:ZIG(3,N),COLORYELLOW;
PL5:=ZIG(3,5);
EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
EX1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
PL10:=ZIG(3,10);
EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);
EX2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);
PL20:=ZIG(3,20);
EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);
EX3:=ZIG(3,20)<REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)>=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);
PL40:=ZIG(3,40);
走强1:=BARSLAST(PL5<REF(PL5,1));
走弱1:=BARSLAST(PL5>REF(PL5,1));
走强2:=BARSLAST(PL10<REF(PL10,1));
走弱2:=BARSLAST(PL10>REF(PL10,1));
走强3:=BARSLAST(PL20<REF(PL20,1));
走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);
DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,'㈠'),COLORFFFF00;
DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'㈡'),COLORFFFF00;
DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'㈢'),COLORFFFF00;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'⑴'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'⑵'),COLOR0000FF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'⑶'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'⑷'),COLOR0000FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.02,'⑸'),COLOR0000FF;
DRAWTEXT(EN2 AND DTJZ10=1,L*0.94,'Ⅰ'),COLORFF6000;
DRAWTEXT(EX2 AND DTJD10=2,H*1.06,'Ⅱ'),COLORFF6000;
DRAWTEXT(EN3 AND ZTJZ10=1,L*0.94,'Ⅲ'),COLORFF6000;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.06,'①'),COLOR00FFFF,DOTLINE;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.94,'②'),COLOR00FFFF,DOTLINE;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.06,'③'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.94,'④'),LINETHICK3,COLOR00FFFF,DOTLINE;


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!