好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

成功率测试指标(原码,贴图,说明)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-12-13 08:44:37
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

成功率测试指标(原码,贴图,说明)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:成功率测试指标(原码,贴图,说明)

买进:CROSS("kdj.K"(9,3,3),"kdj.D"(9,3,3));{这一句即待测试的公式,可自行更换}
上市天数:BARSCOUNT(C),COLORFFFFFF,NODRAW;
买入天数:BARSLAST(买进),COLORFFFF00,NODRAW;
买入价:=REF(C,买入天数);
止盈价:=买入价*1.1;{可自定}
止损价:=买入价*0.95;{可自定}
涨幅:(C-买入价)/买入价*100,COLOR00FFFF,NODRAW;
止赢:=C>止盈价;
止损:=C<止损价;
止赢发生:=止赢 AND COUNT(REF(止赢,1),买入天数)=0 AND COUNT(REF(止损,1),买入天数)=0;
止损发生:=止损 AND COUNT(REF(止损,1),买入天数)=0 AND COUNT(REF(止赢,1),买入天数)=0;
DRAWICON(止赢发生,0.5,1);
DRAWICON(止损发生,0.5,2);
止赢次数:SUM(止赢 AND COUNT(REF(止赢,1),买入天数)=0 AND COUNT(REF(止损,1),买入天数)=0,上市天数),COLORFFFF00,NODRAW;
止损次数:SUM(止损 AND COUNT(REF(止损,1),买入天数)=0 AND COUNT(REF(止赢,1),买入天数)=0,上市天数),COLOR00FFFF,NODRAW;
总操作次数:止赢次数+止损次数,COLORFFFF00,NODRAW;
成功率:止赢次数/总操作次数*100,COLOR00FFFF,NODRAW;
总赢幅:=止赢次数*10;
总损幅:=止损次数*2;
净赢幅:总赢幅-总损幅,COLORFFFF00,NODRAW;



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
成功率测试指标(原码,贴图,说明)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!