好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧资金飘带 副图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-10-22 08:43:27
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

大智慧资金飘带 副图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧资金飘带 副图源码

{根据见凌见老师的指标做了个资金飘带}
VOL_AMO:=W;
EPSL:=0.0001;
ZZ:=(C+H+L)/3;
TJ0:=ZZ>MAX(C,O) OR ZZ<MIN(C,O);
锤头处理:=CT;
TJ1:=H=L AND C>REF(C,1);
TJ2:=H=L AND C<REF(C,1);
V0L:=IF(W=1,V,AMOUNT);
ZL:=2*(H-L)+ABS(C-O)+3*EPSL;
EE:=IF(TJ1,EPSL,IF(TJ2,-EPSL,0));
JGL_DTC:=(IF(TJ0 AND CT=1,4/3*(C-(H+L)/2)+ABS(C-O),C-OPEN)+EE)/ZL;
主动买:=V0L*(1+JGL_DTC)/2;
主动卖:=V0L*(1-JGL_DTC)/2;
买卖差:=主动买-主动卖;
SGM:=SUM(IF(BARSCOUNT(C),买卖差,0),3);
长:=SUM(SGM,64)/20;
长M:=EMA(长,8);
短:=SMA(SGM,13,1)*2.5;
短M:=SMA(短,5,2);
FILLRGN(长,长M,长>长M,RGB(195,55,195),长<长M,RGB(0,104,154));
{不要忘了填上参数w:1,1,2 ct:1,1,2}



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!