好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧大涨的启动点公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-10-20 17:37:26
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

大智慧大涨的启动点公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧大涨的启动点公式

{n,10,1,30,1 f,25,10,30。,1}

Va6:=(2*CLOSE+HIGH+LOW)/4;
Va8:=LLV(LOW,34);
VarB:=HHV(HIGH,34);
VarC:=EMA((Va6-Va8)/(VarB-Va8)*100,13);
VarD:=EMA(0.667*REF(VarC,1)+0.333*VarC,2);
生命线:EMA(VarD,N), colorff00ff,linethick2;
var1:=hhv(high,9)-llv(low,9);
var2:=hhv(high,9)-close;
var3:=close-llv(low,9);
var4:=((var2)/(var1))*(100)-70;
var5:=((close-llv(low,60))/(hhv(high,60)-llv(low,60)))*(100);
var6:=((2)*(close)+high+low)/(4);
var7:=sma(((var3)/(var1))*(100),3,1);
var8:=llv(low,34);
var9:=sma(var7,3,1)-sma(var4,9,1);
var10:=if((var9>100),var9-100,0);
var11:=hhv(high,34);
b1:=ema(((var6-var8)/(var11-var8))*(100),8);
b2:=ema(b1,5);
stickline(b1-b2>0,b1,b2,4,0),colorffffff;
stickline(b1-b2<0,b1,b2,4,0),colorFFFF52;
ss1:=(LOW+HIGH+CLOSE*2)/4;
ss2:= MA(ss1,4);
ss3:=HHV(ss2,10);
ss4:=ma(ss3,3);
ss5:=1.25*ss4-0.25*ss3;
xkkj:=if(ss5>ss3,ss3,ss5);
ff1:=LLV(ss2,10);
ff2:=ma(ff1,3);
ff3:=1.25*ff2-0.25*ff1;
dkkj:=if(ff3<ff1,ff1,ff3);
ma13:=ma(c,13);
zdhm:=cross(c,dkkj) and cross(c,ma13) and cross(c,xkkj);
zhm:=cross(c,ma13) and cross(c,xkkj);
大黑马:if(zdhm or zhm,50,0),coloryellow,pointdot;
a:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6) +13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12) +7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+ REF(a,20))/211;
D2:=EMA(D1,2); D3:=EMA(D2,2); K1:=EMA(D3,2);
小黑马:IF(CROSS(D1,K1),45,0),COLORFFCC66,POINTDOT;
stickline(大黑马>0,0,大黑马*1.1,1,0),colorwhite;
stickline(大黑马>0 and 大黑马<52,30,大黑马,1,0),colorred;
stickline(大黑马>0,0,大黑马*0.8,4,0),colorred; stickline(大黑马>0,0,大黑马*0.4,8,0),colorred;
stickline(大黑马>0,0,大黑马*0.2,10,0),coloryellow; stickline(大黑马>0,0,大黑马*0.1,10,0),colorffcc66;
stickline(小黑马>0,0,小黑马*1.1,1,0),colorwhite; stickline(小黑马>0 and 小黑马<52,30,小黑马,1,0),colorffcc66;
stickline(小黑马>0,0,小黑马*0.8,4,0),colorffcc66; stickline(小黑马>0,0,小黑马*0.4,8,0),colorffcc66;
stickline(小黑马>0,0,小黑马*0.2,10,0),colorff00ff; stickline(小黑马>0,0,小黑马*0.1,10,0),colorblue;

以上公式当第一天先出现大黑马第二天马上又出现小黑马的那天为选入点,拜请高手做个选股公式式
 


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧大涨的启动点公式下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!