好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信【BOLL-金】是个副图用的(源码.附图.说明)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-10-11 08:44:24
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

通达信【BOLL-金】是个副图用的(源码.附图.说明)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信【BOLL-金】是个副图用的(源码.附图.说明)

【BOLL-金】副图.是个相同于布林线类型的公式.但是公式的元素大不相同.新同学马上就会明显看出买卖点.我们炒股就是为的找一个合适的买卖位置.尽可能使利润最大化.其实小散第一就【怕套】.第二就怕【挂在半山腰】.这个公式基本是能够明确显示买卖点.十次成功七次.这个公式就可以使用.不过信不信由你.公式的信号仅仅是提醒而已.真的买卖股票还是你说了算.
【注意】---------------你的【通达信版本】必需能够用函数 WMA. 和 DRAWGBK(O>C,RGB(40,0,40),RGB(0,50,40),0,'01',0);否侧你就得提高你的版本--------
公式源码下:---------------------------------------------
{BOLL-金F}
DRAWGBK(O>C,RGB(40,0,40),RGB(0,50,40),0,'01',0);
{1.重心线}
HH:=HHV(H,3);LL:=LLV(L,3);
ZXC:=WMA((2*C+HH+LL)/4,4);
ZXO:=REF(ZXC,1);
ZXC,COLOR00FF00,LINETHICK2;

IF(ZXC>REF(ZXC,1),ZXC,DRAWNULL),COLORRED,LINETHICK3;
{2.重心K线--------可以加减大括弧-------}
STICKLINE(ZXO>=ZXC,ZXO,ZXC,3,0 ),COLOR003300;
STICKLINE(ZXO>=ZXC,ZXO,ZXC,2,0 ),COLOR005500;
STICKLINE(ZXO>=ZXC,ZXO,ZXC,1,0 ),COLOR007700;
STICKLINE(ZXO>=ZXC,ZXO,ZXC,0.5,0 ),COLOR009900;

STICKLINE(ZXO<ZXC,ZXO,ZXC,3,0 ),COLOR0099FF;
STICKLINE(ZXO<ZXC,ZXO,ZXC,2,0 ),COLOR0077FF;
STICKLINE(ZXO<ZXC,ZXO,ZXC,1,0 ),COLOR0055FF;
STICKLINE(ZXO<ZXC,ZXO,ZXC,0.5,0 ),COLOR0033FF;
{3.BOLL-金}
MID:MA(ZXC,18),COLOR00FFFF,DOTLINE;
UPPER:MID + 1.8*STD(ZXC,18),COLORFF66FF;
LOWER:MID - 1.8*STD(ZXC,18),COLORFF9900;
{4.高抛.低吸}
RC:=(H+L+C*2)/4;
R2D:=WMA(RC,27);
R2E:=STD(RC,27);
R3F:=(RC-R2D)/R2E*100;
R40:=WMA(R3F,3);
R41:=WMA(R40,3);
JD:=WMA(R41,2);
AJ:=3*R41-2*JD;
DRAWTEXT(CROSS(AJ,JD) ,L-0.2,'←买呗'),COLOR00FFFF,LINETHICK2;
DRAWTEXT(CROSS(JD,AJ) ,H+0.2,'←跑哇'),COLOR00FFFF,LINETHICK2;
 


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信【BOLL-金】是个副图用的(源码.附图.说明)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!