好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

看色操作A 金牌主图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-08-27 08:38:26
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

看色操作A 金牌主图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:看色操作A 金牌主图源码



VAR11:=MA(C,9),COLORRED;
上升通道:IF(VAR11>REF(VAR11,1),VAR11,DRAWNULL),LINETHICK4,COLORRED;
下降通道:IF(VAR11<REF(VAR11,1),VAR11,DRAWNULL),LINETHICK4,COLORGREEN;
A0:=(L+H+C*2)/4;
AA:=EMA(A0,14)COLORYELLOW,LINETHICK1;
BB:=EMA(A0,25)COLORYELLOW,LINETHICK2;
A1X:=(AA-REF(AA,1))/REF(AA,1)*100;
A2X:=(BB-REF(BB,1))/REF(BB,1)*100;
G:=BARSLAST(CROSS(A1X,0));
必卖止损:REF(A0,G),COLORCYAN,LINETHICK1;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);
见底:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;
见顶:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,DRAWNULL),COLORGREEN,CIRCLEDOT;
MA5:=MA(C,5);
MA13:=MA(C,13);
高:=REF(HHV(H,N),M);
低:=REF(LLV(L,N),M);
H19:=高-(高-低)*0.191;
H38:=高-(高-低)*0.382;
H中:=高-(高-低)*0.5;
H61:=高-(高-低)*0.618;
H80:=高-(高-低)*0.809;
顶点:REFDATE(高,DATE),COLORRED;
%19.8:REFDATE(H19,DATE),COLORYELLOW;
%38.2:REFDATE(H38,DATE),COLORMAGENTA;
%50:REFDATE(H中,DATE),COLORBLUE;
%61.8:REFDATE(H61,DATE),COLORMAGENTA;
%80.9:REFDATE(H80,DATE),COLORYELLOW;
低点:REFDATE(低,DATE),COLORWHITE;
DRAWTEXT(ISLASTBAR,顶点,'顶点'),COLORRED;
DRAWTEXT(ISLASTBAR,%19.8,'%19.8'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,%38.2,'%38.2'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,%50,'%50'),COLORBLUE;
DRAWTEXT(ISLASTBAR,%61.8,'%61.8'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,%80.9,'%80.9'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,低点,'低点'),COLORWHITE;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,0.4,0),COLORYELLOW;
STICKLINE(TJ,O,C,4,1),COLOR0088FF;
STICKLINE(TJ,O,C,3.4,1),COLOR00AAFF;
STICKLINE(TJ,O,C,2.8,1),COLOR00CCFF;
STICKLINE(TJ,O,C,2,1),COLOR00DDFF;
STICKLINE(TJ,O,C,1.2,1),COLOR55FFFF;
STICKLINE(TJ,O,C,0.4,1),COLOR99FFFF;
STICKLINE(TJ1 AND TJ,H,L,0.4,0),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,4,1),COLORFF33FF;
STICKLINE(TJ1 AND TJ,O,C,3.4,1),COLORFF55FF;
STICKLINE(TJ1 AND TJ,O,C,2.8,1),COLORFF77FF;
STICKLINE(TJ1 AND TJ,O,C,2,1),COLORFF99FF;
STICKLINE(TJ1 AND TJ,O,C,1.2,1),COLORFFBBFF;
STICKLINE(TJ1 AND TJ,O,C,0.4,1),COLORFFDDFF;
STICKLINE(DIFF<DEA,H,L,0.4,0),COLORF0F000;
STICKLINE(DIFF<DEA,O,C,4,1),COLORFF3300;
STICKLINE(DIFF<DEA,O,C,3.4,1),COLORFF6600;
STICKLINE(DIFF<DEA,O,C,2.8,1),COLORFF9900;
STICKLINE(DIFF<DEA,O,C,2,1),COLORFFBB00;
STICKLINE(DIFF<DEA,O,C,1.2,1),COLORFFDD00;
STICKLINE(DIFF<DEA,O,C,0.4,1),COLORFFFF00;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
SJ:=(CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03)OR(CROSS(SK,SD)
AND SK<=-0.14 )OR(CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035));
STICKLINE(SJ,H,L,0.5,0),COLORRED;
STICKLINE(SJ,O,C,5.5,0),LINETHICK3,COLOR000055;
STICKLINE(SJ,O,C,4.5,0),LINETHICK3,COLOR000077;
STICKLINE(SJ,O,C,3.5,0),LINETHICK3,COLOR000099;
STICKLINE(SJ,O,C,2.5,0),LINETHICK3,COLOR0000BB;
STICKLINE(SJ,O,C,1.5,0),LINETHICK3,COLOR0000DD;
STICKLINE(SJ,O,C,0.5,0),LINETHICK3,COLOR0000FF;
EMA13:=EMA(C,13),COLORWHITE;
EMA21:=EMA(C,21),COLORYELLOW;
EMA34:=EMA(C,34),COLORFF00FF;
EMA60:=MA(C,60),COLORFFCC66;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH,'←-----逃'),COLORGREEN;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'←---大胆搏 '),COLORYELLOW;
VAR51:=3;
VAR52:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
DRAWTEXT(CROSS(VAR52,VAR51), LOW,'←启动')COLORMAGENTA;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
看色操作A 金牌主图源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!