好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

短线是银指标 副图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-05-10 08:24:27
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

短线是银指标 副图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:短线是银指标 副图

MA5:MA(CLOSE,5),LINETHICK3;
MA10:MA(CLOSE,10),LINETHICK3;
MA20:MA(CLOSE,20),COLORRED,LINETHICK2;
MA60:MA(CLOSE,60),LINETHICK3;
;MA120:MA(CLOSE,120),COLORLIBLUE,LINETHICK3;


LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),9,1) / SMA(ABS((CLOSE - LC)),9,1)) * 100);
STICKLINE((RSI < 20),LOW,HIGH,0.8,0),COLORFF6600;
STICKLINE((RSI < 20),OPEN,CLOSE,4,0),COLORCC5000;
DRAWICON(CROSS(RSI,(20 - 0.0005)),LOW*0.99,1);

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
YX:=((CLOSE > LC) AND O);
KK:=HHV(K,5);
DD:=HHV(D,5);
D1:=REF(D,1);
K1:=REF(K,1);

DRAWTEXT((((D1 < 30) AND CROSS(K,D)) AND YX),(LOW * 1),'△'),COLORYELLOW;
DRAWTEXT((((D1 < 30) AND CROSS(K,D)) AND YX),(LOW * 0.992),'↑'),COLORYELLOW;
DRAWTEXT (((DD > 70) AND CROSS(D,K)),HIGH*1.02,''),COLORFF00CC;
VAR100:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR110:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR120:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR130:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR140:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR150:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR160:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR170:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR180:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR190:=EMA(CLOSE,2)-EMA(CLOSE,150);
买1:=VAR100;
买2:=(VAR110+VAR130+VAR150+VAR170);
卖1:=(VAR120+VAR140+VAR160+VAR180);
DRAWTEXT(买1>0 OR 买2>0,LOW*0.98,'←买入'),COLORRED;
DRAWTEXT(卖1>0,HIGH*1.02,'←卖出'),COLORGREEN;
DRAWBAND(MA(CLOSE,60),RGB(85,0,0),MA(CLOSE,120),RGB(0,91,0));
DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));

DRAWKLINE(H,O,L,C);
DRAWTEXT(CROSS(MA60,MA120),(LOW* 0.80), '牛'),COLORYELLOW;
DRAWTEXT(CROSS(MA120,MA60),(HIGH * 1.05),'熊'),COLORGREEN;

MA5:MA(CLOSE,5),LINETHICK3;
MA10:MA(CLOSE,10),LINETHICK3;
MA20:MA(CLOSE,20),COLORRED,LINETHICK2;
MA60:MA(CLOSE,60),LINETHICK3;
;MA120:MA(CLOSE,120),COLORLIBLUE,LINETHICK3;


LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),9,1) / SMA(ABS((CLOSE - LC)),9,1)) * 100);
STICKLINE((RSI < 20),LOW,HIGH,0.8,0),COLORFF6600;
STICKLINE((RSI < 20),OPEN,CLOSE,4,0),COLORCC5000;
DRAWICON(CROSS(RSI,(20 - 0.0005)),LOW*0.99,1);

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
YX:=((CLOSE > LC) AND O);
KK:=HHV(K,5);
DD:=HHV(D,5);
D1:=REF(D,1);
K1:=REF(K,1);

DRAWTEXT((((D1 < 30) AND CROSS(K,D)) AND YX),(LOW * 1),'△'),COLORYELLOW;
DRAWTEXT((((D1 < 30) AND CROSS(K,D)) AND YX),(LOW * 0.992),'↑'),COLORYELLOW;
DRAWTEXT (((DD > 70) AND CROSS(D,K)),HIGH*1.02,''),COLORFF00CC;
VAR100:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR110:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR120:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR130:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR140:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR150:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR160:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR170:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR180:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR190:=EMA(CLOSE,2)-EMA(CLOSE,150);
买1:=VAR100;
买2:=(VAR110+VAR130+VAR150+VAR170);
卖1:=(VAR120+VAR140+VAR160+VAR180);
DRAWTEXT(买1>0 OR 买2>0,LOW*0.98,'←买入'),COLORRED;
DRAWTEXT(卖1>0,HIGH*1.02,'←卖出'),COLORGREEN;
DRAWBAND(MA(CLOSE,60),RGB(85,0,0),MA(CLOSE,120),RGB(0,91,0));
DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));

DRAWKLINE(H,O,L,C);
DRAWTEXT(CROSS(MA60,MA120),(LOW* 0.80), '牛'),COLORYELLOW;
DRAWTEXT(CROSS(MA120,MA60),(HIGH * 1.05),'熊'),COLORGREEN;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!