好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

短线是银红绿灯(副图及选股源码,贴图)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-01-10 08:42:18
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

短线是银红绿灯(副图及选股源码,贴图)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:短线是银红绿灯(副图及选股源码,贴图)

短线是银红绿灯指标,源码来自互联网,并改成了选股公式,目前市道五灯绿根本选不出来,只能选四灯绿了。

{红绿灯}{副图}
A:=MAX(MA(C,5),MA(C,10));
B:=MIN(MA(C,5),MA(C,10));
绿:C>A,COLORGREEN;
红:C<B,COLORRED;
黄:C>=B AND C<=A,COLORYELLOW;
STICKLINE(C>A,3.3,4,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<B,3.3,4,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=B AND C<=A,3.3,4,8,0),COLORYELLOW,LINETHICK2;
F30A:=MAX(MA(C,10),MA(C,20));
F30B:=MIN(MA(C,10),MA(C,20));
绿灯F30:C>F30A,COLORGREEN;
红灯F30:C<F30B,COLORRED;
黄灯F30:C>=F30B AND C<=F30A,COLORYELLOW;
STICKLINE(C>F30A,2.3,3,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<F30B,2.3,3,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=F30B AND C<=F30A,2.3,3,8,0),COLORYELLOW,LINETHICK2;
F60A:=MAX(MA(C,20),MA(C,28));
F60B:=MIN(MA(C,20),MA(C,28));
绿灯行F60:C>F60A,COLORGREEN;
红灯停F60:C<F60B,COLORRED;
黄灯观望F60:C>=F60B AND C<=F60A,COLORYELLOW;
STICKLINE(C>F60A,1.3,2,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<F60B,1.3,2,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=F60B AND C<=F60A,1.3,2,8,0),COLORYELLOW,LINETHICK2;
FRA:=MAX(MA(C,60),MA(C,120));
FRB:=MIN(MA(C,60),MA(C,120));
绿灯行FR:C>FRA,COLORGREEN;
红灯停FR:C<FRB,COLORRED;
黄灯观望FR:C>=F30B AND C<=F30A,COLORYELLOW;
STICKLINE(C>FRA,0,1,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<FRB,0,1,8,0),COLORRED,LINETHICK2;
STICKLINE(C>=FRB AND C<=FRA,0,1,8,0),COLORYELLOW,LINETHICK2;
DPA:=MAX(MA(INDEXC,60),MA(INDEXC,120));
DPB:=MIN(MA(INDEXC,60),MA(INDEXC,120));
绿灯行DP:INDEXC>DPA,COLORGREEN;
红灯停DP:INDEXC<DPB,COLORRED;
黄灯观望DP:INDEXC>=DPB AND INDEXC<=DPA,COLORYELLOW;
STICKLINE(INDEXC>DPA,4.3,5,8,0),COLORGREEN,LINETHICK2;
STICKLINE(INDEXC<DPB,4.3,5,8,0),COLORRED,LINETHICK2;
STICKLINE(INDEXC>=DPB AND INDEXC<=DPA,4.3,5,8,0),COLORYELLOW,LINETHICK2;
XG:(绿 AND 绿灯F30 AND 绿灯行F60 AND 绿灯行FR)=1;

——————————————————————————————————

{红绿灯}{选股}
A:=MAX(MA(C,5),MA(C,10));
绿:=C>A,COLORGREEN;
F30A:=MAX(MA(C,10),MA(C,20));
绿灯F30:=C>F30A,COLORGREEN;
F60A:=MAX(MA(C,20),MA(C,28));
绿灯行F60:=C>F60A,COLORGREEN;
FRA:=MAX(MA(C,60),MA(C,120));
绿灯行FR:=C>FRA,COLORGREEN;
DPA:=MAX(MA(INDEXC,60),MA(INDEXC,120));
绿灯行DP:=INDEXC>DPA,COLORGREEN;
XG:绿 AND 绿灯F30 AND 绿灯行F60 AND 绿灯行FR{ AND 绿灯行DP};
 


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
短线是银红绿灯(副图及选股源码,贴图)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!