好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

双MACD(源码、副图、贴图)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2011-08-27 08:43:21
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

双MACD(源码、副图、贴图)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:双MACD(源码、副图、贴图)

趋势:((eMA(C,4)+eMA(C,18))/2-(eMA(C,14)+eMA(C,42))/2),COLORWHITE,LINETHICK2;
中:eMA(趋势,8),COLOR00bb00,LINETHICK2;
PARTLINE(趋势>=REF(趋势,1),趋势),COLORRED,LINETHICK2;
MACD2:2*(趋势-中),LINETHICK;
MACD1:=MACD2;
MACD3:=REF(MACD2,1);

STICKLINE(MACD1>MACD3 AND MACD1>0,0,MACD1,6,0),COLOR000055;
STICKLINE(MACD1>MACD3 AND MACD1>0,0,MACD1,4,0),COLOR000077;
STICKLINE(MACD1>MACD3 AND MACD1>0,0,MACD1,3,0),COLOR000099;
STICKLINE(MACD1>MACD3 AND MACD1>0,0,MACD1,1.5,0),COLOR0000BB;
STICKLINE(MACD1>MACD3 AND MACD1>0,0,MACD1,0.9,0),COLOR0000DD;
STICKLINE(MACD1>MACD3 AND MACD1>0,0,MACD1,0.3,0),COLOR0000FF;
STICKLINE(MACD1>MACD3 AND MACD1<0,0,MACD1,5,0),COLOR555555;
STICKLINE(MACD1>MACD3 AND MACD1<0,0,MACD1,4,0),COLOR777777;
STICKLINE(MACD1>MACD3 AND MACD1<0,0,MACD1,3,0),COLOR999999;
STICKLINE(MACD1>MACD3 AND MACD1<0,0,MACD1,1.5,0),COLORBBBBBB;
STICKLINE(MACD1>MACD3 AND MACD1<0,0,MACD1,0.9,0),COLORDDDDDD;
STICKLINE(MACD1>MACD3 AND MACD1<0,0,MACD1,0.3,0),COLORFFFFFF;
STICKLINE(MACD1<MACD3,0,MACD1,5,0),COLORB20000;
STICKLINE(MACD1<MACD3,0,MACD1,4,0),COLOREC0000;
STICKLINE(MACD1<MACD3,0,MACD1,3,0),COLORFF4600;
STICKLINE(MACD1<MACD3,0,MACD1,1.5,0),COLORFF6300;
STICKLINE(MACD1<MACD3,0,MACD1,0.9,0),COLORFF8B00;
STICKLINE(MACD1<MACD3,0,MACD1,0.3,0),COLORFFAB00;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;
∑MACD:SUM(MACD2,0)/10,Linethick;
PARTLINE(∑MACD>REF(∑MACD,1),∑MACD),COLORYELLOW,Linethick2;
PARTLINE(∑MACD<REF(∑MACD,1),∑MACD),color18A4FF,Linethick2;


Am:=(eMA(C,4)+eMA(C,18))/2;Bm:=(eMA(C,14)+eMA(C,42))/2;
DIF:(2*Am-EMA(Am,12))-(2*Bm-EMA(Bm,26)),COLOR9900FF;
DEA:2*EMA(DIF,5) - EMA(EMA(DIF,5),5),ColorFFAA00;
MACD:3*(DIF-DEA)COLORSTICK,LINETHICK2;
有同学要说明用法,这里简单说一下,两个MACD,要关注方向性一致,以趋势与中为主,其它用法与一般MACD没有什么区别,需要说明的是∑MACD,是表示上市以来MACD的趋势.如果同学会编写公式的话,可以以趋势为标的自己编写一个以13天或21天的压力支撑线,就可以便于看顶底或强弱了.如果有的同学不嫌线太多的话,可以把这个加上去.A:REF(HHV(趋势,25),1);{N日内dif的最高值}
B:REF(LLV(趋势,25),1);{N日内dif的最低值}
A1:=BARSLAST(REF(CROSS(趋势,中),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND 趋势>REF(趋势,A1+1) AND CROSS(趋势,中);
底背离1:IF(底背离,0.23,0),LINETHICK2,COLORFF00FF;
DRAWTEXT(底背离,0.23,'←底背离'),COLORWHITE;
把这个加上去以后判断强弱顶底就比较清楚了.
 


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
双MACD(源码、副图、贴图)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!