好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

优化后的凤凰线主图(主图、选股、贴图)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2011-06-28 08:42:13
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

优化后的凤凰线主图(主图、选股、贴图)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:优化后的凤凰线主图(主图、选股、贴图)

XOPEN:=(REF(O,1)+REF(C,1))/2;
XCLOSE:=CLOSE;
XHIGH:=MAX(HIGH,XOPEN);
XLOW:=MIN(LOW,XOPEN);
VOLALITY:=MA(XHIGH-XLOW,5);
凰线:MA(XCLOSE,13)+VOLALITY/2;
凤线:MA(XCLOSE,13)-VOLALITY/2;
BU:=CROSS(XCLOSE,凰线);
SEL:=CROSS(凤线,XCLOSE);
VAR1:=BARSLAST(BU);
VAR2:=BARSLAST(SEL);
DRAWICON(REF(VAR1,1)>VAR2 AND CROSS(C>凰线,0.5),XLOW*0.98,17);
DRAWTEXT(REF(VAR1,1)>VAR2 AND VAR1=0,XLOW*0.95,'买'),COLOR00FFFF;
DRAWICON(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH,6);
DRAWTEXT(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH*1.05,'卖'),COLORFFFF00;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORFF00FF;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XHIGH,XCLOSE ,0,0 ),COLORFF00FF;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XOPEN,XLOW ,0,0 ),COLORFF00FF;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORYELLOW;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XHIGH,XOPEN ,0,0 ),COLORYELLOW;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XCLOSE,XLOW ,0,0 ),COLORYELLOW;
======================
{金桔出现选股}
XOPEN:=(REF(O,1)+REF(C,1))/2;
XCLOSE:=CLOSE;
XHIGH:=MAX(HIGH,XOPEN);
XLOW:=MIN(LOW,XOPEN);
VOLALITY:=MA(XHIGH-XLOW,5);
凰线:=MA(XCLOSE,13)+VOLALITY/2;
凤线:=MA(XCLOSE,13)-VOLALITY/2;
BU:=CROSS(XCLOSE,凰线);
SEL:=CROSS(凤线,XCLOSE);
VAR1:=BARSLAST(BU);
VAR2:=BARSLAST(SEL);
REF(VAR1,1)>VAR2 AND VAR1=0;

对比
 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
优化后的凤凰线主图(主图、选股、贴图)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!