好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

BS操盘线(主图、源码、贴图)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2011-02-23 09:22:37
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

BS操盘线(主图、源码、贴图)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:BS操盘线(主图、源码、贴图)

DRAWGBK(DATE>900101,STRIP(RGB(0,150,130),RGB(0,0,0),0));
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW,'B'),ALIGN1,VALIGN0,colorred,linethick3;
DRAWTEXT(bu,LOW,' ̄'),ALIGN1,VALIGN0,Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,' ̄'),ALIGN1,VALIGN0,ColorFFFF00,LINETHICK3;
drawtext(sel,HIGH,'S'),ALIGN1,VALIGN2,colorgreen,linethick3;
stickline(买线>=卖线,low,high,0.1,1),colorred;
stickline(买线>=卖线,close,open,8,1),colorred;
stickline(买线<卖线,close,open,8,0),color00ff00;
stickline(买线<卖线,low,high,0.1,1),color00ff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,6,0),colorffff00;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
DRAWTEXT(cross(指导线,界),界,'上破'),ALIGN1,VALIGN2,Colorffffff;
DRAWTEXT(cross(指导线,界),界,' ̄ ̄'),ALIGN1,VALIGN0,Colorffffff;
DRAWTEXT(cross(界,指导线),界,'下破'),ALIGN1,Color00ffff;
DRAWTEXT(cross(界,指导线),界,' ̄ ̄'),ALIGN1,Color00ffff;
上限: 界+3*STD(CLOSE,27),linethick1,Color00FFFF;
卖: 界+2*STD(CLOSE,27),linethick1,ColorFF00FF;
买: 界-2*STD(CLOSE,27),linethick1,ColorF0FF00;
下限: 界-2.9*STD(close,27),linethick1,Color00FF00;
DRAWTEXT(cross(H,上限),H,'获利'),ALIGN1,VALIGN2,Color00ffff;
DRAWTEXT(cross(H,上限),H,' ̄ ̄'),ALIGN1,VALIGN0,Color00ffff;
DRAWTEXT(cross(上限,H),H,'&利'),ALIGN1,VALIGN2,Color00ffff;
DRAWTEXT(cross(上限,H),H,' ̄ ̄'),ALIGN1,VALIGN0,Color00ffff;

DRAWTEXT(cross(H,卖),H,'获利'),ALIGN1,VALIGN2,Colorff00ff;
DRAWTEXT(cross(H,卖),H,' ̄ ̄'),ALIGN1,VALIGN0,Colorff00ff;
DRAWTEXT(cross(C,卖),H,'获利'),ALIGN1,VALIGN2,Colorff0000;
DRAWTEXT(cross(C,卖),H,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;

DRAWTEXT(cross(下限,L),l,'观'),ALIGN1,VALIGN0,Color00ff00;
DRAWTEXT(cross(下限,L),l,' ̄ ̄'),ALIGN1,VALIGN0,Color00ff00;
DRAWTEXT(cross(买,L),l,'◎'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,L),l,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,C),L,'◎'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,C),L,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;
 


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!