好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

对再次完善[给力ddx成交量]18:23终极修订的修订

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2011-02-13 10:00:28
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

对再次完善[给力ddx成交量]18:23终极修订的修订介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:对再次完善[给力ddx成交量]18:23终极修订的修订

预量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预量,0,-1,-1),COLOR00C0C0;
实量:VOL,VOLSTICK,COLORLIGREEN;


VAR1:=IF(O!=C,VOL/((H-L)*2-ABS(C-O)),IF(C>REF(C,1), VOL/((H-REF(C,1))*2-ABS(C-REF(C,1))),VOL/((REF(C,1)-L)*2-ABS(C-REF(C,1)))));
主买:=IF(C>O,VAR1*(H-L),IF(C<O,VAR1*((H-O)+(C-L)),IF(C>REF(C,1),VAR1*(H-REF(C,1)),IF(C<REF(C,1),VAR1*((REF(C,1)-REF(C,1))+(C-L)),V*0.5)))),COLORRED,NODRAW;
主卖:=-IF(C>O,VAR1*((H-C)+(O-L)),IF(C<O,VAR1*(H-L),IF(C>REF(C,1),VAR1*((H-C)+(REF(C,1)-REF(C,1))),IF(C<REF(C,1),VAR1*(REF(C,1)-L),V*0.5)))),COLOR00FF00,NODRAW;
净量:(主买+主卖),NODRAW,COLOR0000FF;
K:=IF(净量>0,净量,-净量);
STICKLINE(净量>0,0,K,2.0,0),COLOR000088;
STICKLINE(净量>0,0,K,1.8,0),COLOR0000AA;
STICKLINE(净量>0,0,K,1.2,0),COLOR0000CC;
STICKLINE(净量>0,0,K,0.4,0),COLOR0000EE;
STICKLINE(净量<0,0,K,2.0,0),COLOR008800;
STICKLINE(净量<0,0,K,1.8,0),COLOR00AA00;
STICKLINE(净量<0,0,K,1.2,0),COLOR00CC00;
STICKLINE(净量<0,0,K,0.4,0),COLOR00EE00;

DDX:=主买+主卖;
DX:=MA(DDX,5)*5;
MA1:SMA(DX,3,1),COLORRED,LINETHICK1;
MA2:SMA(MA1,3,1),COLORYELLOW,LINETHICK1;
MA3:EMA(MA2,5),COLORF0F000,LINETHICK1;

就是不知道O!是什么,与O有什么区别,O!在大智慧L2里面用什么函数替代,请各位高手指点!
 


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
对再次完善[给力ddx成交量]18:23终极修订的修订下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!