好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

短线选股公式(源码)5天5%成功率65%

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2011-01-09 12:07:23
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

短线选股公式(源码)5天5%成功率65%介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:短线选股公式(源码)5天5%成功率65%

ST:=STRFIND(stkname,'ST',1)>0;
S:=STRFIND(stkname,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
Var1:=if(not(ST) and not(停牌) and not(S),1,0);
Var2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var3:=(CLOSE-Var2)/Var2*100;
Var4:=REF(Var3,1)<-40 AND Var3>REF(Var3,1) AND REF(Var3,1)<REF(Var3,2) AND Var3-REF(Var3,1)>2.5;
Var5:=(CLOSE-OPEN)/OPEN*100;
Var6:=REF(CLOSE,1);
Var7:=SMA(MAX(CLOSE-Var6,0),6,1)/SMA(ABS(CLOSE-Var6),6,1)*100;
Var8:=COUNT(Var7<20,20)>=1;
Var9:=Var5>9 AND Var8;
VarA:=100*WINNER(OPEN);
VarB:=100*WINNER(CLOSE);
VarC:=VarB-VarA;
VarD:=VarC>=30;
VarE:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VarF:=REF(CLOSE,1);
Var10:=SMA(MAX(CLOSE-VarF,0),5,1)/SMA(ABS(CLOSE-VarF),5,1)*100;
Var11:=COUNT(Var10<20,20)>=1;
Var12:=VarE AND Var11;
Var13:=MA(CLOSE,5);
Var14:=MA(CLOSE,10);
Var15:=MA(CLOSE,20);
Var16:=MA(CLOSE,25);
Var17:=COUNT(CROSS(Var14,Var15),2)=1;
Var18:=COUNT(CROSS(Var13,Var16),2)=1;
Var19:=Var17 AND Var18;
Var1A:=Var12 AND VarD AND Var19;
Var1B:=MA(CLOSE,80)-MA(CLOSE,10)/3;
Var1C:=CLOSE<Var1B AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
选股:(Var4 OR Var9 OR Var1A OR Var1C)*Var1;



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
短线选股公式(源码)5天5%成功率65%下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!