好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信【优化boll】--(副图、源码、贴图)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-12-13 11:55:14
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

通达信【优化boll】--(副图、源码、贴图)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信【优化boll】--(副图、源码、贴图)

公式名称:通达信优化boll
指标作用:趋势看盘
指标性质:不加密、不限时。
源码如下:
DX:=(C+H+L+O)/4;
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
FB:=MA(DX,17)+ABS(MA(DX,17)-REF(MA(DX,17),1));
FS:=MA(DX,17)+MA(DX,17)-REF(MA(DX,17),1);
买1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2) AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);
卖1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2) AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);
STICKLINE(FILTER(买1=1,5),C,O,6,0),COLORFF00FF;
STICKLINE(FILTER(卖1=1,1),C,O,6,0),COLOR00FF00;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A:=(3*C+L+O+H)/6;
BB:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
MA101:=MA(CLOSE,10);
周MA101:MA(MA101,5),COLORRED,LINETHICK2;
上翘:IF(周MA101>REF(周MA101,1),周MA101,DRAWNULL),COLORRED,LINETHICK4;
下拐:IF(周MA101<REF(周MA101,1),周MA101,DRAWNULL),COLORGRAY,LINETHICK4;
BOLL:MA(CLOSE,20);
UPPER:BOLL+2*STD(CLOSE,20);
LOWER:BOLL-2*STD(CLOSE,20);
{以上源码完毕}


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信【优化boll】--(副图、源码、贴图)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!